Problème Asus Tuf gaming qui a seulement 2 ans et demi

Plus
il y a 1 mois 5 jours #304699 par jules-ribiere
Bonjour/Bonsoir,

C'est la première fois que je demande de l'aide sur un forum car d'habitude je trouve tout le temps une solution à mes problèmes grâce à toutes les personnes a qui c'est arrivés par le passé mais cette fois ci je ne trouve rien.. Je vous sollicite donc.

Cela fait maintenant 1 bon mois sans dire plus que lorsque je lance une partie LOL, je démarre la partie avec des fps à foison et systématiquement entre 7 et 10 min de jeu, mes fps chute à 50/60.

J'ai donc chercher et essayé pas mal de chose afin de régler le problème mais la je suis dans une impasse.

Je vous liste donc tout ce que j'ai fait (en essayant bien sûr avec des parties avant d'essayer autre chose) :

- Màj Windows et carte graphique AMD radeon vega 8 graphics (sans problème) et radeon RX 560X (impossible, elle faisait planter l'ordinateur sur une page noir)

- Tout ce qu'il y avait sur cette vidéo (
)

- Désinstaller/Réinstaller LOL

- Nettoyé mon ordinateur (en réel) avec aspirateur pour la poussière au niveau des ventilateurs et radiateurs

- Complètement réinitialisé Windows sur mon ordinateur

- Changé la pâte thermique de l'ordinateur au niveau du Processeur et de la carte graphique (et les autres autours accessibles), par une Thermal Grizzly Kryonaut.
+ acheté une nouvelle tablette ventilateur (car j'en avait déjà une mais qui m'a lâché récemment)

- Téléchargé Avast (abonnement avec mon beau-père), ccleaner, super anti spyware et adwcleaner en les utilisant correctement à chaque fois, en suivant les nettoyages, les màj de pilotes, etc...
+ une defrag depuis Windows car defrag SSD payante sur internet

- Tenté de jouer directement après l'allumage de l'ordinateur ou après qu'il soit chaud (pas de surchauffe constaté)

Voilà, après j'ai voulut mettre à jour le BIOS mais en me renseignant sur internet cela me paraissait risqué donc je ne l'ai pas fait.
Je me demande aussi encore si j'ai mit assez de pâte thermique, mais il me semble que oui.. j'ose pas démonter pour en remettre..
Et je ne m'y connais pas plus.. je suis dans l'impasse.. si quelqu'un peut m'aiguiller ou bien a une idée de ce que ça peut être ce serait super.

Voici les informations systèmes de mon ordinateur :

Nom de l'appareil LAPTOP-07DODC3M
Processeur AMD Ryzen 5 3550H with Radeon Vega Mobile Gfx 2.10 GHz
Mémoire RAM installée 8,00 Go (7,81 Go utilisable)
ID de périphérique 609AB384-45FA-4D51-A7C4-FD2E4CA56611
ID de produit 00325-81616-15578-AAOEM
Type du système Système d’exploitation 64 bits, processeur x64
Stylet et fonction tactile La fonctionnalité d’entrée tactile ou avec un stylet n’est pas disponible sur cet écran

Édition Windows 11 Famille
Version 22H2
Installé le ‎15/‎10/‎2022
Build du système d’exploitation 22621.674
Expérience Windows Feature Experience Pack 1000.22634.1000.0

Fabricant ASUSTek Computer Inc.


Je vous remercie d'avance de la considération que vous porterez à ce post.

Jules.

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 1 mois 4 jours #304710 par zeriusse
Salut,

Vérifie un peu en jeux l’utilisation de ton CPU et de ta ram. (Il y a pleins de tuto sur le net pour savoir comment vérifier l’utilisation en jeux)

8gb me paraît peu

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 3 jours #304781 par ribierejules
Bonjour,

C'est moi, le site ne veut pas reconnaitre l'ancien compte je sais pas pourquoi.. (pas grave)

Du coup j'ai regardé et je suis à 60% processeur et 70% mémoire...

Concernant les 8gb, j'ai la possibilité d'en mettre une autre et j'ai demandé au vendeur, du magasin spécialisé dans les composants d'ordinateur où j'ai acheté la pâte thermique, car il vendait des barrettes de RAM mais il m'a dit que selon lui c'était pas nécessaire pour LOL et que 8 c'était largement suffisant..

Merci pour ta réponse rapide, et désole de mon temps de réponse j'ai une semaine chargée ^^'

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 3 jours #304784 par jules-ribiere
Je continue d'explorer et me suis rendu compte que j'avais dans DxDiag - direct X12 et qu'il est désactivé sur la carte graphique 1 et aussi sur la 2..
Je ne parvient pas a l'activer..
J'ai cependant essayé de mettre à jour DirectX vu que LOL tourne avec, a voir...

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 3 jours #304785 par jules-ribiere
Update :

Je suis a 100% d'utilisation du processeur..............
Je me demande comment j'ai pas vu ça avant... U_U
J’achète une nouvelle barrette de 8gb et ça devrait le faire du coup ?

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

Plus
il y a 1 mois 3 jours - il y a 1 mois 3 jours #304787 par zeriusse
Par hasard c’est pas un pc portable que tu as ?

Quand ton CPU est à 100% essaye d’aller dans le gestionnaire de tache et va dans processus pour voir qu’elle programme utilise le plus de ressources du processeur.

Ah oui, rajoute 8gb ne changera rien a l’utilisation du processeur…

Avast utilise aussi beaucoup de % du processeur
Dernière édition: il y a 1 mois 3 jours par zeriusse.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 2 heures #304900 par jules-ribiere
Bonsoir,

Si c’est bien un pc portable (je sais c’est pas le top pour du gaming haha mais j’avais pas trop les moyens ^^)

Au niveau du gestionnaire j’ai regardé quand je joue à lol j’ai rien qui tourne derrière, même avast me prend rien

Ah rajouter 8 changera rien.. dans le sens où il faut rajouter plus ? Ou bien que c’est inutile ?

Et oui, j’avoue que je comprend vraiment pas ce qu’il se passe.. et je suis d’autant plus sûr que c’est pas ce qui tourne derrière qui créer le problème parce que lorsque j’ai réinitialisé Windows j’ai rien installé mise à par lol et j’avais toujours le même problème à l’identique..

J’ai remarqué cependant que les fps se stabilisait à partir de 20/25 min.. mais on reste bas et ça reste très saccadé donc vraiment compliqué de jouer..

Merci de votre aide 🙂

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 2 heures #304901 par jules-ribiere
Pour ce qui est du 100% c’est vraiment LOL qui prend tout..

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :

Les bons plans de Noel