LED Dram allumé, pas de signal vidéo.

Plus
il y a 1 mois 3 semaines - il y a 1 mois 3 semaines #306227 par Valdarryn
Bonjour à tous,

Je me suis fait plaisir pendant le black friday et j'ai monté mon pc.
Problème au premier lancement la led dram de la cm est allumé et je n'ai pas de signale vidéo.
Je ne pense pas avoir fait d'erreur pendant le montage, mais va savoir.


L'intégralité des fans et du RGB fonctionnent.
Pas de bip à l'allumage.

CM : Nzxt z690
proc : 13600k
Ram : Gskill TridentZ néo f4-3600C18D-32GTZN
alim : 850 w Corsair
GPU : Radeon 6950 XT Saphirre
écran : asus
Mémoire M1 installé

Pour l'instant j'ai testé les deux barettes, ça n'a rien changé.
Ma prochaine piste, c'est un problème de bios, serait-ce lié au Processeur 13 ème gen et un bios qui ne l’accueillerait pas ?

J'aurai besoin de vos lumières.

D'avance merci
Dernière édition: il y a 1 mois 3 semaines par Valdarryn.

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 1 mois 3 semaines #306251 par PixelMaZe
Hello, World ;)

Il faut comprendre que la MoBo a une base de données dans le firmware de l'UEFI/BIOS qui lui sert à reconnaître le µProc', si celui-ci n'y est pas, il n'y a pas de démarrage et (par défaut) les 13xxx ne sont pas dans les bases de données des B660/Z690 ! Donc il faut effectuer une MàJ du firmware en plaçant la dernière version sur une clé USB...



...et en disposant cette clé USB dans le connecteur USB dans le rectangle/cadre blanc noté BIOS sur le coté gauche, puis en pressant une seconde sur le bouton-poussoir avec un rond/cerclé de blanc !

Le BIOS Flashback s'effectue uniquement avec la MoBo et le P.S.U. (+ clé USB) !

À la revoyure camarade :silly:

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 3 semaines #306254 par Valdarryn
Oui j'ai réglé le problème avec l'update du bios comme suspecté.

Petit détail, si quelqu'un a le même soucis et avec la cm : il n'y a pas de voyant lumineux pour savoir si l'upgrade a été bien fait. Soyez donc patient.

Merci pour votre réponse

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 3 semaines #306256 par PixelMaZe
De retour :woohoo:

Cela t'as pris combien de temps (en gros) ?

@+ camarade :pinch:

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 2 jours #306887 par Sterke
Hello,
J'ai actuellement le même problème mais j'ai déjà tout testé je sais plus quoi faire

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
PC qui s'éteint et s'allume en boucle.5.04dimanche, 29 janvier 2023
Led orange dram6.36mercredi, 25 janvier 2023
Pas de signal et led vga allumée5.84dimanche, 01 janvier 2023
Voyant DRAM allume11.33mercredi, 28 décembre 2022
Pas de signal écran, LED rouge VGA allumée sur la carte mère5.59jeudi, 22 décembre 2022
Mon pc s'allume mais aucun signal10.7vendredi, 16 décembre 2022
Pc s'allume rgb mais le clavier et souris ne s'allume pas7.2jeudi, 15 décembre 2022
Led rouge DRAM et CPU6.36jeudi, 15 décembre 2022
Led DRAM allumée et PC qui s'éteint6.29mardi, 22 novembre 2022
Nouveau PC qui ne s'allume plus5.1dimanche, 06 novembre 2022

Les bons plans de Noel