carte graphique défaillante, pc ne s'allume plus

Plus
il y a 6 ans 4 jours #132421 par alexis191194
carte graphique défaillante, pc ne s'allume plus a été créé par alexis191194
Bonjour, je vous contact car j'ai un souci avec une carte graphique. Je joué à rocket league et d'un coup mon pc s'éteint et ne redémarré plus. J'ai donc penser à l'alim que j'ai changer mais toujours le même problème, j'ai essayer en débranchent l'alimentation de ma carte graphique et la sa re fonctionne enfin le pc me dis qu'il ne détecte pas d'alimentation sur la carte graphique. J'ai donc racheter une autre carte graphique mais je souhaiterai savoir si celle que j'ai (une gtx 970 asus strix) est réparable car elle n'est plus garantie. Merci pour votre aide.

Connexion ou Créer un compte pour participer à la conversation.

 

 

  • Chamanboubou
  • Portrait de Chamanboubou
  • Sergent Major Niv 1
  • Sergent Major Niv 1
  • Dire merci demande si peu de temps.
Plus
il y a 6 ans 4 jours #132438 par Chamanboubou

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 4 jours #132449 par Starkprod
bon je vais faire un tour sur lbc voir si il y a pas des cg hs moi XD

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 4 jours #132502 par tnfrance
salut,
tu peux détailler ton soucis?

Ton pc ne démarre pas avec la carte graphique? Ou tu n'as juste pas de signal vidéo?

Tu n'as aucun soucis si tu te branches directement sur ta carte mère?

Et détaille un peu le moment auquel c'est arrivé? Est ce que les ventilateurs tournaient à fond ? Est-ce que ça sentait le cramé?

PS : tu l'as acheté quand cette carte?
Evite le passage au four, sauf dernier recourt

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 ans 4 jours - il y a 6 ans 4 jours #132510 par DaminouTav
Whaaaaaat, c'est pas du fake les commentaires ? :ohmy:
Remarque j'ai bien réparer mon YLOD de PS3 au four également .. C'est quand même peu orthodoxe ^^

Config : i7 6700K, MSI Z170A Pro, GTX 1080, Corsair LED Vengeance 2x16go 3000MHz, Boitier Fractal Define R5.
Dernière édition: il y a 6 ans 4 jours par DaminouTav.

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

Plus
il y a 6 ans 2 jours #132998 par alexis191194
Merci pour ta réponse, en fait quand le carte graphique est connecter au pc sans l'alimentation brancher au pc il démarre mais il affiche une erreur comme quoi la carte graphique n'est pas alimenter, dès que je branche l'alimentation à la carte graphique plus rien, il démarre une micro seconde enfin c'est juste la lumière de mon bouton démarre qui s'allume. Cela m'est arriver en pleine partie de rocket league, je n'avais pas vraiment de soucis, sa tournée normalement et d'un coup le pc c'est éteint et sa sentait un peu le chaud /brûler.
Je l'ai acheter d'occasion mais selon Asus la carte a était acheter en octobre 2015, pour la question je ne peux pas l'envoyer en garantie car je n'est pas la facture.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 11 mois #133455 par alexis191194
Personne pour une solution?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 11 mois #133457 par Kyuzo
sa sent le brûler vers où ? prend des photos de tout, de prêt de loin, plus il y en a mieux c'est pour nous de faire un diag

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 11 mois #133495 par tnfrance
désolé j'ai pas vu ta réponse :blush:

Si ça sentait le brulé, c'est pas bon signe...
Quelque chose a pu cramer et dans ce cas là, on pourra pas faire grand chose.

Je l'ai acheter d'occasion mais selon Asus la carte a était acheter en octobre 2015, pour la question je ne peux pas l'envoyer en garantie car je n'est pas la facture.

Tu as contacté le sav de asus. Qu'es ce qu'ils t'ont dit?

Sinon tu as essayé la carte graphique sur un autre pc?
Tu as essayé de démarrer le pc sans la carte graphique. Il faut l'enlever carrément et essayer d'allumer le pc.

PS : +1 pour les photos

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 3 mois #173077 par yurikhan
Bonjour, je viens vers vous cr j'ai le même problème, J'ai acheté ma config y'a 1 an de cela et jusqu'hier tout fonctionnait bien, j'ai éteint mon ordinateur normalement et impossible de le démarrer. Enfaite, il démarre pendant une micro-seconde et se coupe aussitot, j'ai alors penser que c'était la batterie mais apres vérification, non. Je commence alors a ouvrir le boitier et a effectuer un reset cmos, enlever la pile de la carte mère toujours rien, je débranche alors tout les périphériques en laissant le minimum c'est a dire carte graphique (gtx 970), ram (HyperX DDR4), et un écran mais toujours rien. c'est alors que je décide d'enlever la carte graphique et la quand j'appuie sur le bouton du démarrage les ventilateurs tournent (carte mère et batterie)
Donc je me demande qu'est-ce qui a bien pu se passer, est-ce que c'est la carte graphique le problème ? (elle a que 1 an et je ne l'est pas oc ou autre)
Si quelqu'un peut m'apporter de l'aide je désespère :(merci !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 3 mois #173078 par Kyuzo
regarde tout les branchement, peut être un câble d'alim mal brancher
Les utilisateur(s) suivant ont remercié: yurikhan

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 3 mois #173079 par yurikhan
Absolument tout de vérifier, j'ai même débrancher tout les composants pour les brancher ensuite

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 3 mois #173080 par Kyuzo

yurikhan écrit: Absolument tout de vérifier, j'ai même débrancher tout les composants pour les brancher ensuite


Ha :/ j'ai eu le même problème et c'était ma prise 24 pins qui éte mal branchés, tu as des photos du boitier ?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 3 mois #173084 par yurikhan

Voici le boîtier sans la carte graphique, je l’installe normalement au deuxième port pcie mais j´ai deja essaye sur les autres et rien n’y fait

L’alim 24 pins dont tu m’as parlé (on se vouvoie si ça t’en dérange pas)

L’alimentation de ma cg
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 3 mois #173085 par Kyuzo
et démarrer sans carte graphique tu as test ?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 3 mois #173087 par yurikhan
Yes, ça me mets un message d’erreur quand j´arrive au bios comme quoi elle est pas détecté

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 3 mois #173088 par Kyuzo
donc ton problème vient de ta carte graphique, go SAV de la marque et tu expliques que ton Pc ne s'allume pas quand tu as ta carte graphique d’installer sur n'importe dès qu'elles prises PCI-E


PS : test de la brancher avec d'autre câbles d'alim
Les utilisateur(s) suivant ont remercié: yurikhan

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 3 mois #173089 par yusturica
Bonjour,

Tout d'abord je tiens à remercier ce forum pour ses sujets très intéressants.
Mon Pc tournait bien quand j'avais mon CPU (6th gen i5 6600k) couplé à ma carte mère ( Z1701 G45), mais depuis que j'ai vendu mon Processeur et acheté un nouveau de la 7th génération, le PC s'allume 1 seconde puis s'éteint et se rallume encore puis s'éteint encore au bout d'1 seconde.
Avant d'avoir vendu le i5 6600k, j'ai du faire une mise a jour du bios de ma carte mère (dernière mise a jour actuelle), afin de ne pas tomber sur le problème de compatibilité entre la 6th gen et 7th gen. Mon nouveau processeur est un i7 7700k, mais sinon j'ai gardé tout mes autres composants.
J'ai essayé d'allumer le PC sans brancher le processeur sur l'alimentation et il s'allume correctement sans s'éteindre ni reset.
Je vous prie de m'aider à m'en sortir de ce calvaire.

Merci d'avance

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 3 mois - il y a 5 ans 3 mois #173091 par yurikhan
Je pense faire ça mais je l’ai acheté sur Amazon donc je sais pas si il y a une rubrique sav ou quelque chose de similaire
Dernière édition: il y a 5 ans 3 mois par yurikhan.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 3 mois #173092 par Kyuzo

yurikhan écrit: Je pense faire ça mais je l’ai acheté sur Amazon donc je sais pas si il y a une rubrique sav ou quelque chose de similaire


téléphone à la marque de ta carte ;)

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 3 mois - il y a 5 ans 3 mois #173094 par yurikhan
Ça marche merci beaucoup !
Dernière édition: il y a 5 ans 3 mois par yurikhan.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 3 mois #173096 par OneBerry
Bonsoir,

Quel type d'alimentation ainsi que de refroidissement processeur à tu ?
Les utilisateur(s) suivant ont remercié: yurikhan

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 3 mois #173099 par tnfrance

yurikhan écrit:
Je pense faire ça mais je l’ai acheté sur Amazon donc je sais pas si il y a une rubrique sav ou quelque chose de similaire

téléphone à la marque de ta carte ;)

salut,
j'ai eu un soucis avec ma carte. C'est bien avec amazon qu'il faut discuter.

Contact le tout de suite par chat, c'est peut être encore ouvert

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
Les utilisateur(s) suivant ont remercié: yurikhan

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 3 mois #173100 par tnfrance
Salut,
tu as répondu également sur un autre sujet. Je ramène l'autre sujet ici

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
Les utilisateur(s) suivant ont remercié: yusturica

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Problème suite au changement du CPU et de la carte graphique6.19jeudi, 02 février 2023
PC qui s'éteint et s'allume en boucle.5.04dimanche, 29 janvier 2023
Carte graphique qui éteint le jeu6.32mercredi, 18 janvier 2023
Espace carte wifi, carte graphique7.03dimanche, 15 janvier 2023
Écran noir après avoir installé de nouvelle carte graphique :(5.99samedi, 14 janvier 2023
Carte graphique bug rx5506.32lundi, 02 janvier 2023
Problème détection carte mère et carte graphique écran PC7.24dimanche, 01 janvier 2023
Led rouge carte mère allumé7.87mercredi, 28 décembre 2022
Voyant DRAM allume5.04mercredi, 28 décembre 2022
Impossible de démarrer ou aller dans Bios après la nouvelle carte graphique5.93lundi, 26 décembre 2022