Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.

SUJET : Nouveau PC -> No signal

Nouveau PC -> No signal 5 mois 8 heures #230402

  • Static2k
  • Portrait de Static2k
  • Offline
  • Simple soldat
  • Messages : 2
Bonjour, je viens vers vous parce que j’ai besoin d’aide je suis en pls ! Je viens tout juste de recevoir ma config que j’ai faite moi même (avec os dedans), faite sur « monpcsurmesure ». Mais j’ai un petit problème.. même assez gros enfaite !
J’ai brancher tout mes périphériques (clavier/souris, mes 3 écrans etc..) ma tour s’allume, mon clavier et ma souris aussi mais aucun de mes écrans ne s’allume ! J’ai un écran 144hz branché en DVI, un autre 60hz en VGA un autre 60hz en HDMI (de base vga mais j’ai mit un adaptateur hdmi). Les trois fonctionner très bien sur mon ancienne config..


Ma nouvelle config contient :
Boitier : Kolink - Observatory RGB
Carte-Mère : MSI - MPG Z390 GAMING PLUS
GPU : Gigabyte - GEFORCE RTX 2070 WindForce - 8 Go
Alimentation : Kolink - Core 80 Plus - 850W
RAM Corsair - Vengeance LED Series DDR4 Low Profile 2 x 16 Go 2666 MHz CAS 16
SSD : Crucial - MX500 - 500 Go
HDD : Seagate - Skyhawk - 2 To
CPU : Intel - Core i7 9700k
Watercooling : Cooler Master - MasterLiquid ML240R RGB
HELPPP
Cette image est caché pour les invités. Veuillez vous connecter ou vous enregistrer pour la consulter.
Dernière édition: 5 mois 8 heures par Static2k.
L'administrateur a désactivé l'accès en écriture pour le public.

Nouveau PC -> No signal 5 mois 1 minute #230581

  • tnfrance
  • Portrait de tnfrance
  • Online
  • Moderateur Niv 2
  • Messages : 7283
  • Remerciements reçus 1532
Salut,
c'est toi qui a fait le montage ?

Essayes déjà avec un seul écran. Tu l'as branché sur quel port de la carte graphique ? Car tu as 3 Display port, 1 hdmi donc pour mettre ton dvi ou vga tu as forcément du mettre un adaptateur ?

Sinon tout tourne ? Les ventilateurs tournent au démarrage et ne s'arrêtent pas ?
Tu as des led qui restent allumer sur ta carte mère (zone debug voir manuel)
--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
L'administrateur a désactivé l'accès en écriture pour le public.

Nouveau PC -> No signal 4 mois 4 semaines #230584

  • Static2k
  • Portrait de Static2k
  • Offline
  • Simple soldat
  • Messages : 2
Bonsoir, merci pour le message mais le problème a été résolu, j'ai juste acheté un câble displayport pour tester et ça marche au final
merci beaucoup tout de même
L'administrateur a désactivé l'accès en écriture pour le public.

Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Nouvelle config - No DVI Signal7.06vendredi, 25 janvier 2019
gtx1080 pas de signal7.14lundi, 26 novembre 2018
No signal en plein jeu7.14mercredi, 23 mai 2018
Aucun signal écran-led vga allumée code erreur 626.83vendredi, 02 mars 2018
Ecran - No Signal7.14jeudi, 31 août 2017
Pas de signal video7.14samedi, 27 mai 2017

Utilisateurs en ligne

Nombre d'utilisateurs en ligne : 14 Membres et 1466 invités en ligne
Légende:  Administrateur Modérateur Global Modérateur Banni Membre Invité

Acheter Windows 10 pas cher

La ChatBox

Xatak : La version i intégre un controleur RGB uniquement pour les ventilateurs et bande led nzxt, et est vendu avec une bande led.
Il y a 4 heures
KranKov : Bonjour ! Sur les boîtier nzxt j'ai un doute entre le h500 et le h500i. Le fameux "i" renvoie à un certain contrôle RGB grâce au logiciel CAM, mais est ce que cela permet de contrôler des composants rgb déjà achetés ou y a t il un système rgb de base dans le boîtier ? Merci par avance :)
Il y a 5 heures
luffie2312 : J’aurais besoin de quelqu’un pour un problème
Il y a 10 heures
Xatak : Pose ta question ;)
Il y a 12 heures
Elzizou : j'aurai une question sur un écran PC, est ce que quelqu'un pourrait m'eclairer ?
Il y a 1 jour
Elzizou : Salut tout le monde !
Il y a 1 jour
Yoyayidescope : tu t'es répondu tout seul :) ;)
Il y a 1 jour
Raging Unicorn : Sinon, je peux prendre le lecteur d'un autre PC, et l'utiliser pour installer windows, pas besoi d'avoir un emplacement pour, c'est juste le temps de :)
Il y a 1 jour 1
Raging Unicorn : D'accord, merci ^^
Il y a 1 jour
Yoyayidescope : ou faire un retour du cd et acheter une clé oem (liée a la carte mère) pour 25€ environ sur kinguin
Il y a 1 jour
Yoyayidescope : salut
prendre une version Windows a mettre sur support usb bootable(fourni sur le support microsoft) et utiliser la clé fournie avec le cd devrait fonctionner. à confirmer
Il y a 1 jour
Raging Unicorn : Salut, je viens de passer une commande pour une config, mais je me suis rendu compte que j'ai fais une petite boulette ^^
J'ai pris windows 10 à installer via un CD. Seulement, j'ai oublié de commander un lecteur. Mais en y réfléchissant, mon boîtier n'a pas d'emplacement pour un lecteur...

Il y aurait un moyen d'installer windows quand même (avec un autre pc en branchant le disque dur dessus) ?
Il y a 1 jour
Yoyayidescope : ok. j'ai remarqué que cela dépend des jeux. Anthem par exemple 0 bruit. Sur borderlands 2 c'est autre chose
Il y a 1 jour
Xatak : Juste un bruit
Il y a 1 jour
Yoyayidescope : c'est dangeureux pour la carte ou c'est "juste" un bruit...?
Il y a 2 jours
Yoyayidescope : tu me fais peur Xatak
Il y a 2 jours
Xatak : Ça arrive sur certaine carte
Il y a 2 jours
Xatak : Yoyay c'est du colhwine.. Tu peux renvoyer ta carte en utilisant ton delais de retractation si le bruit est vraiment audible..
Il y a 2 jours
Stiouf : certes mais les composants à l'intérieur changent eux !
Il y a 2 jours
Yoyayidescope : ok je te remercie, comme j'avais jamais entendu ça avant jme demandais
Il y a 2 jours
Fawkes : C'est un bruit assez fréquent sur les CG, ce sont les bobines qui font ce bruit.
Il y a 2 jours 1
Yoyayidescope : le bruit disparait dès que j'arrête de jouer (donc les ventilos tournent encore, a priori c'est pas les ventilos, du coup)
Il y a 2 jours
Yoyayidescope : Bonjour à tous :) aujourd'hui j'ai installé ma nouvelle RX vega 64 nitro+ de sapphire, je suis vraiment content des perfs en jeux, par contre, elle a un espèce de sifflement selon la charge du gpu (plus ou moins strident) j'ai vu qu'il y avait une technologie "chambre a vapeur" aucune idée de ce que c'est. une idée ? car aucun problème de température (65 max) et aucun problème de perfs
Il y a 2 jours
Xatak : @stiouf qu'elle soit gold ou bronze change rien à la puissance délivré hein
Il y a 2 jours
Stiouf : soit une bonne 550w (gold bonne marque) ou au moins 600/650w bronze
Il y a 2 jours
KranKov : Bonsoir, je compte prendre une vega 56 de chez Sapphire, combien de watt vous le conseilleriez pour l'alim ?
Il y a 2 jours
Yoyayidescope : oui clairement pour les générations actuelles, et c'est déjà le cas en ce moment ;) les nouveaux sont prévus pour juillet
Il y a 2 jours
Ricardinho35 : Bonjour, Pensez vous que les prix des processeurs vont vraiment baisser avant septembre avec la sortir des Ryzen 3e génération?
Il y a 2 jours
Yoyayidescope : Ok, tout dépend de son nombre d'heure, de la date d'achat etc en neuf elle vaut environ 220€ donc si elle est en bon état, c'est une bonne affaire.
Il y a 3 jours
Il y a 3 jours

La boîte de discussion n'est pas autorisée aux personnes non enregistrées