Problème de son (bourdonnement/grésillement)

Plus
il y a 3 ans 5 mois - il y a 3 ans 5 mois #251366 par Koozniak
Salut à tous!
Alors voilà, je viens d'acheter un PC (neuf) qui est le suivant: PC ASUS ROG GL 12 CM.
Malheureusement je ne connais pas quelle est la carte mère.

J'ai très vite commencé à avoir un son avec de gros bourdonnement au lancement de certains jeux, puis récemment un jeu a, en plus d'occasionner le fameux bourdonnement au lancement, occasionné le même bourdonnement suite à certains sons durant le jeu (alors que normalement le bourdonnement dure 1 seconde puis tout rentre dans l'ordre).

J'ai pensé à un problème de pilote, apparemment mes pilotes sont à jour mais ais-je les derniers je ne sais pas, quant à ceux de la carte mère idem je ne sais pas vu que je ne connais pas ma carte mère.

Par ailleurs, lorsque je clique sur "résoudre les problèmes de son" (clic droit sous barre de tâches avec le sigle son) là j'ai en effet un triangle avec un point d'exclamation, si je clique dessus (résoudre problèmes lecture son) là une boîte s'affiche avec plein d'infos, parfois les mêmes
Nvidia output Nvidia high definition audio le connecteur pour ce périphérique se trouve sur le connecteur HDMI (écrit 2 fois)
Speaker Realtek high definition audio Le connecteur pour ce périphérique se trouve à l'arrière (une fois)
Puis rebelote 2 fois le premier message et enfin une fois le second message.

J'avais probablement un peu galéré pour brancher mes hauts parleurs vu qu'il y avait 6 sorties son et non 3 comme d'habitude, je l'ai donc mis au milieu de ceux d'en bas (ne me demandez pas la couleur je suis color blind (daltonien)
Ce qui parait étrange c'est lorsque je vais sur la pésentation du PC en vidéo sur le web, il y a un descriptif couleur pour chaque entrée son à l'arrière du PC, une couleur sur chaque entrée son, et pour le rouge il y a marqué "sortie haut-parleur arrière", mais, sans en être sûr à 100%, si je branche mes hauts parleurs sur le rouge je n'ai aucun son (à vérifier cependant).

D'où mon inquiétude et ma demande d'aide, quelqu'un pourrait me redonner la lumière et surtout un son normal qui marche bien.

Au fait, pour finir, l'utilitaire windows m'avait demandé de couper les effets sonores, je l'ai fait mais le jeu en question qui crée ler plus de bourdonnements lui ne fonctionnait alors plus.
Puis, comme un message stipulait que mon haut parleur est connecté à l'arrière, je l'ai mis à l'avant, là j'avais du son mais plus pour le jeu en question. Je n'ai alors pas testé d'autres jeux je l'ai remis derrière au même endroit.

Merci à vous!
Dernière édition: il y a 3 ans 5 mois par Koozniak.

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 3 ans 5 mois #251389 par Drawgo
Bonsoir, et bienvenue.

Peux tu donner le model exact du PC ?
Quel type de haut-parleurs tu utilise ? Du 2.1 ? 1 seule prise jack ?
Generalement le son sort par un jack vert qui se branche sur la sortie verte (au milieu de la rangee du bas).
Y a il des gresillement en dehors de l'utilisation d'un jeu ?
Ton PC etait il deja monté et configuré lorque tu l'a recu ?
Les utilisateur(s) suivant ont remercié: Koozniak

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 5 mois #251392 par Koozniak
Merci vraiment à toi de me répondre Drawgo.

Avant toute chose je tiens à te dire que bien que je sois gamer depuis longtemps et utilise donc des PC depuis tout ce temps, je ne suis pas ultra calé pour autant, à mon grand désespoir!

Alors mon PC est un ASUS ROG GL 12 CM
Je ne connais pas la carte mère, il a un Processeur intel quad core i7 8600 (3.2 à 4.5 ghz), une GTX 1070 (8 go), un SSD 256 go et un disque dur 1 To
8 go de RAM (DDR 4) et Windows 10 (64 bits).

Oui c'était un ordinateur de bureau tout monté acheté lundi dernier.

Mes enceintes sont vieilles (6 ans), ce sont des Realtek (son stéréo) et je les ai bien branchées sur la prise verte arrière.

Pour le problème sonore, j'ai constaté qu'en baissant le son de "Effect volume" cela ne faisait plus ce son du tout.

Peut être était-ce cela, car en dehors de quelques jeux le son est parfait pour les films ou vidéos.

Si tu vois autre chose n'hésite pas à m'en faire part et je reviendrai vers toi en cas de pépin.

A nouveau un grand merci d'avoir pris le temps de me répondre

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 5 mois #251401 par Koozniak
Bon, finalement le problème persiste, j'avais juste baissé le volume et l'entendais moins.
Cela concerne certains sons, je pense donc à un problème de pilote, peut-être pilote de la carte mère car je ne dois pas avoir de carte son.

Et là je suis bloqué, il me faudrait un logiciel ou une application qui identifie les composants de ton PC et éventuellement va chercher les derniers pilotes.

Ca ce serait une superbe application!

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 5 mois #251420 par Stiouf
Ça existe driverscloud, à voir si ça améliorera quelque chose

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
Les utilisateur(s) suivant ont remercié: Koozniak

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

Plus
il y a 3 ans 5 mois #251449 par Drawgo
Tu peux regarder dans ton gestionnaire de périphérique la version de ton pilote Realtek; si il est à jour il doit être en 6.0.1.8519.
Tu peux trouver les derniers pilotes sur le site d'Asus si besoin.

Mais a mon avis le soucis viens plutôt du côté des enceintes.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 5 mois #251579 par Koozniak
Re salut à toi (et merci également à Stiouf, je vais télécharger cette application).

Pour ce qui est du pilote de mes enceintes Realtek j'ai la version 6. 0.1.8544, donc logiquement il est plus récent que celui que tu m'a conseillé (8519<8544), qu'en penses tu?0

Peut-être est-ce un problème d'enceintes, elles sont vieilles (8 ans) et n'ont pas coûtées cher (40€).

Ce qui est étrange c'est que j'ai téléchargé le dernier pilote graphique Nvidia hier, lorsque tu télécharges ce pilote graphique cela installe également le pilote Nvidia audio, depuis cela ne fait plus le bourdonnement au lancement des jeux concernés, c'est déjà ça.
Par contre lorsque je vais sur résoudre les problèmes son, il me met ceci en fin de résolution, un triangle jaune
"Problème trouvé: pilote audio générique (puis le triangle jaune)".

Moi je pense plutôt à un problème de pilote vu que mes enceintes aussi vieilles soient elles ne déconnaient pas jusque là et n'ont aucun problème sauf pour ce jeu et ce type de son.

Je vais voir pour les pilotes

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 5 mois #251679 par Drawgo
Salut,

Il n'a a pas AI Suite d'installé sur ta machine ? Ça te permettrait d'avoir toutes les info sur ta CM.
Pour moi ton pilote audio Realtek est bon car c'est celui qui est donné sur le site d'Asus.
Le pilote graphique Nvidia que tu à mis a jour intègre des pilotes audio qui concerne la sortie sur HDMI ou DP.

Il y peut être un conflit avec ceux de ta CM mais là je ne sais pas.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 5 mois #251791 par Koozniak
Re salut Drawgo et encore merci pour le temps que tu m'accordes.

Alors voici les programmes ASUS installés sur ma machine:
-ASUS Aegis 3 (appli pour gérer les ventilateurs, la chaleur PC, RAM et Processeur utilisés
-ASUS Hello (configuration du PC, lorsque je clic dessus maintenant il me met juste "bravo vs avez terminé la configuration avec succès)
-ASUS install : là ça aurait été génial si la case "pilotes" présente pouvait être cochée, mais ce n'est pas le cas, on peut juste installer certaines applications (comme Aegis 3 ou du multimédia) que j'ai installé
-ASUS gift box (?????) je vois un cadeau mais pour l'ouvrir il faut installer une dernière version et ça ne me dit rien
-enfin ASUS product registration

Je pense aussi à un conflit avec la carte mère ou à un problème pilote de la CM, je vais aller jeter un œil à AI suite de ce pas.

Merci à toi

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 5 mois #252313 par Koozniak
Bon, mon problème n'est pas réglé, et en fait il n'a cessé d'empirer, jusqu'à, lorsque je joue à certains jeux, ne cesser de faire ce bruit de bourdonnement qui avant ne durait qu'une seconde, m'obligeant à changer de page dans le jeu pour enfin se calmer.
Par ailleurs le son dans certains jeux est plus bas.

Je suis retourné dans "régler les problèmes de son" et là j'ai eu un message (que je n'avais pas avant) me disant que l'accélération sonore fonctionnait mal avec Realtek high definition (le pilote de mes enceintes).
Du coup il m'a proposé d'enlever les accélérations sonores, mais là si je le fais je n'ai plus de son du tout dans les jeux (par contre ça va dans les vidéos ou films, le son est même très bon).

J'ai donc du remettre les accélérations sonores et redémarrer le PC, et là le son est revenu dans les jeux.

J'ai contacté ASUS qui m'a dit que j'avais une carte son sur mon PC (collée à la carte mère).

Est-ce donc un problème avec mes enceintes (qui n'autoriseraient pas l'accélération sonore), dans lequel cas il faudrait que j'en achète d'autres?

ASUS m'a conseillé de réinstaller windows 10 (d'ailleurs je n'ai pas installé la grande MAJ récente (qui doit dater de mai je crois), mais est-ce ça qui réglera le problème je n'en suis pas du tout sûr.

Merci de votre aide

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 4 mois #253905 par Koozniak
Bon finalement le problème n'est pas réglé, et dernièrement lorsque le son est fort et sur certains sons j'entends comme un tintement métallique, comme lorsque tu secoues une ampoule qui a grillé.
Je ne sais pas d'où vient ce son, de mes enceintes ou mon PC, et est-ce que cela aurait un rapport avec mon problème?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 4 mois - il y a 3 ans 4 mois #253958 par thinkersaf
Hello je n'ai pas suivi en détail la conversation mais voilà quelques tests à faire.
Remettre tous tes paramètres audio par défaut, essayer la sortie son avec d'autres enceintes ou écouteurs voir si tu as le même problème.
Sélectionné le chipset audio nvidia plutôt que le realtek de ta carte mère voir si tu as une amélioration.
Dernière édition: il y a 3 ans 4 mois par thinkersaf.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Grésillement fort, mécanique ou électrique.7.84samedi, 01 octobre 2022
Grésillement micro8.01jeudi, 06 mai 2021
Grésillement alimentation8.01vendredi, 13 septembre 2019
Crash non reproductible. Bourdonnement?8.81samedi, 07 septembre 2019