Problème refroidissement processeur

Plus
il y a 2 ans 8 mois #268334 par VanFrancesco
Bonjour à tous,

Depuis quelques temps, je pourrais pas dire exactement mais ça commence à durer cet histoire, je n'arrive pas à refroidir correctement mon Processeur. Je n'ai pas de certitude d'où provient le problème mais j'ai déjà 2-3 idées, c'est pour ça que pour être sûr je fais appel à vos compétences ;).

Déjà voici les températures actuelles de mon processeur qui sont pour moi beaucoup trop élevées par rapport à ce que je peux voir sur d'autres config:
-- En temps normal, cad aucun gros logiciel ou jeux en cours, juste le bureau windows + antivirus je suis déjà à 40-45°
-- En ayant Firefox d'ouvert et en faisant tourner une vidéo Youtube, je suis à 20-25% d'utilisation du processeur pour 50-55°
-- En ayant ouvert un jeu "simple" comme World of Warcraft (3.3.5 je précise) ou Minecraft, je suis à 60% d'utilisation pour 80°

J'ai déjà eu pas mal de crashs du à la trop grande température du proc donc là je fais attention mais je ne peux plus démarrer de gros jeux pour le moment.

Voici ma config actuelle (plus toute jeune mais ça reste du costaud) :
- Boitier Corsair Graphite 780T
- carte mère MSI Z97-GD65 Gaming
- Processeur Intel i5-4690K (non overclocké)
- Ram G.Skill 2x4Go DDR3
- SSD Crucial MX200 250Go
- 2x HDD WD Red 1To
- carte graphique Nvidia GTX 980Ti
- Alimentation Cooler Master G650M
- Refroidissement Kit Watercooling Enermax Liqmax II 240

Comme vous pouvez le voir sur la photo, j'ai donc le kit installé sur le haut avec 2 ventilateurs sur la façade et 1 ventilateur à l'arrière.
J'ai un Corsair Commander Mini et donc avec le logiciel Corsair Link je contrôle les températures et la vitesse des ventilos.

Voici ce que j'ai déjà essayé:
-- Vitesse pompe + 2 ventilateurs du kit à fond --> Températures inchangées
-- Renouvellement de la pâte thermique (mois dernier) --> RAS
-- Branchement de la pompe sur la carte mère et non le corsair commander mini --> RAS
-- Débranchement de la carte graphique pour voir si alimentation trop limitée --> RAS

Voilà, pour l'instant je n'ai pas de réponses, juste des questions :(:
-- Est-ce un problème du kit, de la pompe ?
-- Processeur endommagé suite à ces crashs ?
-- Alimentation limitée ou défectueuse ?

Je suis prêt à changer de matos mais changer quoi, l'alim, le kit ou les 2 ?

Merci d'avance pour vos retours ;)
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 2 ans 8 mois #268350 par admin-Guillaume
Salut,

Tu as prit tes températures boitier fermé ?T'as un ventilateur d'extraction à l’arrière ?
Pour moi cela ne peut pas venir de l'alimentation.

A ta place, je commanderai un nouveau Watercooling (ou ventirad) sur amazon, et je ferai le test.
Si pas OK , tu renvoie le produit.

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 ans 8 mois #268359 par Black_Wolf
Ce qui est étonnant, c'est que quoi qu'il fasse, ça ne change jamais rien.
Comme ça, je dirai d'aller dans le BIOS vérifier au niveau des tensions appliquées au processeur, ainsi que son coéf. multiplicateur.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 ans 8 mois #268422 par thinkersaf
"Vitesse pompe + 2 ventilateurs du kit à fond --> Températures inchangées"

Pour moi c'est là le problème, le kit est défectueux. A choisir il vaut mieux un ventirad qu'un AIO entrée de gamme.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Bruit pompe refroidissement ML360 sub zero6.16vendredi, 11 novembre 2022
Problème suite à un changement de processeur6.99mardi, 06 septembre 2022
probleme processeur7.15mardi, 21 septembre 2021
Probléme pc processeur monte a 100% des que je lance mon jeux6.92jeudi, 19 août 2021
Problème nouveau processeur7.07dimanche, 14 mars 2021
Problème port processeur carte mere6.92mardi, 10 novembre 2020
Problème de température sur processeur I9-9900KF6.99mardi, 16 juin 2020
Problèmes processeur et processeur carte graphique6.25jeudi, 28 novembre 2019
Problème de refroidissement CPU9.01mardi, 19 novembre 2019
Probleme Processeur I5 7600k - 100% d'utilisation6.99jeudi, 16 mai 2019