Connexion en Upload faible uniquement sur un seul pc

Plus
il y a 10 mois 5 jours #297156 par Jaskier
Bonjour,

Voilà mon problème est que depuis 3 jours sur mon pc principal le débit en upload est passé d'environ 300-400 à 0.20 - 0.40, est cela uniquement sur mon pc principal quand je fais un speedtest sur mon autre pc fixe la connexion est normal, c'est-à-dire 900 Mbps en dowload et 400Mpbs en upload et sur mon téléphone, c'est pareil, c'est normal. J'ai essayé de changer les câbles ethernet et de le connecter en wifi avec mon pc principal pour essayer, mais ça ne fonctionne pas. Si quelqu'un a une solution pour m'aider, je suis preneur, car ce problème est vraiment chiant.

Merci d'avance.
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 10 mois 5 jours - il y a 10 mois 5 jours #297159 par dragonix
Slt, tenter d' initialiser carte réseau,cache dns, dans un premier temps , dans un terminal

A partir du bureau, appuyez sur la touche Windows et tapez CMD.
Faites un clic droit sur l'Invite de commande et sélectionnez "Exécuter en tant qu'administrateur."

Commande à taper sans les guillemets

Tapez "netsh winsock reset" et appuyez sur Entrée.

Tapez "netsh int ip reset" et appuyez sur Entrée.

Tapez ipconfig /release dans l'invite de commande.
Attendez quelques secondes pour que l'IP soit libérée.

Tapez ipconfig /renew dans l'invite de commande.
Attendez quelques secondes pour que votre adresse IP soit rétablie.

Tapez ipconfig /flushdns dans l'invite de commande.

Fermez l'invite de commande redémarrez , et faites une tentative de connexion.

Vous pouvez aussi voir avec la commande "ping" le temps de réponse d'une requète:

commencez par atteindre votre BOX: "ping adresse_ip_de_la_box" et voyez le résultat qui doit être de quelques millisecondes voir moins, vu que c'est tout près.

ensuite voyez ce que ça donne avec un site internet: exemple "ping google.com", la ça sera plusieurs millisecondes normalement.

Vérifier la vitesse de connexion négossié par la carte dans:

PARMETRE/Réseau et internet/bouton propriété/ en bas dans la section "propriété de la carte" vous avez la vitesse indiqué, exemple 1Gb(1000 mbps)

Sinon les couleur des leds de la carte réseau permettent de savoir dans quel mode on est 100 Mb, 1GB,etc...
Dernière édition: il y a 10 mois 5 jours par dragonix.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 10 mois 5 jours - il y a 10 mois 5 jours #297160 par Jaskier
Merci pour votre aide, malheureusement, j'ai fait ce que vous m'avez dit et ça n'a pas fonctionné. Mes résultats pour les commande "ping" pour ma box sont :

Statistiques Ping pour 192.168.1.1:

Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 0ms, Maximum = 0ms, Moyenne = 0ms

Le site google :

Statistiques Ping pour 216.58.213.78:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 4ms, Maximum = 8ms, Moyenne = 6ms

Je précise que je suis sur Windows 11 je ne sais pas si ça peut changer quelque chose, mais je préfère, le préciser.
Dernière édition: il y a 10 mois 5 jours par Jaskier.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 10 mois 5 jours #297161 par dragonix
Question lorsque vous n'êtes pas sur internet que vous indique les temps d'activité Processeur et réseau dans le "moniteur de ressource", pour s' y rendre touche CTRL+ALT+SUP/ "gestionnaire des tâches"/onglet "performance".

Vous sentez un ralentissement sur internet, en jeux, pour de l'upload de fichier?

Les manip que je vous donne, c'est dans le but de s’assurer d' un minimum de fonctionnement correct et d'éliminer des causes probables niveau software.

Vérifier les fichiers système avec la commande: "sfc /scannow" en mode administrateur

Tentez de désinstaller et réinstaller le pilote de la carte réseau en allant dans:

PARAMETRE/SYSTEM/dans le menu de gauche section "à propos de"/dans la fenêtre qui s'affiche en haut à droite dans "paramètre associé"/gestionnaire de périphérique

installer le petit logiciel processexplorer ici


Vous pouvez faire un petit check niveau virus sauf si vous avez déjà la panoplie:

exemple de logiciel MalwareByte pour les malwares gratuit, et un scan en ligne

lancez le en mode administrateur, allez dans menu "option/virus Total.com et cochez "check virus Total.com", ensuite vous allez pouvoir voir dans la colonne "virus Total" si il y a process suspicieux, attention il peux y avoir des faux positif.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 10 mois 5 jours #297162 par dragonix
bon la j'ai un rendez vous donc pas avant ce soir pour ma part,@++

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

Plus
il y a 10 mois 5 jours - il y a 10 mois 5 jours #297165 par Jaskier
J'ai essayé ce que vous m'avez dit, j'ai installé MalwareByte et j'ai lancé un scan et le logiciel m'a trouvé 22 fichiers suspecter. Ils commençaient tous par : PUP.Optional.Linkury j'ai ensuite cliquer sur le logiciel pour les mettre en quarantaine, je lance un speedtest et miracle ça à l'air d'être revenue a la normal, j'ai retrouvé les 400 Mps en upload !
Pièces jointes :
Dernière édition: il y a 10 mois 5 jours par Jaskier.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 10 mois 5 jours #297171 par dragonix
ok, vous pouvez aussi si vous voulez, réinitialiser les paramètres par défaut de vos navigateurs, cela supprimera aussi les extensions et paramètres personnel sauf mot de passe et marque page, mais si vous pensez que ce n'est plus nécessaire ne le faites pas.

Vous devriez aussi en profiter à chercher des Adware éventuel sur votre PC en installant AdwareCleaner, facile d'utilisation, avec la possibilité de restaurer les programmes qui seront considérés comme des Adware (programme non essentiel souvent installés à votre insu), et que vous pourrez désactiver.

Voilà, on a fait le minimum syndical

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
utilisation de la CG divisé par 2 en pleine partie. sur WARZONE uniquement6dimanche, 13 novembre 2022
Pc qui redémarre tout seul + carte mère leds rouges5.97dimanche, 21 août 2022
Il démarre tout seul6.24lundi, 18 avril 2022
PC démarre uniquement sans CPU branché suite panne de courant5.94samedi, 09 avril 2022
Pc redémarre tout seul6.24lundi, 28 février 2022
Perte de connexion + freeze en jeux5.85jeudi, 20 janvier 2022
Mon Pc s’arrête ou redémarre tout seul6.17samedi, 15 janvier 2022
Énorme problème (SSD M.2, blue screen, pc qui s’éteint tout seul)5.97mardi, 28 décembre 2021
Mon ordi s'éteint tous seul6.17vendredi, 16 juillet 2021
Mon pc redémarre tous seul après un certain temps en jeux seulement en jeux5.43jeudi, 15 juillet 2021