"No signal detected" suite à changement de carte graphique

Plus
il y a 6 jours 22 heures #302640 par LeMarin29
Bonjour, J'ai fait changer mon Processeur et ma carte graphique sur ma config :
- Processeur I5-7400
- AMD Radeon RX6400
Cela fonctionne bien chez l'informaticien, mais dès que je la branche sur mon écran iiyama G2730HSU j'ai bien le 1er boot "Gygabit" mais "no signal detected" ensuite. Dites moi que puis-je faire ?

Merci

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 6 jours 17 heures #302647 par thinkersaf
Hello,

Quel type de câble ? Écran branché sur la carte mère ou la carte graphique ?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 6 jours 17 heures #302648 par LeMarin29
Ecran branche sur carte graphique via hdmi

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Problème suite à un changement de processeur9.85jeudi, 11 août 2022
Crash carte graphique6.37jeudi, 04 août 2022
Ma nouvelle carte graphique RX 6700 XT sous performe ! Help !6.16vendredi, 29 juillet 2022
Pc Portable n'utilise pas la carte graphique dédiée6.23lundi, 25 juillet 2022
ventilateurs 100% 80 degrés carte graphique6.3jeudi, 14 juillet 2022
Nouvelle carte graphique : AMD Radeon RX 6700 XT, tous les jeux freeze.6.03mardi, 31 mai 2022
Problème carte graphique6.37jeudi, 26 mai 2022
PC démarre uniquement sans CPU branché suite panne de courant5.6samedi, 09 avril 2022
Soucis carte graphique6.37dimanche, 03 avril 2022
Pas de signal vidéo5.94vendredi, 01 avril 2022

Guides d'achats Config-gamer.fr

KinguinWindows