Problème démarrage nouvel config

Plus
il y a 7 mois 6 jours #289817 par Ratatat
Bonjour à tous,

J'ai monté une nouvelle config comme suit :

1x AMD Ryzen 7 3700X (3.6 GHz)
1x MSI MPG B550 Gaming Plus
1x DDR4 Textorm - 32Go (2 x 16Go) 3200MHz - CAS 16
1x Corsair H75 (2018) Hydro Series
1x Cooler Master High Performance - 3 g
1x MSI GeForce GT 730 2GD3H LP (2 Go)
1x Seagate BarraCuda 2 To
1x Crucial MX500 250 Go
1x Zalman Z8 (boitier)
1x Be Quiet ! Dark Power Pro 11, 650W

Lors du premier démarrage, le speaker me donne trois bip longs, et la led DRAM s'allume. J'en déduis donc que le problème doit venir de la RAM...

Aucun affichage à l'écran (source non détectée), j'ai essayé de mettre 1 seule barrette, ou 2, rien ne change.

Il me semblait que les barrettes de RAM étaient compatible vu que j'ai utilisé le configomatic de topachat. Le lot de barrettes de RAM est pourtant neuf... Pensez-vous que la seule solution soit de racheter d'autres barrettes ou y a t'il quelque chose à essayer avant ?

Merci !

Connexion ou Créer un compte pour participer à la conversation.

 

 



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Problème au lancement d’un nouvel ordinateur9.34mercredi, 24 novembre 2021
Ecran noir/no signal au démarrage5.19lundi, 20 septembre 2021
Led rouge cpu allumé au démarrage, l'écran n'affiche rien5.07lundi, 20 septembre 2021
Pc lent au démarrage + pixellisation5.24samedi, 04 septembre 2021
Écran noir au démarrage5.24samedi, 04 septembre 2021
Nouvel investissement pour un nouveau pc gamer6.15mercredi, 28 juillet 2021

Modérateurs: tnfrancePixelMaZeEro