Windows n'utilise pas la carte graphique NVIDIA

Plus
il y a 5 ans 6 mois - il y a 5 ans 6 mois #150122 par trucbidule
Bonsoir à tous !

Après mes soucis de ventilateur, j'ai maintenant un problème un peu plus gênant sur mon PC fraîchement monté : il me semble que Windows, et les programmes en général qui ne sont pas des jeux (Firefox, NVIDIA GeForce Experience, etc) n'utilisent pas ma carte graphique NVIDIA mais le chipset graphique intégré à ma carte mère.

Ma config est la suivante : www.topachat.com/pages/configomatic.php?...zYaH80D7EufQ%3D#ae51 (AMD Ryzen 5 1600X, MSI B350 PC Mate, KFA2 GeForce GTX 1060 OC) Je suis sous Windows 7.

En effet, quand je déplace la fenêtre d'un programme un peu rapidement, elle se multiplie en lagguant, et certains programmes comme NVIDIA GeForce Experience galèrent à s'afficher correctement (voir [url=http://https://img4.hostingpics.net/pics/147140Laggraphique.png]screenshot[/url]). De même, le launcher de League of Legends galère un peu et a de petits freeze réguliers. Par contre, dès que je lance une game sur League of Legends, plus de problème graphique, c'est hyper smooth et ça bouge pas des 60 fps. (je crois que je suis capée à 60 fps car mon écran est connecté en DVI, je changerai ça plus tard)

J'en viens donc à la conclusion que Windows choisit automatiquement quelle carte graphique utiliser, et n'utilise la NVIDIA que pour les jeux, ce qui est super chiant parce que du coup le PC laggue sur des programmes tout pourris. :pinch:Ça me paraît pas normal qu'un PC avec une config comme la mienne rame sur de la bureautique et pas sur des jeux ... d'ailleurs je sais pas si ça a un rapport mais il est assez long au démarrage à mon goût (~40s), ce qui me paraît beaucoup pour une config possédant un SSD. J'ai regardé sur internet, mais la plupart des gens ont le problème inverse, càd les jeux qui n'utilisent pas la carte graphique NVIDIA mais la carte intégrée. :pinch:

J'ai déjà fait/regardé les choses suivantes, sans succès :

- j'ai installé en cochant "nouvelle installation" sur NVIDIA GeForce Experience un pilote plus ancien, ça n'a rien changé donc j'ai remis le plus récent
- je suis allée voir dans le BIOS s'il y avait une mention d'une carte graphique intégrée : en mode "Advanced", il y a une option "Integrated Graphics" mais la page est vierge donc je ne peux pas désactiver la carte intégrée comme suggéré dans plusieurs fix sur internet
- je suis allée regarder dans le panneau de configuration NVIDIA pour changer la "carte graphique préférée" (cf différents fix vus sur le net) dans paramètres 3D mais je n'ai pas cette option, ni dans les paramètres globaux, ni en choisissant par programme (mon NVIDIA control panel : screen
- j'ai mis à jour le pilote "AMD Chipset Driver", qui est, je suppose, lié à la carte graphique intégrée. MSI Live Update me dit d'ailleurs que la version du pilote installée est la 16.50.2501, alors que quand je lance directement l'exécutable d'installation du pilote, il me dit que j'ai la dernière version en date, la 16.50.2501.

Bref, je commence à épuiser les solutions trouvées sur le net ... :pinch:Je prends toutes vos suggestions !

Merci d'avance,
trucbidule

EDIT : J'ai changé dans le panneau de configuration NVIDIA dans Paramètres 3D -> Configurer Surround et PhysX -> Paramètres PhysX le Processeur de "auto-sélection" à "Geforce GTX 1060 6 GB" mais ça n'a rien changé.
Dernière édition: il y a 5 ans 6 mois par trucbidule.

Connexion ou Créer un compte pour participer à la conversation.

 

 

  • roix
  • Portrait de roix
  • Sergent Niv 3
  • Sergent Niv 3
Plus
il y a 5 ans 6 mois #150123 par roix
Sur w10
Pour le démarrage lent, regarde dans le gestionnaire des tache => démarrage

Tu dois avoir surement des programmes inutile qui te ralentisse.

Pour le reste aucune idée ^^

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois #150124 par trucbidule
Non le PC est neuf, il y a quasi rien au démarrage vu qu'il y a quasi rien d'installé. Merci quand même ! ;)

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois #150126 par Maestro31
L'écran est bien branché sur la carte vidéo et non sur la carte mère?

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois - il y a 5 ans 6 mois #150127 par trucbidule
Yep. (le contraire serait étonnant vu que LoL tourne sur ma carta graphique)
Dernière édition: il y a 5 ans 6 mois par trucbidule.

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

Plus
il y a 5 ans 6 mois #150129 par Maestro31
Tous les pilotes ont bien été installé? Ceux de la CM notamment?

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois #150132 par trucbidule
Normalement oui : pour la carte mère, MSI Live update ne me propose plus de drivers mais des "MSI Utility", et pour la carte graphique, j'ai tenté d'installer un driver plus vieux mais ça changeait rien alors j'ai réinstallé le dernier. (382.05 du pilote Game Ready)

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois #150133 par Maestro31
Est-ce que ça fait pareil si dans les options d'alimentation de windows tu passes en performances élevées?

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois #150134 par trucbidule
Je suis déjà en performances élevées, c'est un des premiers trucs que j'avais changé. :/

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois #150136 par Maestro31
Je me demande si ce n'est pas windows 7 le problème.

Lire : www.ginjfo.com/actualites/composants/pro...e-part-damd-20170209

"Fondamentalement par grand-chose. Rysen sera parfaitement exploitable avec Windows 7 mais l’absence de pilotes spécifiques va seulement empêcher l’exploitation de toutes ses capacités en particulier les dernières technologies."

Peut-être que c'est lié à ça, auquel cas il serait nécessaire de mettre à jour vers windows 10.

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois #150137 par trucbidule
Mmh ... Après Ryzen c'est le proco pas la carte mère, y a moyen que ça influence quand même ?

Je suis à peu près sûre que c'est une histoire de pilote en vrai, mais faudrait que je trouve comment en installer un de manière clean en supprimant tous les précédents :/

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois #150138 par Maestro31
C'est le proco mais ça a son importance, la preuve c'est que les processeurs KabyLake ne sont pas compatibles avec windows 7. Je crains qu'avec Ryzen on soit dans un cas similaire. Il a déjà été signalé que Microsoft ne sortirait pas de correctif pour Ryzen, pas top si on vit avec un bug de ce genre et que c'est windows le soucis.

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois #150140 par trucbidule
On peut toujours télécharger win 10 gratuitement quand on a 7 ?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois #150141 par Maestro31
Il me semble que oui.

Au fait je pense avoir répondu un peu à côté par rapport à ta précédente question. Si je ne me trompe pas tu penses que le chispset graphique est sur la CM or, c'est le Processeur qui le contient et ça passe par la carte mère pour la sortie vidéo mais c'est bien lui le responsable.

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

  • roix
  • Portrait de roix
  • Sergent Niv 3
  • Sergent Niv 3
Plus
il y a 5 ans 6 mois #150143 par roix
ryzen na pas encore de chispset graphique, ou alors j'ai loupé l'annonce.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois #150145 par Maestro31
Effectivement, je pensais qu'il y avait une partie graphique comme les Intel mais ce n'est pas le cas sur ces processeurs là. Sauf que si je ne me trompe pas la Carte Mère ne possède pas non plus de puce graphique donc je pense que le soucis n'est pas matériel mais vient certainement de Windows.

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois #150146 par trucbidule
Bon bah on va tenter la mise à niveau vers Windows 10, je vous redonne des nouvelles après. ;)

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois #150165 par DaminouTav
En étant branché sur le GPU de toute manière c'est forcément le GPU qui s'occupe de la partie graphique. Mais c'est vraiment bizarre je suis d'accord je planche plus sur un problème de windows également.
Donne nous des nouvelles rapidement ça m'intrigue ^^

Config : i7 6700K, MSI Z170A Pro, GTX 1080, Corsair LED Vengeance 2x16go 3000MHz, Boitier Fractal Define R5.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois #150166 par Maestro31

En étant branché sur le GPU de toute manière c'est forcément le GPU qui s'occupe de la partie graphique.

Pas nécessairement, windows souhaitant économiser de l'énergie passera si possible sur le GPU intégré car beaucoup moins consommateur. C'est surtout le cas sur les PC portables en général et les PC Desktop paramétrés sur économie d'energie.

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois #150248 par trucbidule
Eh bien après installation de Windows 10 ... ça n'a rien changé. :/ Je sais pas comment télécharger le correctif pour Ryzen dont vous parlez (s'il l'a pas fait tout seul), mon pilote de CG est à jour (la dernière version n'étant pas dispo pour Windows 10, j'ai pris la précédente), et je ne sais pas où trouver des pilotes de carte mère si ça existe. Ça commence à devenir vexant que ma config à 1000€ rame plus sur Windows qu'un PC portable de 2010 :pinch:

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois - il y a 5 ans 6 mois #150251 par Maestro31
Tous les pilote sont ici : www.msi.com/Motherboard/support/B350-PC-MATE.html#down-driver

Sélectionne windows 10 64 bit, télécharge et installe tout ce qui est proposé.

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !
Dernière édition: il y a 5 ans 6 mois par Maestro31.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois #150262 par trucbidule
C'est fait, le problème persiste. :/

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois #150269 par Maestro31
Là vraiment je vois pas d'où ça peut venir, difficile d'aider à distance. Essaye de contacter le SAV voir ce qu'ils en pensent, ils ont peut-être déjà eu à résoudre un problème similaire.

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 5 ans 6 mois - il y a 5 ans 6 mois #150281 par trucbidule
J'ai fait des tests sur CPU-Z et PerformanceTest, et à part pour le SSD qui a une performance en-dessous de quasi tous les autres SSD du benchmark de PerformanceTest, les résultats sont normaux ... ça serait possible que le lag vienne d'un SSD défaillant ou mal connecté, vu que tous mes programmes et Windows sont dessus ?
Dernière édition: il y a 5 ans 6 mois par trucbidule.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Probleme écran ou carte graphique6.3vendredi, 25 novembre 2022
carte graphique qui tourne à 0% alors que le processeur graphique tourne à 100%6.7dimanche, 20 novembre 2022
Problème Nvidia GEforce Experience5.69samedi, 12 novembre 2022
Problèmes avec nouvelle Carte graphique RX 6900 XT6.17lundi, 07 novembre 2022
Gpu utilisé à 100%7.5dimanche, 06 novembre 2022
Problème rencontré avec le réglage automatique Nvidia GeForce Experience.5.45mardi, 18 octobre 2022
Problème carte graphique6.37jeudi, 13 octobre 2022
carte graphique6.44lundi, 10 octobre 2022
Carte graphique qui perd en charge quand le processeur monte en charge5.55jeudi, 29 septembre 2022
"No signal detected" suite à changement de carte graphique6.17vendredi, 05 août 2022

Black Friday du Gamer