Urgent! PC PROBLÈME besoin d'aide..

Plus
il y a 1 an 10 mois #244355 par Luca
carte mère : MSI MPG GAMING EDGE AC GPU : ASUS AREZ STRIX RADEON RX VEGA 56 ALIM : EVGA 750W BQ SSD :..." class="hasTooltip">Urgent! PC PROBLÈME besoin d'aide.. a été créé par Luca
Tout d'abord la Configuration :

CPU : Intel i5 9600k
VENTIRAD : PURE ROCK SLIM - BE QUIET
CARTE MÈRE : MSI MPG GAMING EDGE AC
GPU : ASUS AREZ STRIX RADEON RX VEGA 56
ALIM : EVGA 750W BQ
SSD : Crucial MX500 - 500Go
HDD : Seagate Barracuda 1 To
M.2 : Intel Optane 16Go
BOITIER : CORSAIR CARBIDE SPEC 05

Histoire : J'ai eu du mal à le faire démarrer correctement mais j'ai réussi à faire mon premier montage pc entièrement, entrer dans les paramètres bios etc installer les drivers et prêt à jouer..
Je modifie ma chambre je déplace les choses, les câbles, je fais un beau cable management etc.. Je replace tout bien, mais la tour je ne modifie rien, je l'ai juste déplacé tranquillement deux fois puis rebranché les périphs usb Display port etc de la même manière qu'auparavant et là, content d'avoir tout bien fait, le son, jeux et autres....

RIEN.. Qu'un flash..
Le pc s'allume une fraction de seconde faisant tourner les venti puis s'éteint, et ça recommence en boucle..
J'ai du tout démonter et remonter.. Pour obtenir.. Le même résultat..

- Je n'ai pas de cavalier pour le CMOS mais j'ai enlevé la pile et remise plus tard

- Toujours le voyant EZ DEBUG LED CPU pendant le flash de démarrage (s'allume et s'éteint) donc flash en boucle
- Ainsi que les LED des XMP apparemment des RAM pck dans le BIOS j'avais OC la ram

Bref, voilà le merdier..

Merci par avance pour ceux qui m'aideront, je suis dépité...
Je ne sais plus quoi faire..

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 10 mois #244358 par Luca
Réponse de Luca sur le sujet Urgent! PC PROBLÈME besoin d'aide..
J'ai oublié la RAM
BALLISTIX SPORT LT 2 X 8Go 3000 MHz CAS 15

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 10 mois #244405 par Yoyayidescope
Ça ressemble bien à une ram défectueuse ou un profil d'overclock trop haut pour ta ram.
En fait, quand on overclock sa ram, le prochain démarrage à ce "symptôme" de redémarrer une ou deux fois mais jamais plus.
Elles sont sur les slot 1-3 ou 2-4 ? De toute manière pour leur emplacement tu dois te référer à la notice de ta carte mère.
Quand tu mets les barrettes, tu as bien le "clic" significatif qui t'indique une barrette bien en place ?

Si cela ne résous pas ton problème tu peux ensuite vérifier que ton cpu est correctement en place.

Si tu as acheté tes composants sur des sites comme topachat, ldlc, materiel.net et que tu es certain de rien avoir abîmé tu peux tenter un retour sous garantie.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Problèmes de performance besoin d'aide5.28lundi, 19 avril 2021
Problème ordinateur gamer j’ai besoin d’aide svp8.35lundi, 21 décembre 2020
Stutter et tearing en jeu besoin d'aide5.28mardi, 08 décembre 2020
besoin d'aide car pb d'artefact5.34vendredi, 13 novembre 2020
Besoin d'aide paramétrage Bios5.28lundi, 26 octobre 2020
Pc ne s'allume plus urgent5.41mardi, 11 août 2020