Achat RTX 3070 OC - Pc plante lors de lancement de jeux RTX

Plus
il y a 2 mois 2 semaines #283478 par cormaltes
Bonjour,

J'ai acheté une Gigabytes RTX 3070 Gaming OC pour upgrader un pc qui était équipé
Z170A GAMING M5 (MS-7977)
i7-6700 CPU @ 3.40GHz
GTX 1060
DDR4 16 Go

J'ai une alimentation corsair 750 watt

Ma config date de 4 a 5 ans.

Mais mon pc s'arête et redémarre quand je lance un bench avec 3Dmark assez rapidement au début

ou quand je lance minecraft avec un monde RTX, ou cyberpunk ?

Je me suis di que c'était mon alim ? mais comment l'identifier ?

Dois je acheter une 1000 wats ou cela provient d'une incompatibilité avec ma config ?

Puis j'ai désinstallé proprement avec DDU et réinstaller les drivers, mais c'est pareil.

Merci pour votre aide

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 2 semaines #283480 par admin-Guillaume
Tu as bien branché toutes les connectiques d'alimentation sur la CG ? (3 + 4)

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 2 semaines - il y a 2 mois 2 semaines #283489 par cormaltes
Oui tous est bien branché et sur une 2ème ligne de mon alim

Connectique https://ibb.co/YQd41hw

Quand je lance un test de 45 min classique avec OCCT sur le proc ca passe
Mais quand je lance avec l'onglet 3D pour la carte graphique, mon pc plante immédiatement
Dernière édition: il y a 2 mois 2 semaines par cormaltes.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 2 semaines #283843 par cormaltes
C'est bon ca marche, j'ai changé mon alimentation

J'ai pris une Corsair 850 Watts :)

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Possible coil whine sur RTX 3070 ?6.46jeudi, 04 mars 2021
Redémarrage du pc aux lancement d'un jeu7.51lundi, 15 février 2021
Problème performence 30706.46vendredi, 01 janvier 2021
Black screen/Ecran noir lors du premier montage6.78mardi, 22 décembre 2020
CG qui chauffe lors de mon test montage7dimanche, 11 octobre 2020
Jeu steam qui plante au chargement7.24jeudi, 05 mars 2020