Reboot continuel- VGA LED ON

Plus
il y a 6 mois 1 jour #289481 par Rolls
carte mère..." class="hasTooltip">Reboot continuel- VGA LED ON a été créé par Rolls
Bonjour à tous,

Je m'adresse à vous car mon pc reboot continuellement sans me laisser le temps d'installer window complètement. J'ai bel et bien accès au bios et la led VGA de la carte mère reste allumée pendant un moment lors des redémarrages. 
Ayant le problème depuis des mois, pour ma part tout essayé, je me tourne vers vous car je suis à court d'idées. (Le support MSI ne ma pas tellement aidé.. ) Le première hypothèse était un défaut de carte mère. Mais ça a été écarté après en avoir racheté une autre.. 


Les composants choisis pour mon premier build:
-Carte mère:B550 TOMAHAWK (neuf)
-Processeur: AMD Ryzen 3700X (neuf)
- carte graphique: GTX 1050Ti ( fonctionnelle sur mon autre PC) 
-RAM :Corsair vengeance RGB pro SL (2x16GB) (neuves)
-ALIM: Aerocool Lux RGB M 750W (neuve)
-DD: Samsung SSD Interne 970 EVO NVMe M.2 (1TB) (neuf)

Voici les tests matériels que j'ai effectué ( liste certainement non exhaustive)

CM:
- Testé avec différentes versions de bios
- Testé avec une nouvelle B550 (idem)
- Testé en dehors du boîtier sans les ventilos de branchés ni les câbles du boîtier
- Testé des clear CMOS

CPU:
-Testé avec un autre processeur (Ryzen série 5 il me semble )par une entreprise informatique avec la dernière version de BIOS
-Pas de surchauffe du processeur (toujours en dessous de 40°)

CG:
-Testé avec une autre 1050Ti et d'anciennes CG
-Testé avec le deuxième port PCI
-Testé avec plusieurs sorties vidéo (HDMI/ DVI et DP)
-Testé avec plusieurs types d'écrans

RAM:
-Testé avec différents slots CM
-Testé avec uniquement une barrette sur le slot DIMMA2
-Testé avec une barrette de 8GB sur le slot DIMMA2

ALIM:
-Testé avec deux autres alim dont une neuve de 650W

DD:
-Testé sans M.2 avec un SSD
-Testé avec le SSD M.2 dans un autre slot
-Testé avec uniquement un HDD

Voici les tests software que j'ai effectué (même si tout porte à dire que c'est un problème matériel)

-Testé avec différentes clés USB générées par le soft d'installation Windows
-Testé de boot avec window installé sur un HDD.

Je pense avoir fait le tour..

Le problème reste le même , le pc se lance normalement, quand le logo window apparaît pour lancer l'installation il reboot et commence une boucle infinie avec cette fameuse led VGA qui reste allumée quelques secondes lors des reboot. Il m'est arrivé d'aller plus loin au niveau de l'installation window, il me semble même que la première installation fut complète.

Tout pense à dire que c'est bel et bien un problème matériel mais j'ai fait des tests avec tous les composants..

Le composant le plus suspect aujourd'hui serait le processeur car je n'ai moi même pas fait de tests avec un autre modèle mais bon cela ne justifie pas la LED VGA allumée..
Cela doit faire bien plus de 50h que je fais des tests et des recherches sur internet.. En vain ..

Si vous avez des pistes je suis preneur.

Merci beaucoup à vous

Connexion ou Créer un compte pour participer à la conversation.




Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Pc qui reboot automatiquement au chargement de windows6.6samedi, 03 juillet 2021
pc qui reboot6.82dimanche, 27 juin 2021
Problème de fps après un reboot.6.67samedi, 15 mai 2021
Reboot du PC complet sans raison6.6lundi, 10 mai 2021
Soucis de Reboot sans message d'erreur6.53vendredi, 05 mars 2021
Reboot du pc en jeu6.82dimanche, 31 janvier 2021