Ventilo monte vite et ne redescend pas

Plus
il y a 5 mois 2 semaines - il y a 5 mois 2 semaines #290001 par LightFly
Bonjour,

depuis peu, un de mes ventilo s'emballe vite et monte dans les tours dès que je lance un programme un peu gourmand (ça me le fait en lançant Genshin mais pas sur Minecraft) et surtout ne redescend pas après. Je n'ai jamais mesuré les RPM de mes ventilos avant mais je suis presque sûr que ce n'était pas aussi élevé.

Ce problème est survenu après que j'ai installer une carte wifi. Comme c'était la première fois que j'installais quelque chose sur mon pc j'ai fait particulièrement attention et, en plus, la carte est éloigné du ventilo je n'y ai donc pas touché durant le montage.

En allumant le pc, la carte fonctionne et les ventilos tourne normalement et lorsque je lance Genshin il s'emballe. J'ai fait la poussière, vérifier mes températures, installer divers logiciel (Speedfan, HWmonitor, qui n'ont pas eu d'effet notable, surement parce que je ne sais pas m'en servir) et mis les paramètre optimized de mon bios, rien n'y fait.

Je suis un peu à court d'idée là.

Ma config :

MSI B450 gaming plus max
Ryzen 5 3600
RTX 2060 Kfa2
Ventirad Noctua NH-D9L
Alim RM 650W - 80 plus gold corsair
Boitier Kolink Stronghold

EDIT :

C'est bon ! C'est très con (et dangereux, mais plus de peur que de mal), en fait j'ai installé la carte wifi juste en dessous de la carte graphique, je n'ai pas fait attention et le câble d'alimentation de la carte s'était coincé dans les ventilos de la carte graphique ! Une fois délogé, plus de problème !


moral de l'histoire : le cable management c'est important.
Dernière édition: il y a 5 mois 2 semaines par LightFly.

Connexion ou Créer un compte pour participer à la conversation.




Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Probléme pc processeur monte a 100% des que je lance mon jeux5.56jeudi, 19 août 2021
Aucun signal à l’écran PC monté5.62vendredi, 06 août 2021
Carte Graphique qui monte a 100%.5.68vendredi, 09 juillet 2021
Problème ventilo et ventirad pc après ajout de ram6.23jeudi, 13 mai 2021
branchement ventilo boitier6.36mercredi, 17 mars 2021
Ventilo du GPU à fond alors que aucun logiciel ne tourne.6.16dimanche, 14 mars 2021