PC monté moi même il y a une semaine

  • Groms
  • Portrait de Groms Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 1 an 1 mois #309507 par Groms
Bonjour,

Voici ma configuration achetée il y a une semaine :
_ASUS Prime B650M-A II
_ARCTIC Freezer A35 A-RGB
_Crucial P3 Plus 1To M.2 PCIe Gen4 NVMe
_Crucial RAM 16Go DDR5 5600MHz
_AMD Ryzen 5 7600X
_XFX Speedster MERC319 AMD Radeon RX 6800 XT
_Cooler Master MasterBox Q300L


Les premières fois ou j'ai allumé le PC je n'avais pas de BIOS et aucun "BIP", j'ai changé la RAM de slot et j'ai eu le BIOS, ensuite j'ai installé Windows 11 Pro / Maj BIOS + pilotes j'ai cru que ça allait régler le soucis mais non
Maintenant le PC démarre, je n'ai pas d'affichage, je suis obligé d'appuyer longtemps sur le bouton pour l'éteindre et le relancer et l'affichage apparait ainsi que Windows
Une fois le PC allumé je détecte tout les composants
J'ai essayé de tout démonter chaque composants et de le remettre et rien ne change
J'ai essayé un test de RAM avec MEMTest86 : sur 4 boot sur la clé il a freeze 4 fois entre 16 et 20 secondes de tests ( les tests prennent normalement 30 minutes )
Je ne peux pas tester avec une autre RAM car je n'ai qu'une
J'ai fais une demande pour retourner la RAM ( composants acheté sur amazon ) mais j'aimerais être sur que ça soit ça car je peux encore renvoyer les composants

Une fois que le PC a démarrer je n'ai plus de problèmes a part un freeze sur Valorant et je dois éteindre le PC avec le bouton et le rallumer

Auriez-vous des idées ? j'ai vraiment besoin de vous c'est ma première bonne configuration et je ne voudrais pas louper l'occasion de renvoyer les composants ou au contraire renvoyer les composants alors que c'est un problème logiciel

Connexion ou Créer un compte pour participer à la conversation.

 

 

  • Groms
  • Portrait de Groms Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 1 an 1 mois #309510 par Groms
J'ai oublié de vous préciser mon alimentation :
_Corsair RM750x 80 PLUS Gold 750 Watts

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Led DRAM pc franchement monté5.34samedi, 16 mars 2024
Pc démarre mais pas d'image meme pas de bios6.81dimanche, 27 août 2023
Le PC s'allume puis s'éteint même si l'alimentation est coupée6.74samedi, 15 juillet 2023
Pc venant d'être monté ne s'allume pas5.28jeudi, 08 juin 2023
Réinstallation Windows pour changement CM d'une même chipset ?6.74jeudi, 19 janvier 2023
Carte graphique qui perd en charge quand le processeur monte en charge4.65jeudi, 29 septembre 2022
Probléme pc processeur monte a 100% des que je lance mon jeux5.23jeudi, 19 août 2021
Aucun signal à l’écran PC monté5.28vendredi, 06 août 2021
Carte Graphique qui monte a 100%.5.34vendredi, 09 juillet 2021
Ventilo monte vite et ne redescend pas5.28mercredi, 05 mai 2021