Pas de signal écran

Plus
il y a 4 jours 16 heures #296684 par Enobrain
carte mère : Asus PRIME H410M-A, Intel..." class="hasTooltip">Pas de signal écran a été créé par Enobrain
Bonjour,

J'ai reçu une config ce matin dont voici les composants :
- Boitier: Aerocool RGB Gaming-Tower PLAYA
- Alim : MSI MPG A750GF 750 Watt (80+ Gold)
- Carte mère : Asus PRIME H410M-A, Intel H410
- Processeur : Intel Core i5 10400F 6x 4.3GHz
- RAM : 16GB DDR4-RAM PC-2666 (2x 8GB)
- CG : Nvidia GeForce RTX3060 Ti 8GB, ASUS Dual O8G-V2
- M.2 : NVME M.2 SSD 500GB Kingston NV1

Le soucis que j'ai c'est qu'il s'allume : les ventilateurs tournent, la led de la CG s'allume, quand je branche mon clavier, il s'allume bien.
Mais quand je branche le PC à un écran, aucun signal reçu. J'ai essayé sur différents ports, sur différents écran, différents cable etc...
J'ai contacté le SAV, ils m'ont demander d'enlever et remettre les RAM, c'est faits, le soucis est toujours là.
Vous auriez des idées ?
Par ailleurs, j'ai remarquer que sur ma carte mère, il y des petites LED oranges qui clignotte mais je n'arrive pas à en connaitre la raison, mais j'imagine que c'est lié.

Je vous remercie

Connexion ou Créer un compte pour participer à la conversation.

 

 



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
J'ai améliorer mon PC et maintenant l'écran ne détècte aucun signal.9.25jeudi, 02 décembre 2021
Aucun signal à l’écran PC monté9.45vendredi, 06 août 2021
écran "no signal" à chaque démmarage9.45mardi, 20 juillet 2021
PC démarre mais aucun signal vidéo6.36mercredi, 02 juin 2021
Help ecran affiche "no signal" en jeux9.45samedi, 20 février 2021
Ecran noir sans signal au premier démarrage9.25samedi, 23 janvier 2021