!pas de signal apres changement de gpu

Plus
il y a 1 an 4 mois #304575 par zipadkd
Bonsoir,

Un ami a moi m'a donné sa carte graphique (1060 6govram) pour que je puisse changé la mienne (1050 2govram), une fois le changement de gpu terminé, plus rien, je n'ai plus de signal sur mes deux écran alors que les ventilo du gpu tourne bien, j'ai donc changer et remis mon ancien gpu mais la aussi je n'ai plus aucun signal sur mes deux écran
(J'ai également une led verte sur la carte mere qui est allumé, je n'ai jamais fait gaffe mais je pense que c'est la led qui confirme que le boot a été réalisé sans problème)

Quelqu'un aurait une idée svp?

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 1 an 3 mois #304604 par zeriusse
Salut,

Tu as bien vérifier les branchements dans le pc ainsi que sur les écrans ?

Test sur un seul écran.

Tu as pas le Bios qui s’affiche ?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 3 mois #304625 par zipadkd
Salut ,
J'ai testé sur un seul écran, et je n'ai aucun affichage seulement un ecran noir, je l'ai également testé sur l'autre et pareille. Pourtant jentend bien les bruits de Windows ce qui veut dire que le pc a bien boot.
Depuis hier jai reussi a avoir un affichage sur l'écran lorsque je connecte les deux ecran au gpu sauf qu'il n'y a qu'un écran sur deux qui s'allume

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 3 mois #304632 par zeriusse
Tu les branches bien sur le gpu et non sur la carte mère ?

Tu as quoi qui s’affiche ?

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Carte graphique pas de signal ventilateur qui ne tourne pas help please5.68lundi, 19 février 2024
mon pc refuse de démarrer après changement disque dur8.51dimanche, 03 décembre 2023
Pas de signal nouveau pc5.87jeudi, 12 octobre 2023
Pas de signal après montage PC Gamer10.3mardi, 28 mars 2023
EZ Debug LED VGA allumée + No signal5.8mercredi, 15 mars 2023
Pas de signal et led vga allumée5.87dimanche, 01 janvier 2023
LED Dram allumé, pas de signal vidéo.5.74mercredi, 28 décembre 2022
Pas de signal écran, LED rouge VGA allumée sur la carte mère5.61jeudi, 22 décembre 2022
Mon pc s'allume mais aucun signal5.74vendredi, 16 décembre 2022
windows apres changement de config8.61dimanche, 16 octobre 2022

Les bons plans de Noel