Ryzen 5600 non reconnu / défaillant

  • Rygone
  • Portrait de Rygone Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 1 an 3 mois #308561 par Rygone
Bonjour,

Il y a quelques mois j'ai acheté un Ryzen 5600 pour remplacer mon Ryzen 1600. J'ai voulu l'installer cette semaine (pas eu le temps avant) donc maj vers la dernière version du bios de ma MSI B350M Pro VDH qui doit maintenant prendre en charge le 5600. Le flash s'est bien passé et la dernière version est bien installée et identifiée.

Sauf qu'une fois le 5600 installé et le clear CMOS effectué l'ordi démarre mais écrans noirs, les leds EZDebug m'indiquent le code Processeur non reconnu ou défaillant. Je ne vois pas de pin tordu et quand je remets le 1600 tout fonctionne normalement.

Y aurait-il d'autres choses à teste avant d'en conclure au Processeur hs au déballage ?

Ma config :
CM - MSI B350M Pro VDH
GPU - EVGA GeForce GTX 1070 SuperClocked GAMING ACX 3.0 Black Edition 8 Go
CPU - Ryzen 1600
RAM - Kingston HyperX Fury Black DDR4 3000MHz 4x8Go
Alim - EVGA SuperNOVA 650 G3, 650W

Connexion ou Créer un compte pour participer à la conversation.

 

 



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Hub ventilateur non reconnu - NZXT6.26mercredi, 21 juin 2023
Upgrade Ryzen 7 3700x -> ryzen 9 5900x fait crash mon pc7.16mardi, 25 avril 2023
PC | Tour Megaport | AMD Ryzen 7 2700X Eight-Core Processor4.72mardi, 21 février 2023
Dissipateur thermique défaillant8.52jeudi, 26 janvier 2023
Surchauffe AMD RYZEN 9 5900X 4,80GHZ 12 CORE4.77samedi, 24 décembre 2022
Périphérique son non reconnu (Intel HD graphics)6.19jeudi, 20 octobre 2022
PCIEx16= CG non reconnu PCIEX4= ok6.26dimanche, 21 août 2022
HDD non reconnu6.4samedi, 20 août 2022
Problème tension Ryzen 9 5900x4.82mercredi, 25 mai 2022
Disque dur externe non reconnu6.26lundi, 25 avril 2022