FAIBLE PERFORMANCE SUR UN PC NEUF

  • GuyMouke
  • Portrait de GuyMouke Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 1 an 1 mois - il y a 1 an 1 mois #308928 par GuyMouke
Bonjour/bonsoir, je viens tout juste de finir mon PC j'ai installé les drivers pour chaque périphériques et j'ai décidé de tester mon pc sur GTA 5. Au vu de la config que j'ai, je n'ai pas hésité à mettre tout les graphismes au maximum. Et pourtant je tourne autour de 20 FPS sur GTA5...
Je ne comprends absolument pas pourquoi.
J'ai réinstaller plusieurs fois les drivers et rien n'y fait.
J'ai besoin d'aide s'il vous plait j'ai l'impression d'avoir jeter de l'argent par la fenêtre...
Je vous remercie pour le temps que vous accorderez à ma détresse.

Réparation tentée :

-Changer de Port CPI (qlq sur un forum à dit que ça avait réglé le soucis) mais non c'est toujours exactement là même chose
-Activer le Smart Acess Memories dans le bios mais rien n'y fait




Ma config :

•AMD Ryzen 7 5700X 3.4 GHz 8-Core
• MSI MPG B550 GAMING PLUS ATX
AM4
• Crucial BX500 480 GB
• Seagate Barracuda Compute 2 TB
• Corsair Vengeance RGB Pro 32 GB
(2x 6 GB) DDR4-3600 CL18
• MSI MECH 2X Radeon RX 6700 XT
12GB
• Corsair RM850e 850 W 80+ Gold
• Corsair iCUE 220T RGB Airflow ATX
Mid Tower Case
Pièces jointes :
Dernière édition: il y a 1 an 1 mois par GuyMouke.

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 1 an 1 mois #308971 par Algos
Réponse de Algos sur le sujet FAIBLE PERFORMANCE SUR UN PC NEUF
Bonjour, désinstalle proprement (c'est-à-dire avec DDU : www.guru3d.com/files-details/display-dri...taller-download.html ) les pilotes de ta CG. Puis réinstalle-les en passant par le site d'AMD : www.amd.com/fr/support/graphics/amd-rade...md-radeon-rx-6700-xt

Ensuite, vérifie la version du bios de ta CM et si celui-ci est à jour : www.malekal.com/connaitre-version-bios-ordinateur/
S'il n'est pas à jour, installe la dernière version de ton bios (pas la beta) : fr.msi.com/Motherboard/MPG-B550-GAMING-PLUS/support

Vérifie également que ton Windows est bien activé.

Ensuite il va falloir que tu regardes dans le gestionnaire des tâches, le taux d'utilisation du Processeur, de la ram et du gpu.
Enfin, contrôle les températures de ton Processeur (via MSI Center : fr.msi.com/Landing/MSI-Center ) et de ta CG (via le logiciel Radeon Adrenalin qui s'installe en même temps que les drivers CG).

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
PC neuf Carte Graphique qui ne s'allume plus5.87mardi, 05 mars 2024
ecran noir haute performance5.35jeudi, 08 février 2024
Je ne suis pas satisfait de la performance de mon PC portable5.35lundi, 18 décembre 2023
Perte de performance et FPS faible constant12.05lundi, 06 novembre 2023
Connexion en Upload faible uniquement sur un seul pc6.63vendredi, 03 novembre 2023
Perte de performance et FPS faible constant12.05mercredi, 18 octobre 2023
Performance décevante5.47dimanche, 01 octobre 2023
CPU et ventirad tout neuf = CPU a 60degres au repos...5.81jeudi, 14 septembre 2023
faible utilisation du GPU AIDE6.78vendredi, 04 août 2023
Perte de performance et chauffe5.41jeudi, 03 août 2023