Pc démarre mais pas d'image meme pas de bios

  • ObiONe
  • Portrait de ObiONe Auteur du sujet
  • Sergent Niv1
  • Sergent Niv1
Plus
il y a 9 mois 2 semaines #311570 par ObiONe
Bonjour à tous;

J'ai un problème avec mon Pc, il démarre, le ventilateur du Processeur tourne, il n'y a pas de bip sonore mais je n'ai pas d'image même pas celle du Bios.

j'ai testé d'autres écrans mais rien j'ai retiré la carte graphique et brancher directement sur le chipset graphique de la carte-mère mais rien et j'ai testé une autre RAM mais rien non plus.

du coup je pense que la panne viens du Processeur ou de la carte mère qui une H410m/ac
faut il que je j'effectue un reset du bios (je n'ai jamais fait ça avant). y'a t'il d'autres moyens de testé la carte mère?

Pouvez vous me donner quelques conseils s'il vous plait?

Merci beaucoup

bien cordialement Kévin

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 9 mois 2 semaines #311577 par zeriusse
Salut,

Peux-tu détailler les composants de la machine stp ?

La tu monter toi même ? est t'elle récente ?

Un câble mal positionner ? Y a t'il une erreur (led rouge) sur la carte mère ?

Merci

Connexion ou Créer un compte pour participer à la conversation.

  • ObiONe
  • Portrait de ObiONe Auteur du sujet
  • Sergent Niv1
  • Sergent Niv1
Plus
il y a 9 mois 2 semaines #311625 par ObiONe
Bonjour Zeriusse merci pour ton aide, et désolé pour ma réponse tardive j'avais de la famille à la maison.

Oui je l'ai monté moi-même et il a 2 ans max. il n'a jamais eu aucun problème.
il est tombé en panne après une MAJ je sais pas si ça a un lien, peu être un pur hasard.

les câbles sont bien branchés. et il n'y a pas de LED rouge sur la carte-mère elle le ventilo tourne sans s'arreté donc je pense que le pc ne va pas sur windows sinon il se mettrais en veille au bout d'un moment.

voici la config:

-Asrock H410M/ac
-intel_core_i3_10100f
-un ssd avec w10
-un hdd pour le stockage
-alim random 750 fsp groupe
-ram corsair 8gb 2666 ddr4
-un lecteur dvd qui ne fonctionne pas je crois

Merci bonne journée

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 9 mois 2 semaines #311626 par zeriusse
Salut,

Te rappel tu de la fameuse mise à jour ?

Tu peux également tester un clear cmos oui.

Voici la procédure de Top Achat :



As tu la possibilite d’essayer une autre carte graphique ?

Connexion ou Créer un compte pour participer à la conversation.

  • ObiONe
  • Portrait de ObiONe Auteur du sujet
  • Sergent Niv1
  • Sergent Niv1
Plus
il y a 9 mois 2 semaines #311719 par ObiONe
Je ne sais pas c’était quoi comme mise a jour Windows j'avoue que je regarde jamais désolé (je ne le ferais plus promis).

du coup j'ai fait le clear cmos comme sur la video top achat mais je n'ai toujours pas d'image pourtant la carte mère redémarre quand je connecte les deux pins clear cmos donc c'est que ça marche.

du coup je pense que la carte est morte ou peu être le processeur quand pense tu?

et je ne peut pas les testé je n'ai pas de carte ni de processeur en socket 1200.

si je change les deux pourrait-je récupéré mon Windows tel qu'il était. c'est le plus important pour moi.

Merci

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

Plus
il y a 9 mois 2 semaines #311727 par zeriusse
Je doute que le processeur et ou la carte mère soit HS juste en déplaçant le pc.. mais c’est pas impossible non plus.

Tu pourras remettre ton disque dur possédant le Windows, mais je te conseils quand même de récupérer tes documents important et de refaire une installation propre avec la nouvelle carte mère et le processeur.

As tu la possibilité de tester ton pc sans barette de ram ? Ou avec 1 barette seulement.

Test aussi sans le disque dur. C’est juste pour voir si tu ne récupère pas une image d’erreur.
Les utilisateur(s) suivant ont remercié: ObiONe

Connexion ou Créer un compte pour participer à la conversation.

  • ObiONe
  • Portrait de ObiONe Auteur du sujet
  • Sergent Niv1
  • Sergent Niv1
Plus
il y a 9 mois 2 semaines #311802 par ObiONe
Je n'ai pas dit que ça ne marché plus depuis que javais bouger mon pc du doit confondre avec un autre sujet peu être mais c'est pas grave :).

Oui j'ai testé sans Ram et aussi avec une qui fonctionne que j'ai pris sur mon Pc principale, mais c'est toujours pareil et j'ai aussi testé en déconnectant les disques durs rien ne ce passe.

et pour Windows j'avoue que je préférerais évité une réinstallation, trop de taf.
Si je reprends la même carte mère et le même processeur est ce que ça ne peut pas fonctionné correctement.
Sinon ça ne vaut pas le coup que reprenne exactement les mêmes. autant faire une upgrade.

Merci

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 9 mois 2 semaines #311804 par zeriusse
A mon avis je confonds sorry.

Tu peux upgrader en gardant le même Windows même si c’est pas top.

Ne te prend pas la tête à reprendre les mêmes composants, si tu as les moyens, upgrade directement..
Les utilisateur(s) suivant ont remercié: ObiONe

Connexion ou Créer un compte pour participer à la conversation.

  • ObiONe
  • Portrait de ObiONe Auteur du sujet
  • Sergent Niv1
  • Sergent Niv1
Plus
il y a 9 mois 1 semaine #311938 par ObiONe
Ok du coup j'ai pris une Asus prime h510 M/A wifi, bon c'est pas une grosse évolution mais c'est pas mon pc de jeu donc c'est pas grave.

J'aimerais bien ne pas avoir a changer mon processeur s'il le problème ne viens pas de lui c'est un I3 10100 F, j'imagine que j'ai une chance sur deux mais il est bien je trouve, en tous cas merci beaucoup et je reviens vers toi quand ce sera réparé.

A+

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 9 mois 1 semaine #311940 par zeriusse
Salut, pas de souci, j’attends ton retour.

Connexion ou Créer un compte pour participer à la conversation.

  • ObiONe
  • Portrait de ObiONe Auteur du sujet
  • Sergent Niv1
  • Sergent Niv1
Plus
il y a 9 mois 5 jours #312193 par ObiONe
salut,

bon je suis dégouter même avec la nouvelle CG ça ne fonctionne toujours pas le ventilo du proc tourne mais toujours l’écran noir. ( j'ai juste branché l’alimentation de la carte mere celle du proc avec le ventillo et le power sw de la tour et bien sur la ram) tu valide?

j'ai aussi changer l'alimentation qui était très vieille c’était de la récup est ce possible quel est cramé le proc car c’était après un redémarrage qu'il y a eu la panne.

je me dit que ça peut être la tour mais le pc ne fonctionnerais pas du tout dans ce cas je pense.

est ce que tu valide la piste du proc. je vois que ça perso.

Merci

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 9 mois 5 jours #312194 par zeriusse
Salut,

Tu as simplement remplacer la carte graphique ?

Tu parlais de la carte mère..

Si tu as remplacé la carte mère et que tu n’as pas d’affichage, je soupçonne aussi le CPU.

Tu n’as pas un ami/collègue qui aurait un CPU LGA 1200 ?

Ou alors prend un cpu du style 5905 sur Amazon et si tu as l’image, tu le retourne.. ou tu reprend le même cpu que tu as et si ça fonctionne tu le garde et si ça fonctionne pas, tu le renvoi.

Tu sais, tu as testé sans les disques dur, sans les ram, tu as remplacé l’alimentation, tu as remplacé la carte mère et le problème est toujours présent.. par contre, as tu tester avec un autre câble HDMI dvi etc. ?

Connexion ou Créer un compte pour participer à la conversation.

  • ObiONe
  • Portrait de ObiONe Auteur du sujet
  • Sergent Niv1
  • Sergent Niv1
Plus
il y a 9 mois 5 jours - il y a 9 mois 5 jours #312195 par ObiONe
Oui pardon je parlais de la carte mère bien sur.

j'ai testé plusieurs écran dont mon écran principale qui fonctionne très bien sur mon PC principale et l'ecran de ma femme aussi.

la je vais recommander un cpu.

du coup tu pense que je peux renvoyer la carte mère que j'ai commandé, et je leurs dit quoi a Amazon vu que j'ai ouvert la boite tu pense qui vont accepté de la reprendre.

merci

Ps: non je n'ai aucun moyen de testé avec un autre cpu malheureusement
Dernière édition: il y a 9 mois 5 jours par ObiONe.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 9 mois 5 jours #312196 par zeriusse
Tu as 14 jours pour retourner l’article sans justifier le retour.

Maintenant, si ça fait plus de 14 jours, essaye quand même si tu n’as pas des gros frais de port. En gros tu dis que l’article ne te convient pas..
Les utilisateur(s) suivant ont remercié: ObiONe

Connexion ou Créer un compte pour participer à la conversation.

  • ObiONe
  • Portrait de ObiONe Auteur du sujet
  • Sergent Niv1
  • Sergent Niv1
Plus
il y a 9 mois 5 jours #312197 par ObiONe
je l'ai reçu aujourd'hui, je vais essayer merci beaucoup pour ton aide.
Les utilisateur(s) suivant ont remercié: zeriusse

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 9 mois 5 jours #312198 par zeriusse
Avec plaisir

Connexion ou Créer un compte pour participer à la conversation.

  • ObiONe
  • Portrait de ObiONe Auteur du sujet
  • Sergent Niv1
  • Sergent Niv1
Plus
il y a 9 mois 1 jour #312357 par ObiONe
Bon je trouve pas d'où viens la panne j'ai tout renvoyé.

La carte mère h510 et le processeur 10100f tout neuf ne fonctionne pas la ram je l'ai testé elle marche, je ne comprends pas peut être un défaut de fabrication.

Je vais peu être aller le faire réparer cher un pro.
C'est bien la première fois que ça m'arrive de pas pouvoir réparer moi même mais bon j'ai pas assez de temps pour m'en occuper et j'ai pas d'ordinateur compatible dont je serais sur que les composants fonctionne pour faire des tests.

Merci en tout cas pour ton aide.

Bien cordialement

Kevin

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Mon rgb clignote et mon pc démarre pas5.22samedi, 18 mai 2024
Pc gamer ne démarre pas après montage5.1mardi, 07 mai 2024
Mise à jour du BIOS sans processeur et sans la fonction flashback4.42samedi, 23 mars 2024
PC ne démarre pas à froid.5.22mercredi, 13 mars 2024
Besoin d'aide pour PC Fixe Gamer qui ne démarre plus.5dimanche, 03 mars 2024
Pc reste sur le bios5.13mardi, 27 février 2024
Nouvelle configuration PC ne démarre pas5.16mercredi, 21 février 2024
Le boitier fonctionne mais aucune ventilation !5.05mardi, 13 février 2024
Impossible d'accéder au bios5.07dimanche, 11 février 2024
Montage pc , pas d image mais s allume pendant ~ 1 min11.06mardi, 06 février 2024