La nouvelle version ne démarre pas

Plus
il y a 4 mois 2 semaines - il y a 4 mois 2 semaines #310838 par kesarswet
Salut à tous, j'ai économisé et finalement mis à niveau vers un 4090 et construit le PC et j'ai des problèmes de démarrage.

La construction est la suivante : GPU : MSI 4090 Suprim Liquid CPU : AMD Ryzen 9 7950x CPU Cooler : DeepCool Castle 360EX Liquid Cooler RGB AIO Cooler carte mère : ASUS B650 Plus PSU : Corsair RM1000x (1000W) RAM : 4Xs Corsair Vengeance DDR5 RAM (16 Go) Stockage 1 : Samsung 970 Evo Plus 2 To V-Nand SSD Stockage 2 : Disque dur Seagate Barracuda 5 To Boîtier : ASUS TUF GT 501

Maintenant, j'ai 10.0.0.0.1 4 suppositions sur ce que pourrait être le problème:

1000W n'est tout simplement pas assez de puissance. (Le plus probable)

Les périphériques de stockage et le boîtier proviennent de l'ancien PC et peut-être que le logiciel qu'ils contiennent interrompt le processus de démarrage avec le reste de l'ordinateur ? (J'avais Windows 11, des jeux, des logiciels d'impression 3D, et c'est à peu près tout sur le stockage)

Peut-être que j'ai oublié de brancher un câble spécifique ou quelque chose dont j'ai besoin ? (Possible mais je n'ai aucune idée de ce qui manquerait à ce stade)

Mon bloc d'alimentation est livré avec 3 câbles d'alimentation PCIE mais le GPU en nécessite 4. J'ai donc pris un câble d'alimentation "VGA GQ" de mon ancien bloc d'alimentation EV3A 800w. Peut-être n'alimente-t-il pas correctement le GPU ? (mais je doute que ce soit le problème)

Je suis assis ici depuis des heures à essayer de comprendre pourquoi il ne démarre pas. Toute aide est grandement appréciée.
Dernière édition: il y a 4 mois 2 semaines par kesarswet.

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 4 mois 5 jours - il y a 4 mois 5 jours #311159 par drmhdchahine
quelle est la version precedente ?








Dernière édition: il y a 4 mois 5 jours par drmhdchahine.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
PC ne démarre pas après premier montage5.16mardi, 28 novembre 2023
Le PC démarre mais l'affichage ne se fait pas5.16jeudi, 16 novembre 2023
Pc qui démarre plus5.34vendredi, 08 septembre 2023
Pc démarre mais pas d'image meme pas de bios5.1dimanche, 27 août 2023
Pc qui démarre tout le temps sur le bios5.16mardi, 22 août 2023
SSD ne démarre pas windows5.28mercredi, 05 juillet 2023
Pc qui ne démarre pas après montage5.22mercredi, 26 avril 2023
Démarre plus5.34jeudi, 13 avril 2023
Premier pc monter ne démarre pas5.22vendredi, 03 mars 2023
Pc ne démarre pas après montage5.22dimanche, 26 février 2023

Les bons plans de Noel