Problème LED BLANCHE sur la carte mère.

  • Link.
  • Portrait de Link. Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 7 mois 1 semaine #313683 par Link.
Bonsoir à toutes et à tous !

Je débute dans le monde du gaming sur pc et j'ai décidé de monter mon pc. J'ai choisi les composants suivants :

Alimentation : NZXT C850
Barette de RAM : Kingston FURY Beast RGB 2x16 GB
Boîtier PC : Phanteks Eclipse G360A
carte graphique : XFX Qick 319 - Radeon RX 6750XT
carte mère : MSI MPG B550 Gaming Plus
Disque dur : SSD NVME - Crucial 1to
Processeur : AMD Ryzen 7 5700 X
Watercooling AIO : Cooler Master - ML240 Illusion

Ce matin j'ai décider de monter tous les éléments et à la fin lorsque j'allume le PC je me rends compte que une LED BLANCHE est présente au niveau de la carte mère dans la case { CPU }.

J'ai effectuer plusieurs tests pour éliminer différentes causes : Câble CPU sur la CM, Câble CPU sur l'alimentation. Les deux sont OK, j'ai également réaliser un Clear CMOS et la LED BLANCHE est toujours présente.

Je me demande donc si le problème ne vient pas du CPU..
Lorsque je retire la pompe, premier étonnement : Le CPU était collé à la pompe, ce qui veut dire qu'il était détacher du socle de la carte mère.

Et en observant je me rends compte que des pins sont cassées. J'ai demander un remboursement du CPU. J'attends le remboursement avant d'en commander un nouveau.

J'ai quelques interrogations, je pense qu'au montage il y a eu un loupé au niveau du Processeur.

- Soit je n'ai pas vérifier en l'installant l'état des PINS
- Soit quand j'ai installer le processeur je n'ai pas vérifier après abaisser la tige que le processeur était bien place ce qui a pu causer un mouvement des pins au moment où j'ai appliquer la pâte thermique et poser sur le CPU, la pompe de l'AIO.
- Soit j'ai fait une bêtise, mais je n'arrive pas à situer à quel moment.

Cela dit j'ai réussi à monter mon pc pour tout le reste, mais je reste déçu de moi-même pour le CPU, tant pis. J'ai demander un remboursement Wait & See.

En ce qui concerne le montage, est-ce normal que les ventilateurs de la carte graphique ne tournent pas ? Lors du montage du prochain processeur comment repérer que tout est OK sur la carte mère niveau CPU pour éviter un bis repetita ?

Merci à vous ;)

Photo du processeur et photo de la config . (la pompe tangue c'est normal car je l'ai débrancher).

La pièce jointe est absente ou indisponible

La pièce jointe est absente ou indisponible

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 7 mois 1 semaine - il y a 7 mois 1 semaine #313689 par Algos
Bonjour, c'est un problème récurrent sur les processeurs AMD. Comme les pins sont sur le CPU, il faut faire attention avant de retirer le refroidissement (Ventirad ou AIO). Et notamment penser à faire chauffer un peu son processeur avant de réaliser cette manipulation. Et effectivement, tu as peut-être fait cette bêtise...

Un LED blanche CPU peut signifier plein de choses :

- la nécessité d'une maj bios car le processeur n'est pas directement compatible (c'est le cas du 5700x)
- Une CM défectueuse
- Ou comme tu l'as dit, un CPU pas bien installé dans son slot et/ou des pins cassés (avant le montage ou pendant).

Dans ta demande de remboursement, je te suggère de ne pas trop d'étendre sur le moment où tu as retiré la pompe et que le CPU est venu avec. Dis simplement que tu as reçu le CPU avec des pins cassés. Sinon, tu pourras t'asseoir sur ta garantie et ton remboursement.
Dernière édition: il y a 7 mois 1 semaine par Algos.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
carte mère avec mot de passe inconnu6.69samedi, 18 mai 2024
Problème mise à jour driver carte mère9.21mercredi, 01 mai 2024
SSD NVME GEN 5 Non reconnue sur Carte mère AORUS Z790 MASTER6.55vendredi, 19 avril 2024
Pas d'affichage, pas d'USB et pas de QLED sur la carte mere6.76lundi, 25 mars 2024
Problème vis carte mère9.52jeudi, 21 mars 2024
DirectX, problème de pilote de carte graphique5.45lundi, 18 mars 2024
Carte mère Asus B450M-A II6.76lundi, 11 mars 2024
SSD NVME GEN 5 Non reconnue sur Carte mère AORUS Z790 MASTER6.55mardi, 05 mars 2024
Problème carte graphique5.57mercredi, 21 février 2024
Carte mère Led CPU rouge fixe et DRAM led orange fixe5.93mardi, 20 février 2024