Pas d'affichage, pas d'USB et pas de QLED sur la carte mere

  • NIL
  • Portrait de NIL Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 2 mois 2 jours - il y a 1 mois 3 semaines #316936 par NIL
Bonjour,
Tout d'abord, voici la config :
CPU : INTEL CPU 12900K
RAM : CORSAIR VENGEANCE 32GB 2X16GB DDR5 4800MHZ C40
Alim : CORSAIR RM850
Stockage : KINGSTON SSD NV2 1000G M.2 2280 PCIE 4.0 NVME
carte mère : ASUS B760-PLUS WIFI DDR5
Watercooling : ARCTIC LIQUID FREEZER III 280

J'ai monté le PC moi-même, et je me heurte à un problème. Lorsque j'allume le PC, le RGB de la CM s'allume, les ventilateurs et la pompe du WC s'allument mais aucun affichage, que ce soit en DP ou HDMI. De plus, aucune QLED sur la CM qui me permettrait d'identifier le soucis.

Voici ce que j'ai déjà testé :
- Démontage et remontage complet aevc vérification des pins du slot CPU
- Changer la position de la RAM + testé avec une seule barrette
- Démarrer sans la RAM (aucune QLED ne s'allume sur la CM)
- Changer la pile de la CM
Il se trouve que lorsque j'allume le PC, les ports USB semblent fonctionner une fraction de seconde.

Je soupçonne la carte mère, mais avant de la renvoyer j'aimerais m'assurer que je ne passes pas à coter de qqc.
Merci d'avance.
UPDATE
J'ai reçu une nouvelle carte mère et aucun soucis, tout fonctionne parfaitement !
Il semblerait que mon socket était endommagé.
Dernière édition: il y a 1 mois 3 semaines par NIL. Raison: Résolution

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 2 mois 1 jour #316955 par Stiouf
Bonjour,

Si t'as aucune QLED qui s'allume, oui ça sent la CM foireuse

Et c'est le bien le 12900K donc avec affichage, pas KF lui sans affichage et tu mets pas de CG tu passe bien par la CM

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

  • NIL
  • Portrait de NIL Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 1 mois 4 semaines #316974 par NIL
Bonjour,

J'ai recommandé une CM pour voir si le problème vient de là du coup. Je ferais une update sur le post du forum si le problème est résolu.

Merci pour votre réponse :)

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
carte mère avec mot de passe inconnu6.69samedi, 18 mai 2024
Problème mise à jour driver carte mère6.62mercredi, 01 mai 2024
Souci affichage écran noir5.45mardi, 30 avril 2024
SSD NVME GEN 5 Non reconnue sur Carte mère AORUS Z790 MASTER6.55vendredi, 19 avril 2024
Problème vis carte mère6.84jeudi, 21 mars 2024
Carte mère Asus B450M-A II6.76lundi, 11 mars 2024
SSD NVME GEN 5 Non reconnue sur Carte mère AORUS Z790 MASTER6.55mardi, 05 mars 2024
Carte mère Led CPU rouge fixe et DRAM led orange fixe5.93mardi, 20 février 2024
Ecran IIYAMA & Nvidia 4060, bug et affichage formes noires.5.28mercredi, 17 janvier 2024
Carte mère sans wifi6.76dimanche, 31 décembre 2023