PC neuf Carte Graphique qui ne s'allume plus

Plus
il y a 1 mois 4 semaines - il y a 1 mois 4 semaines #316434 par Schabadou
PC neuf carte graphique qui ne s'allume plus a été créé par Schabadou
Bonjour,

voici ma config commandée sur CSL:

Processeur: AMD Ryzen 7 7800X3D, 8x 4200 MHz
Refroidisseur de Processeur: BoostBoxx Liquid aRGB 240mm refroidissement par eau
carte graphique: Gainward GeForce RTX 4070 SUPER, Gainward RTX 4070 SUPER Ghost
carte mère: ASUS TUF GAMING B650-PLUS WiFi
Mémoire vive: 32 Go DDR5-RAM, Dual Channel (2x 16 Go), 6000 MHz*, G.SKILL Trident Z5 NEO RGB schwarz
Boîtier: Fractal Design North, Chalk White, mesh partie latérale
Alimentation: 750 watts be quiet ! Pure Power 12, 93% d'efficacité, certifié 80 Plus Gold

SSD: Samsung 990 PRO NVMe M.2 PCIe 4.0 4TO (que j'ai installé moi-même)
OS: WINDOWS 11 pro (installé par moi-même également)

J'ai reçu ce PC la semaine dernière, installé dimanche 16/02 et, le temps d'installé mon SSD et windows, j'ai commencé à l'utiliser mardi soir. Tout allait bien jusqu'à vendredi soir alors que je faisais de la bureautique (uniquement gmail) l'écran est devenu noir, les ventilos se sont mis à fond et la carte graphique s'est éteinte (led éteinte). J'ai forcé l'arrêt du PC en restant appuyé sur le bouton power, j'ai rallumé et le temps de retravailler quelques minutes rebelote.
J'ai pensé à un problème d'alimentation (voir une alimentation trop faible mais il ne me semble pas?) mais étonnement le soucis est survenu pendant un usage bureautique alors que j'ai joué sans pb les jours précédant (Hearthstone, Valorant, Doom 2016).

Je me suis demandé aussi si ce n’était pas le GPU, du coup après avoir débranché mon PC et vérifier les connexions de la carte graphique j'ai tenté un redémarrage sans pb cette fois. J'ai installé HWMonitor et OCCT et j'ai rien vu d'alarmant niveau température, j'ai fait un GPU VRAM stress test avec OCCT qui n'a montré aucune erreur. J'ai lancé mes jeux en vérifiant les températures qui étaient ok et j'ai pu jouer sans problème.

Ce matin je le rallume je lance Hearthstone et de nouveau écran noir sauf que cette fois la carte graphique ne se rallume plus du tout au redémarrage.

Je pense contacter le SAV de CSL demain mais en attendant j'ai voulu vérifier l'alimentation et en voulant la remettre j'ai senti que quelque chose "forçait": le connecteur d'alimentation de la carte mère bloquait sur un plateau de HDD et, en regardant le manuel du boitier, ce n'est pas étonnant puisque ils ont mis la config avec les 2 plateaux imposant une "Max PSU length" de 140mm alors que le mien fait 160mm
https://ibb.co/DtFWcD0
Du coup 2 câbles sont cisaillés
https://ibb.co/tssLDDy
https://ibb.co/6cQjDff
(désolé pour la qualité des images les photos ne sont pas simples à prendre), est-ce que ça pourrait avoir un lien ?

Merci d'avance pour les réponses
Pièces jointes :
Dernière édition: il y a 1 mois 4 semaines par Schabadou.

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 1 mois 4 semaines - il y a 1 mois 4 semaines #316451 par SnOoPS46
Salut,

Effectivement les câble on pris cher , ce n'est pas étonnant du faite que la section des cables a était écraser/couper ,automatiquement la puissance qui passe dans ce dernier est diminuer voir couper, en espérant que ta CG n'a pas cramer du un cour circuit ! tu peux pas tester avec une autre câble si çà fait pareil !
Dernière édition: il y a 1 mois 4 semaines par SnOoPS46.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 4 semaines #316452 par Schabadou
Malheureusement je n'ai pas de second câble et je n'ai pas réussi à trouver un équivalent sur internet. C'est un câble 20+8-pins et je ne trouve que des 20+4-pins

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 4 semaines #316464 par Black_Wolf
On ne vois pas trop les dégâts sur la photo.
On voit juste que deux fils on eu leur gaine qui as été sollicitée. Peut-être que ça n'as rien fait, peut-être que si...
Si ces deux fils ont été en court-circuit avec le boîtier, il se peut que le rail 12V de l'alim ait souffert, ce qui expliquerait le problème avec la CG.
En tout cas, je ne toucherais pas à çà, et je le signalerait au SAV de l'assembleur.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 2 semaines #316682 par Schabadou
Yep je suis bien d'accord (c'est pour ça que je n'ai pas plus démonté pour prendre les photos).
J'ai appelé le SAV lundi de la semaine dernière et renvoie du PC comme je m'y attendais.

Ils m'ont demandé de remonter tel quel et franchement faut forcer pour réussir à visser le PSU avec les fils qui coincent. De plus ils précisent de "remettre" les colliers de serrage qui maintiennent la carte graphique pendant le transport sauf qu'ils n'y en avaient pas quand je l'ai reçu...
Donc bon en attente de voir le diagnostic, l'origine de la panne et ce qu'ils proposent mais pour l'instant je regrette d'être passé par cette boîte

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Souris et clavier ne s’allume pas4.88jeudi, 18 avril 2024
Carte graphique RX7900XTX6.27lundi, 15 avril 2024
Soucis de carte graphique rx7700xt6.21vendredi, 12 avril 2024
Probleme graphique3.42jeudi, 04 avril 2024
No display et ventilateurs de carte graphique à fond au démarrage6.07jeudi, 04 avril 2024
Pc qui s'allume et s'éteint d'un coup4.88mercredi, 27 mars 2024
DirectX, problème de pilote de carte graphique6.14lundi, 18 mars 2024
Ecran qui s'éteint et s'allume tout seul (clignote)4.73jeudi, 07 mars 2024
Seul la ram s'allume, le reste ne s'allume pas6.72dimanche, 25 février 2024
Problème carte graphique6.27mercredi, 21 février 2024