Venez par ici -> [BSOD] Plantage PC au démarrage

  • Filing
  • Portrait de Filing Auteur du sujet
  • Caporal Niv 2
  • Caporal Niv 2
Plus
il y a 3 ans 2 mois - il y a 3 ans 2 mois #256872 par Filing
Bonjour,

Jai un soucis avec mon pc, sa fait une semaine qu'il plante au démarrage, avec un écran bleu, ou reste bloquer a l'écran pour entrer dans le bios.

Voici les infos de mon pc :
Config:
Le Processeur :
*Intel Core i7-7700K (4.2 GHz)
La carte mère :
*Asus STRIX Z270F GAMING
La carte graphique :
*MSI GeForce GTX 1070 GAMING X, 8 Go
La mémoire :
*DDR4 Corsair Vengeance LPX, Noir, 4 x 8 Go, 3000 MHz, CAS 15
Le ventirad :
*Be Quiet ! Dark Rock Pro 3
Le SSD 2.5" :
*Samsung Série 850 EVO, 250 Go, SATA III
Les disques dur :
*Seagate BarraCuda, 2 To
*2x Disque dur Hitachi, 500GO
Le graveur :
*Asus DRW-24D5MT
Les ventilateurs :
*Façade : 2 x 140 mm (Pure Wings, 1000 RPM)
*Arrière : 1 x 120 mm (Pure Wings, 1500 RPM)
Le boîtier :
*Be Quiet ! Silent Base 800, Noir/Argent - Version fenêtre
L'alimentation :
*Corsair RM750x, 750W

Périphérique :
Ecran :
*Écran PC Alienware OptX AW2310 - 3D / 23"
Souris :
*Logitech G502
Clavier :
*Corsair K70
Tapis :
*Corsair MM300
Casque :
*Corsair sans fil SE Premium VOID PRO RGB avec Dolby® Headphone 7.1
Manette :
*Xbox 360 Sans fil

Pour info, j'ai tester les rams, le ssd, les DD, et je n'es pas vue d'anomalies dessus.
J'ai reformater le pc en gardant les donnée personnel sa na rien changer.

Avez vous une solution ?
Merci
____________

Édit : j'ai refait le point ici : www.config-gamer.fr/forum/25-probleme-pc...html?start=24#257344

Merci de votre participation et au plaisir de vous lire !

Cordialement,
Filing
Dernière édition: il y a 3 ans 2 mois par Filing.

Connexion ou Créer un compte pour participer à la conversation.

 

 

  • Filing
  • Portrait de Filing Auteur du sujet
  • Caporal Niv 2
  • Caporal Niv 2
Plus
il y a 3 ans 2 mois #256890 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
Pour information, je suis sur w.10
Jai mis à jours w.10 récemment et les drivers.
J'ai passer un coup de ccleaner, antimalware, rien à était détecter.

J'arrive à aller dans le bios et dans le mode sans échec.

Voici des photo de l'écran bleu,j'ai un autre code erreur a chaque fois...

goopics.net/a/bDCTkEFb
Fichier attaché :

Fichier attaché :

Fichier attaché :

Fichier attaché :

Fichier attaché :

Fichier attaché :



Merci de votre aide !!

Connexion ou Créer un compte pour participer à la conversation.

  • Filing
  • Portrait de Filing Auteur du sujet
  • Caporal Niv 2
  • Caporal Niv 2
Plus
il y a 3 ans 2 mois #256892 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
Je viens de recevoir ce message en démarrant mon pc :

Fichier attaché :

Connexion ou Créer un compte pour participer à la conversation.

  • Filing
  • Portrait de Filing Auteur du sujet
  • Caporal Niv 2
  • Caporal Niv 2
Plus
il y a 3 ans 2 mois #256906 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
J'ai reformater le pc a fond depuis le disque w 10

Toujours le même soucis, comment je peut tester le Processeur ou la carte mere ?

Connexion ou Créer un compte pour participer à la conversation.

  • Filing
  • Portrait de Filing Auteur du sujet
  • Caporal Niv 2
  • Caporal Niv 2
Plus
il y a 3 ans 2 mois #256957 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
Bonjours,
Personne pour m'aider ?

Merci.

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

  • Filing
  • Portrait de Filing Auteur du sujet
  • Caporal Niv 2
  • Caporal Niv 2
Plus
il y a 3 ans 2 mois - il y a 3 ans 2 mois #256962 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
J'ai tenter la commande :
C:\WINDOWS\system32>chkdsk c: /f /r

Mais le pc a planter pendant le test avec ce fameux blue screen.

Pour faire le point, j'ai reformater mon pc avec le cd Windows 10, en prenant soin de supprimer toute les partitions, et formater tous les DD.

J'ai pas eu de bluescreen pendant le formatage de Windows 10, jusqu'à l'ouverture de la session ou jai eu un blue screen.
Au second démarrage jai pue entrer dans la session, j'ai mis à jours les drivers de la carte mère, du bios (telecharger sur le site Asus), de la carte graphique (télécharger sur le site de msi, et nvidia), du ssd et de windows 10.
J'ai installé ccleaner, fait un nettoyage du pc et éteint le pc.
Ce soir j'essai de l'allumer et plus moyen d'entrer dans la session, un bluescreen apparaît a chaque fois.

Pouvez vous m'aider, me donner des tuyau de quoi faire ?
Penser vous que sa viens de Windows ? D'un drivers ? Ou d'un composant qui lâche ?

Merci ! Dans l'attente de vous lire.
Dernière édition: il y a 3 ans 2 mois par Filing.

Connexion ou Créer un compte pour participer à la conversation.

  • Filing
  • Portrait de Filing Auteur du sujet
  • Caporal Niv 2
  • Caporal Niv 2
Plus
il y a 3 ans 2 mois #257011 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
Forum mort ?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 2 mois #257018 par Grith
Réponse de Grith sur le sujet Plantage pc au démarrage
Apparement ^^

Je ne suis pas très au faites quant aux hardware récents. Ni les ssd vieillissants.
Ça peut être hardware si tu n'arrives pas à accéder au BIOS

.Ceci dit, tes premiers messages n'était pas clair, voir contradictoire, apparement dans certains contextes tu sembles y accéder?
Vu les souci de windaube 10, des smarts boots et autres joyeusetés, peut être devrait tu enlever ton SSD et booter sur un linux (sur un autre support, une clé USB par ex. (Plutôt qu'une partition d'un disque déjà utilisé.).) voir si ton hardware fonctionne. (En tout cas stockages exclus.).

ça ne va pas résoudre ton problème mais ça va restreindre le champ. Si en bootant sur une clé USB linux ça tourne pas, tu sauras que c'est hardware. Sinon, c'est soit windows, soit ton disque dur, soit un mélange des deux. (Auquel cas, récupère tes données, formate ton disque dur, clean install windows. Et si ça repart pas, change ton ssd.).

Askip les ssd font des échecs en écriture une fois usés (ça ne m'est pas encore arrivé), donc ça semblerais pas déconnant. Dans la mesure ou ton souci fait vraiment corruption de l'installation à première vue. SSD usé qui échouerait à réinstaller sur lui même.

N'hésite pas à revenir nous tenir au courant.

Connexion ou Créer un compte pour participer à la conversation.

  • Filing
  • Portrait de Filing Auteur du sujet
  • Caporal Niv 2
  • Caporal Niv 2
Plus
il y a 3 ans 2 mois #257060 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
Salut,

Pour le coup j'arrive à accéder dans le BIOS, sauf 1 ou 2 fois ou j'ai pas réussi à rentrer dedans.

Depuis le reformatage du pc, l'écran bleu ce produit à chaque fois à la page ou on entre le mot de passe pour aller dans la session.
J'arrive à entrer dans la session en mode sans échec, je pense que c'est un problème de driver avec la dernière version de w10 ?

Après j'ai jamais le même code erreur pour les écran bleu, donc comment savoir de quoi sa vient ?

Du coup, je vais quand même tenter de désactiver le ssd et d'installer linux pour voir si il y a du changement, mais si sa serait un problème de composant le mode sans échec devrait aussi crasher ?

Pour info, avec Samsung magician mon ssd est encore bon et il n'a pas vue d'erreur..
J'ai aussi fait le test des ram, pas d'erreur a signaler non plus..

Est-ce que sa peut venir de la cm ou du processeur ? Comment savoir si c'est sa qui fou la merde ?

Merci

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 2 mois - il y a 3 ans 2 mois #257063 par Grith
Réponse de Grith sur le sujet Plantage pc au démarrage
"si c'était un problème de composant le mode sans échec devrait aussi crasher ?"

Non, pas nécessairement. Même avec un souci composants les crashs peuvent être contextuel (Température, montée en charge, chargement de quelque chose de spécifique pour un disque dur défectueux, etc...)

Les écrans bleus ça donne des indications. Perso j'ai pas le temps de checker tout tes écrans bleus. Mais en général ça coïncide vers différentes erreurs d'une même source.

Je ne connais pas Samsung magician. "Il est encore bon" comme c'est pas une banane c'est pas forcément évident comme valeur :laugh:Détails? Qu'est ce qu'il teste? Qu'est ce qu'il donne comme résultat?


Pour savoir ce que tu as, la meilleur solution c'est d'isoler les facteurs. On teste avec Linux, si avec Linux tout marche parfaitement, on sait que c'est soit l'installation soit le disque. Si ça marche pas on sait que c'est 99% de chance pas l'installation, ni le disque (donc probablement un composant hardware.).



Ensuite on verra point par point, tranquillou.

Je viens de penser que peut être si tu ne sais pas faire il te faudrait un tuto ici pour créer une clé usb linux bootable:
lecrabeinfo.net/creer-cle-usb-installati...x-ubuntu-debian.html
Dernière édition: il y a 3 ans 2 mois par Grith.

Connexion ou Créer un compte pour participer à la conversation.

  • Filing
  • Portrait de Filing Auteur du sujet
  • Caporal Niv 2
  • Caporal Niv 2
Plus
il y a 3 ans 2 mois #257064 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
c'est le gestionnaire de mon ssd qui me permet de le configurer et de voir sont état de santé, faire des tests d'écriture et lecture, je te donnerait les résultant quand je vais sur le pc en question ^^'.

Je viens de lister les différents écran bleu que j'ai eu :

system service exception
www.google.com/search?client=firefox-b-d...em+service+exception

critical process died
www.google.com/search?client=firefox-b-d...ritical+process+died

irql not less or equal
www.google.com/search?client=firefox-b-d...ql+not+less+or+equal

unexpected kernel mode trap
www.google.com/search?client=firefox-b-d...ted+kernel+mode+trap

system thread exception not handled
www.google.com/search?client=firefox-b-d...xception+not+handled

page fault in nonpaged area
www.google.com/search?client=firefox-b-d...ult+in+nonpaged+area

memory management
www.google.com/search?client=firefox-b-d&q=memory+management

Je vais prendre le temps de regarder, a quoi correspond chaque-un de ces code erreurs, je retourne par ici une fois que j'en ces plus..

Pas de soucis, je penser mettre linux sur un CD et le mettre sur un dd interne de 500go du pc (sa me permettra d'avoir les 2 os en qu'a de besoin,..)

Petite question, W10 et Linux ne charge pas les mêmes driver ?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 2 mois #257066 par Grith
Réponse de Grith sur le sujet Plantage pc au démarrage
"Petite question, W10 et Linux ne charge pas les mêmes driver ?"

Non, les drivers sont associés/enregistré avec/dans ton système d'exploitation. (Donc si 2 installations, 2 lots de drivers (même 2 installation de windows sur 2 partition du même disque, tu aurais 2 lots de drivers..) Après si la question est "ont ils le même contenu", entre windows et linux possible, je sais pas, je ne m'y connais pas en programmation de bas niveau. Je dirais que non.

Connexion ou Créer un compte pour participer à la conversation.

  • Filing
  • Portrait de Filing Auteur du sujet
  • Caporal Niv 2
  • Caporal Niv 2
Plus
il y a 3 ans 2 mois #257067 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
ok sa marche, la question était surtout si je reformate windows, mais drivers repasse au drivers d'origine ? Pour savoir si sa viens pas d'une maj de drivers ou d'une maj de windows 10, parce-que le soucis est vraiment apparut avec la maj de w.10, mais j'avais mis les drivers à jours en même temps...

Après j'exclus pas qu'un composant à lâcher.. on verra bien quand je mettrais linux..

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 2 mois #257069 par Grith
Réponse de Grith sur le sujet Plantage pc au démarrage
Si tu réinstalles windows oui. Sauf que tu as réinstallé windows, et que c'est pas résolu.

Donc ma première hypothèse est que ton stockage est défectueux, que ça a créé la corruption du kernel pendant la mise à jour, et qu'elle a été tout aussi corrompue ou conservé dans le même état (j'ai cru comprendre que tu avais déjà fait une clean install?) lors de la réinstallation (donc que c'est pas "juste" une mauvaise installation le problème).

Du coup, je te fais isoler installation/disque, qu'on soit sûr que c'est un des deux avant de se pencher plus en avant. D'un sens ou de l'autre.

Connexion ou Créer un compte pour participer à la conversation.

  • Filing
  • Portrait de Filing Auteur du sujet
  • Caporal Niv 2
  • Caporal Niv 2
Plus
il y a 3 ans 2 mois #257070 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
Yep, jai bien fait un clean install et de tous mes dd pour etre sur, je suis entrain de dl ubuntu, je le mes sur disque ce soir et je l'installerais demain soir.

Le ssd a 2ans et servais que pour l'os, si sa viens de sa, la durée de vie d'un des est pas extra ^^
On verra demain je te tiens au jus

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 2 mois #257112 par Grith
Réponse de Grith sur le sujet Plantage pc au démarrage
Perso ça m'est pas encore arrivé, mon plus vieux ssd a 4 ans. Après, askip la durée de vie d'un SSD est vraiment variable fonction de l'usage (un logiciel comme windaube mal paramétré qui se sert du disque comme tampon par exemple en théorie il aimerait pas.). Et il y a moyen que de base il était pas super quali ou avait un défaut :)

Ma seul expérience du sujet c'est une cartouche gameboy (puce flash aussi, même si c'est plus conçu pareil) qui fonctionne en lecture depuis 20 ans, mais qui refuse d'écrire depuis 15 x) (Donc en soit "elle est morte". Pourtant en lecture elle s'est jamais corrompue et elle continue à passer imppeccable, et ça fait 15 ans ^^)

Connexion ou Créer un compte pour participer à la conversation.

  • Filing
  • Portrait de Filing Auteur du sujet
  • Caporal Niv 2
  • Caporal Niv 2
Plus
il y a 3 ans 2 mois #257131 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
Sa marche, merci de ton exemple ^^

Bon petit soucis, ce soir j'arriver plus a allumer le pc, il tourner mes écran noir, j'ai réussi à l'allumer en enlever une de mes 2 ram et sa fonctionne, donc je pense que cette ram a un défaut, sauf que maintenant je les remis et sa marche denouveau..

Comme dit j'ai désactiver le ssd et installer linux. Pas eu d'écran bleu avec 1 ou 2 ram, le pc fonctionne bien.

Comment puis-je tester efficacement ma ram sur linux ?

Connexion ou Créer un compte pour participer à la conversation.

  • Filing
  • Portrait de Filing Auteur du sujet
  • Caporal Niv 2
  • Caporal Niv 2
Plus
il y a 3 ans 2 mois - il y a 3 ans 2 mois #257135 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
Pour le coup j'ai fait des test :

(Test effectuée les 3 dd débrancher, ssd brancher)
W10 sur ssd et mes 2 barrette ram = crash
W10 sur ssd et 1 barrette de ram = crash
W10 sur ssd avec l'autre barrette de ram = crash

(Test effectuée les 3 dd brancher, ssd débrancher)
Linux sur dd et 2 barrette de ram = fonctionne
Linux sur dd et 1 barrette de ram = fonctionne
Linux sur dd et 1 barrette de ram = fonctionne

----
*edit : j'ai brancher le ssd avec mes dd, je suis donc sur le linux, je fait des test du ssd :
=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED
=== START OF INFORMATION SECTION ===
Model Family:     Samsung based SSDs
Device Model:     Samsung SSD 850 EVO 250GB
Firmware Version: EMT02B6Q
User Capacity:    250 059 350 016 bytes [250 GB]
Sector Size:      512 bytes logical/physical
Rotation Rate:    Solid State Device
Form Factor:      2.5 inches
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   ACS-2, ATA8-ACS T13/1699-D revision 4c
SATA Version is:  SATA 3.1, 6.0 Gb/s (current: 6.0 Gb/s)
Local Time is:    Thu Nov  7 20:51:17 2019 CET
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED

General SMART Values:
Offline data collection status:  (0x00)	Offline data collection activity
					was never started.
					Auto Offline Data Collection: Disabled.
Self-test execution status:      (   0)	The previous self-test routine completed
					without error or no self-test has ever 
					been run.
Total time to complete Offline 
data collection: 		(    0) seconds.
Offline data collection
capabilities: 			 (0x53) SMART execute Offline immediate.
					Auto Offline data collection on/off support.
					Suspend Offline collection upon new
					command.
					No Offline surface scan supported.
					Self-test supported.
					No Conveyance Self-test supported.
					Selective Self-test supported.
SMART capabilities:            (0x0003)	Saves SMART data before entering
					power-saving mode.
					Supports SMART auto save timer.
Error logging capability:        (0x01)	Error logging supported.
					General Purpose Logging supported.
Short self-test routine 
recommended polling time: 	 (   2) minutes.
Extended self-test routine
recommended polling time: 	 ( 133) minutes.
SCT capabilities: 	       (0x003d)	SCT Status supported.
					SCT Error Recovery Control supported.
					SCT Feature Control supported.
					SCT Data Table supported.

SMART Attributes Data Structure revision number: 1
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  5 Reallocated_Sector_Ct   0x0033   100   100   010    Pre-fail  Always       -       0
  9 Power_On_Hours          0x0032   099   099   000    Old_age   Always       -       3916
 12 Power_Cycle_Count       0x0032   098   098   000    Old_age   Always       -       1333
177 Wear_Leveling_Count     0x0013   098   098   000    Pre-fail  Always       -       36
179 Used_Rsvd_Blk_Cnt_Tot   0x0013   100   100   010    Pre-fail  Always       -       0
181 Program_Fail_Cnt_Total  0x0032   100   100   010    Old_age   Always       -       0
182 Erase_Fail_Count_Total  0x0032   100   100   010    Old_age   Always       -       0
183 Runtime_Bad_Block       0x0013   100   100   010    Pre-fail  Always       -       0
187 Uncorrectable_Error_Cnt 0x0032   100   100   000    Old_age   Always       -       0
190 Airflow_Temperature_Cel 0x0032   076   057   000    Old_age   Always       -       24
195 ECC_Error_Rate          0x001a   200   200   000    Old_age   Always       -       0
199 CRC_Error_Count         0x003e   100   100   000    Old_age   Always       -       0
235 POR_Recovery_Count      0x0012   099   099   000    Old_age   Always       -       133
241 Total_LBAs_Written      0x0032   099   099   000    Old_age   Always       -       20710778859

SMART Error Log Version: 1
No Errors Logged

SMART Self-test log structure revision number 1
No self-tests have been logged.  [To run self-tests, use: smartctl -t]

SMART Selective self-test log data structure revision number 1
 SPAN  MIN_LBA  MAX_LBA  CURRENT_TEST_STATUS
    1        0        0  Not_testing
    2        0        0  Not_testing
    3        0        0  Not_testing
    4        0        0  Not_testing
    5        0        0  Not_testing
  255        0    65535  Read_scanning was never started
Selective self-test flags (0x0):
  After scanning selected spans, do NOT read-scan remainder of disk.
If Selective self-test is pending on power-up, resume after 0 minute delay.

t'en pense quoi ?
Il me reste plus qu'à trouver comment tester les rams ^'
Dernière édition: il y a 3 ans 2 mois par Filing.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 2 mois - il y a 3 ans 2 mois #257158 par Grith
Réponse de Grith sur le sujet Plantage pc au démarrage
Pour la RAM j'utilise memtest86+, petit programme bootable dédié (j'ai une clé avec tout les outils de ce genre.)
www.commentcamarche.net/faq/899-memtest-...r-depuis-une-cle-usb
Et je contrôle les tensions annoncés sur la ram avec ce que je trouve comme logiciel adapté ^^ HWmonitor sous windows, sous linux ça doit exister.
Ceci étant dit, les tests "non mécanique" c'est bien. Mais c'est pas toujours fiables. (C'est valable aussi pour ton SSD.)

Après si sous linux tu démarres et ça tourne j'aurais tendance à dire que la RAM est bonne. Tu as pris quel distribution linux?
Ce serait bien de le faire tourner un peu sous linux, éventuellement trouver un stresstest, et contrôler les sondes (températures, voltages.)

Je vais être pas mal occupé d'ici à lundi mardi, je vais pas pouvoir t'aider beaucoup plus. Ni me taper la doc des test S.M.A.R.T ^^

Moi ce que je lis quand tu m'envoies:

(Test effectuée les 3 dd débrancher, ssd brancher)
W10 sur ssd et mes 2 barrette ram = crash
W10 sur ssd et 1 barrette de ram = crash
W10 sur ssd avec l'autre barrette de ram = crash

(Test effectuée les 3 dd brancher, ssd débrancher)
Linux sur dd et 2 barrette de ram = fonctionne
Linux sur dd et 1 barrette de ram = fonctionne
Linux sur dd et 1 barrette de ram = fonctionne

C'est avec le ssd ça marche pas, sans ça marche. Donc probablement le souci vient de là.

Tu peux installer windows sur un autre disque, faire tourner le pc pour t'en assurer.

Bon courage, je reviens la semaine pro si tu as pas trouver. Bon courage
Dernière édition: il y a 3 ans 2 mois par Grith.

Connexion ou Créer un compte pour participer à la conversation.

  • Filing
  • Portrait de Filing Auteur du sujet
  • Caporal Niv 2
  • Caporal Niv 2
Plus
il y a 3 ans 2 mois #257169 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
Salut,
Merci pour ton aide, je viens de l'installer sur un dd et au démarrage, crash ecran bleu.

Le soucis est donc w10 ?

Connexion ou Créer un compte pour participer à la conversation.

  • Filing
  • Portrait de Filing Auteur du sujet
  • Caporal Niv 2
  • Caporal Niv 2
Plus
il y a 3 ans 2 mois - il y a 3 ans 2 mois #257206 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
Salut,

Alors j'utilise Ubuntu 18.04 LTS ( ubuntu.com/#download ).

Petite nouvelle, après avoir fait différent test hier soir, je suis rester bloquer sur le BIOS (ssd débrancher), j'ai tenter de changer les ram, mais il n'y a pas eu beaucoup d'amélioration. J'ai donc changer la pile de la CM, et depuis sa a l'air d'aller mieux (pour info, l'heure et la date du BIOS était juste).

J'ai ensuite réinitialiser mes disque avec DiskPart, depuis le cd windows et ensuite j'ai installer w.10 sur un HDD, pour le moment sa a l'air de bien fonctionner.

Je viens d’effectuer un test avec BurnInTest, il n'y a pas eu d'erreur.
**************
RESULT SUMMARY
**************
Test Start time: Sat Nov  9 10:23:01 2019 
Test Stop time: Sat Nov  9 10:38:07 2019 
Test Duration: 000h 15m 06s 
Temperature   CPU 0 average (Min/Current/Max): 33.8C / 39.0C / 61.3C
Temperature CPU 0 core 0 (Min/Current/Max): 31.0C / 36.0C / 59.0C
Temperature CPU 0 core 1 (Min/Current/Max): 34.0C / 37.0C / 61.0C
Temperature CPU 0 core 2 (Min/Current/Max): 33.0C / 40.0C / 61.0C
Temperature CPU 0 core 3 (Min/Current/Max): 37.0C / 43.0C / 64.0C
Temperature HDD 0 (ST2000DM006-2DM164) (Min/Current/Max): 24.0C / 25.0C / 26.0C
Temperature HDD 1 (Hitachi HTS545050B9A300) (Min/Current/Max): 25.0C / 31.0C / 31.0C
Temperature HDD 2 (Hitachi HTS545050B9A300) (Min/Current/Max): 23.0C / 26.0C / 26.0C
Temperature GPU 0 GeForce GTX 1070 (Min/Current/Max): 36.0C / 39.0C / 41.0C

Test Name                   Cycles   Operations      Result Errors   Last Error
                      CPU   53       1.423 Trillion  PASS   0        No errors
             Memory (RAM)   6        111 Billion     PASS   0        No errors
              2D Graphics   0        7035            PASS   0        No errors
              Temperature   -        -               PASS   0        No errors
                    Sound   15       17.287 Million  PASS   0        No errors
                Disk (C:)   6        66.664 Billion  PASS   0        No errors
                Network 1   3        138960          PASS   0        No errors
TEST RUN PASSED

Mon test OCCT, a trouver 329 erreurs..
Fichier attaché :


Tu a mis quel logiciel pour tester ton matos sur ta clé USB, j'aimerais m'en faire une aussi ^^' merci.

Plus qu'a retenter le SSD après avoir fait quelque autre test.

---
EDIT :

Pour le coup, j'ai refait un test de OCCT, mais il a crash avec écran bleu, pas eu le temps de lire le message...
Soucis de processeur ? ou normal ?
Dernière édition: il y a 3 ans 2 mois par Filing.

Connexion ou Créer un compte pour participer à la conversation.

  • Filing
  • Portrait de Filing Auteur du sujet
  • Caporal Niv 2
  • Caporal Niv 2
Plus
il y a 3 ans 2 mois - il y a 3 ans 2 mois #257208 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
J'ai refait un test, de-nouveau écran bleu avec : page fault in nonpaged area


---
EDIT :

J'ai fait un test avec memtest86, les ram sont bonne, le doute est donc enlever.
Fichier attaché :


---
EDIT 2 ;

Et voila le test du CPU, fait avec HOT CPU TESTER, pas de soucis pour lui non plus, après j'ai fait que 16 minute, es-ce assez ?
Hot CPU Tester Pro(Lite Edition) 4.4.1
Copyright © 1999-2003 7Byte Computers
Saturday, November 09, 2019 - 14:35:51
Diagnostic Report
---------------------------------------------
Test Started at:  14:18:13
Test Duration:  00:16:06
Physical Processors Available:  8
Logical Processors Available:  8
Multi-Processors System(SMP):  Available
Hyper-Threading Technology:  Not Available
CPU Name String:  Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
Speed:  4199MHz
Logical Processors Tested:  CPU 0, CPU 1, CPU 2, CPU 3, CPU 4, CPU 5, CPU 6, CPU 7
Average CPU(s) Performance:  100.0%

 Modules Results: 
Complex Matrix:   Finished without error
Calculating Pi:   Finished without error
Sorting Algorithms:   Finished without error
Prime Test:   Finished without error
Fast Fourier Transforms:  
Chipset:  
L1 Cache:  
L2 Cache:  
Memory:   Finished without error
HD:   Finished without error
MMX:   Finished without error
SSE:  
SSE2/SSE3:  
3DNow!:  
Fichier attaché :


Reste plus qu'à savoir pourquoi sa crasher avec OCCT ?
Dernière édition: il y a 3 ans 2 mois par Filing.

Connexion ou Créer un compte pour participer à la conversation.

  • Filing
  • Portrait de Filing Auteur du sujet
  • Caporal Niv 2
  • Caporal Niv 2
Plus
il y a 3 ans 2 mois - il y a 3 ans 2 mois #257240 par Filing
Réponse de Filing sur le sujet Plantage pc au démarrage
Du coup, j'ai encore démonter mon ventirad et le processeur pour changer la pate thermique.

J'ai refait un test de BurnInTest, a la suite. Toujours pas de soucis trouver de ce coter la..
Disk F = SSD
**************
RESULT SUMMARY
**************
Test Start time: Sat Nov  9 16:34:48 2019 
Test Stop time: Sat Nov  9 16:49:55 2019 
Test Duration: 000h 15m 07s 
Temperature CPU 0 average (Min/Current/Max): 37.0C / 52.0C / 65.0C
Temperature CPU 0 core 0 (Min/Current/Max): 35.0C / 40.0C / 63.0C
Temperature CPU 0 core 1 (Min/Current/Max): 36.0C / 42.0C / 63.0C
Temperature CPU 0 core 2 (Min/Current/Max): 37.0C / 59.0C / 65.0C
Temperature CPU 0 core 3 (Min/Current/Max): 40.0C / 67.0C / 69.0C
Temperature HDD 0 (ST2000DM006-2DM164) (Min/Current/Max): 29.0C / 32.0C / 32.0C
Temperature HDD 1 (Hitachi HTS545050B9A300) (Min/Current/Max): 29.0C / 36.0C / 36.0C
Temperature HDD 2 (Hitachi HTS545050B9A300) (Min/Current/Max): NA / NA / NA
Temperature HDD 3 (Samsung SSD 850 EVO 250GB) (Min/Current/Max): 27.0C / 40.0C / 40.0C
Temperature GPU 0 GeForce GTX 1070 (Min/Current/Max): 38.0C / 38.0C / 41.0C

Test Name                   Cycles   Operations      Result Errors   Last Error
                      CPU   52       1.377 Trillion  PASS   0        No errors
             Memory (RAM)   2        107 Billion     PASS   0        No errors
              Temperature   -        -               PASS   0        No errors
                Disk (C:)   7        72.725 Billion  PASS   0        No errors
                Disk (E:)   4        188 Billion     PASS   0        No errors
                Disk (F:)   64       314 Billion     PASS   0        No errors
                Disk (G:)   7        78.069 Billion  PASS   0        No errors
TEST RUN PASSED
Dernière édition: il y a 3 ans 2 mois par Filing.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 3 ans 2 mois - il y a 3 ans 2 mois #257280 par Grith
Réponse de Grith sur le sujet Plantage pc au démarrage
Étrange.. Là on dépense mon niveau de compétence. Je peux essayer de t'orienter comme je peux, mais si tu as plus compétent hésite pas. Tout ce que je peux faire c'est tout te faire tester un par un puisque je sais pas où on va :pinch:

Aussi, en suivant tes erreurs d'écran bleu, tu va facilement avoir des gens qui vont te dire de mettre à jour le BIOS. Dans l'absolu, ta config a fonctionné avec la version initiale donc il est très peu probable que ça aide, et c'est pas une action anodine donc évite sauf conseillé par quelqu'un qui a une idée précise de pourquoi. Less is more.

Tu as fait tourner OCCT sous linux ou sous windows?

Si tu l'as fait tourner sous linux, et que ça a crash plusieurs fois, à priori c'est pas le stockage, ni le software, donc peut être le contrôleur mémoire ou disque, soit un problème complexe. (Ou j'ai raté un truc.)
Voir le "processeur" à proprement parler, mais les processeurs sont réputés intuables de nos jours ça m'étonne un peu.

Que les RAMs soit "bonnes" en lecture/écriture n'exclue pas un problème du contrôleur mémoire (la partie de ton processeur qui fait la "gestion" de la mémoire (ou de ta cm sur les vieux pc, maintenant c'est intégré dans le proc.) et la partie "raccord" de la cm qui lui est associé) , ou un souci électrique.

Puisqu'on en est à tester le hardware, en premier lieu enlève ton GPU, c'est à priori pas ça, mais ça fait un facteur de moins.

Puisque tu as un gros I7 je suppose que tu as 4 slots de RAM, as tu bien respecté le manuel par rapport aux branchement (Avec le dual channel dans ces configurations tu as des positionnements par paire suivant ta cm. (genre placer les 2 premières slots 1 & 3, les 2 suivantes slots 2 & 4 par ex.)).

Sinon, essaie ça.

Je suppose que ton manuel est celui ci (sinon cherche l'équivalent sur le tien):
images-eu.ssl-images-amazon.com/images/I/C1JrrK7mJ%2BS.pdf
Page 21 pour les emplacements RAM.

(Accessoirement, quitte à regarder le manuel. Contrôle tes voyants (page 27) sait on jamais que tu aies une loupiotte allumé que tu as raté.)

Je ne sais pas dans quel mesure tu peux bricoler autour de ça, mais un souci de type 1 slots/rail qui a un souci ce serait pas exclu. Donc vérifie ton manuel, essaie, et ensuite cherche sur internet dans quel mesure tu peux tester tes slots/utiliser d'autres que les slots initiaux. (Je crois qu'en soit tu peux tester une à une et que ça ne pose pas de souci, mais dans le doute je te laisse chercher.) (j'espère que tu as pas un gros ventirad à bouger à chaque fois :laugh:) .

Tes températures sur le dernier test sont nickel, comme tu as un gros proc 40° au repos, et 65° en charge c'est bien raisonnable. 15 minutes, dans la mesure où on a aucune raison de penser que c'est un problème de chauffe ça me semble correct. Perso je fais souvent une heure mais honnêtement c'est de la religion, je n'ai aucune idée du temps le plus pertinent.

Je réitère, essaie de trouver un logiciel pour afficher tes sondes (ça va nous donner tes voltages et tes températures sur chaque composant (qui a une sonde).). Pour les voltages chez MSI tu peux y accéder dans le BIOS, surement chez Asus aussi (Probablement "Monitor" ou "Monitoring" quelque chose comme ça.), mais un logiciel type HWmonitor permet de les variations sur un laps de temps, c'est plus intéressant.

HWmonitor ressemble à ça. En cherchant alternative à HWmonitor sous linux tu dois trouver si tu n'arrives pas à lancer un windows.

Edit: Après une rapide recherche, HWinfo serait meilleur, et compatible linux le cas échéant.

ça permettra de détecter un problème d'alimentation/des vrm (répartition de l'alimentation sur la cm les VRM). Ou un problème de température ailleurs (probabilité nulle.).

Accessoirement, je viens de penser, si tu as des overclocks, désactive les. RAM comprises. (Donc désactive le xmp aussi)

P.S: Je suis en plein déménagement, ma clé est au fond d'un carton non identifié, tu va devoir te débrouiller lol. De mémoire j'ai la suite UBCD dessus, un Linux "live", surement ubuntu, quelques softs qui ne sont plus à jour sur UBCD (dont surement memtest). Le reste je ne m'en rappelle absolument pas ^^
Dernière édition: il y a 3 ans 2 mois par Grith.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Montage nouvelle config - BSOD à l'install Windows (C/M ou RAM)?6.64dimanche, 11 décembre 2022
Plantage complet suite maj pilote6.78jeudi, 10 novembre 2022
Plantage Windows6.94mercredi, 24 novembre 2021
BSOD MEMORY_CORRUPTION_LARGE6.94mardi, 07 septembre 2021
Bsod impossible a résoudre6.86dimanche, 25 juillet 2021
Plantage Asus TUF sans solution sur internet6.71mardi, 06 avril 2021
Micro Freezes et plantage de jeu assez réguliers sur PC très récent.6.57mercredi, 17 mars 2021
Problème de plantage6.94mardi, 26 janvier 2021
Crash / BSOD / Freeze / Retour Bureau6.71mardi, 12 janvier 2021
BSOD/Freeze : Problèmes avec mon nouveau build6.64dimanche, 06 décembre 2020

Les bons plans de Noel