×
French Days 2022 (25 Sep 2022)

Retrouvez tous les bons plans French Days ici ==> www.config-gamer.fr/reduc/les-bons-plans-PC.html

LED BOOT allumée...n'affiche rien à l'écran

  • guig69
  • Portrait de guig69 Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 2 ans 8 mois #261971 par guig69
BONJOUR :)
TOUT d'abord voici ma config:
1x AMD Ryzen 5 2600X Wraith Spire Edition (3.6 GHz)
+ 1x MSI B450M PRO-M2 MAX
+ 1x G.Skill Sniper X Series 16 Go (2x 8 Go) DDR4 3000 MHz CL16
+ 1x Crucial BX500 480 Go
+ 1x Aerocool Cylon Mini (blanc)
+ 1x IN WIN F2 600W 80PLUS Bronze
+ 1x Gigabyte GC-WB1733D-I1x AMD Ryzen 5 2600X Wraith Spire Edition (3.6 GHz)
Radeon RX 590 - ARMOR OC
j'ai reçu les composants il y a deux jours, je l'ai monté....jusque la tout va bien...
Je branche tout et quand j'essaie de l'allumer je n'ai aucune image à l'écran et la led boot de ma carte mère reste allumée. (je n'y connais rien je suis débutant)
Selon vous, quel est le composant qui empêche le pc de démarrer comme il devrait?
Merci d'avance de votre réponse :(

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 2 ans 7 mois #262462 par ayman30aaa
Bonjour,

Vous devriez regarder du coté de la mémoire vive.
Soit: Branché une ram soit sur un slot pour voir.

Il devrait y avoir un bip si le pc démarre réellement (Bios)

Connexion ou Créer un compte pour participer à la conversation.

  • guig69
  • Portrait de guig69 Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 2 ans 7 mois #262492 par guig69
Bonjour,
Finalement il suffisait juste d'utiliser un cable VGA. Je ne sais pas pourquoi mais pour aller dans le bios je suis obligé d’être en VGA. A part ça tout fonctionne bien avec l'HDMI.

Merci quand même de votre aide!

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 ans 7 mois #262494 par ayman30aaa
Cool.

GG ^^

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Pas de boot/ nie accès au bios5.82samedi, 24 septembre 2022
Problème de Boot XMP5.88vendredi, 26 août 2022
Montées de ping pour rien6.33lundi, 22 août 2022
Montage PC - rien ne se passe6.4lundi, 13 juin 2022
Erreur de Boot au 1er démarrage de la Carte mère, impossible d'accéder au Bios.5.51mercredi, 09 mars 2022
arrêt soudain d’image et plus rien après…6.26mercredi, 23 février 2022
Led cpu et dram allumée7.03jeudi, 03 février 2022
Écran noir pas de boot8.71mercredi, 02 février 2022
J'ai améliorer mon PC et maintenant l'écran m'affiche le logo windows9.78vendredi, 17 décembre 2021
Led DRAM allumée et périphériques qui se déconnectent6.88jeudi, 21 octobre 2021

Guides d'achats Config-gamer.fr

KinguinWindows