LED BOOT allumée...n'affiche rien à l'écran

Plus
il y a 1 an 3 mois #261971 par guig69
BONJOUR :)
TOUT d'abord voici ma config:
1x AMD Ryzen 5 2600X Wraith Spire Edition (3.6 GHz)
+ 1x MSI B450M PRO-M2 MAX
+ 1x G.Skill Sniper X Series 16 Go (2x 8 Go) DDR4 3000 MHz CL16
+ 1x Crucial BX500 480 Go
+ 1x Aerocool Cylon Mini (blanc)
+ 1x IN WIN F2 600W 80PLUS Bronze
+ 1x Gigabyte GC-WB1733D-I1x AMD Ryzen 5 2600X Wraith Spire Edition (3.6 GHz)
Radeon RX 590 - ARMOR OC
j'ai reçu les composants il y a deux jours, je l'ai monté....jusque la tout va bien...
Je branche tout et quand j'essaie de l'allumer je n'ai aucune image à l'écran et la led boot de ma carte mère reste allumée. (je n'y connais rien je suis débutant)
Selon vous, quel est le composant qui empêche le pc de démarrer comme il devrait?
Merci d'avance de votre réponse :(

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 2 mois #262462 par ayman30aaa
Bonjour,

Vous devriez regarder du coté de la mémoire vive.
Soit: Branché une ram soit sur un slot pour voir.

Il devrait y avoir un bip si le pc démarre réellement (Bios)

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 2 mois #262492 par guig69
Bonjour,
Finalement il suffisait juste d'utiliser un cable VGA. Je ne sais pas pourquoi mais pour aller dans le bios je suis obligé d’être en VGA. A part ça tout fonctionne bien avec l'HDMI.

Merci quand même de votre aide!

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 2 mois #262494 par ayman30aaa
Cool.

GG ^^

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
PC S'allume, pas d'image, LED DRAM allumée7.59samedi, 01 mai 2021
PC qui ne boot pas mais redémarre en boucle6.2mercredi, 14 avril 2021
rig minage qui ne veut plus rien m'afficher ...6.66jeudi, 25 février 2021
Help ecran affiche "no signal" en jeux10.63samedi, 20 février 2021
WiFi apparaît au téléphone, mais sur rien d’autre?6.52lundi, 25 janvier 2021
Pas de signal sur l'écran et EZ debug led boot allumé9.14dimanche, 03 janvier 2021