Crash / Black Screen + Debug Led CPU

Plus
il y a 1 an 1 mois #275697 par Mr.bubz
Bonjour, depuis Noel 2019 je me suis monté un pc mais celui ci "plante" sur certains jeux (exemples : Just Cause 4 Resident Evil 2 remake). A chaque fois qu'il plante mon écran deviens noir avec le message "No signal". De plus une led blanche s'allume sur la carte mère et elle correspondrait a la EZ DEBUG LED : CPU

Voici ma config :

-Carte mère: MSI B450M Pro M2
-Processeur: Ryzen 5 2600x (avec ventirad de base)
- carte graphique: GIGABYTE RTX 2060 OC 6GO
-Ram: Sk Hynix 8go HMA41GU6AFR8N
-Alimentation: Cooler Master MWE 550W Bronze
-SSD : Silicon Power Ace A55 512Go
-HDD : Samsung HM500JI
-Boitier: AEROCOOL Cylon mini noir

Je me pose du coup plusieurs questions :
- Tous les composants sont ils compatibles?
- Si oui mon alim est elle assez puissante?

J'ai déjà effectué plusieurs manipulations comme :
- Re installer windows
- Mettre le bios à jour
- Changer de ram (L'ancienne barrette de ram était une 8go crucial ballistix 2666Mhz qui n'était pas indiqué comme compatible sur le site de msi)
- J'ai effectué un échange de carte mère (Bios pas à jour)

D'ici 1 a 2 semaine un de mes amis dois m'apporter une alimentation un peu plus puissante pour que je teste.

(J'ai un jeu (Just Cause 4) qui me permet de vérifier si mon problème est résolu car sur la 20/30aine de fois ou j ai essayé des méthodes pour résoudre mon problème quasi a chaque fois l'ordi crash avec la led CPU pendant le chargement (J'ai réussi a passer une seule fois le chargement cependant l'ordi a quand même crash quelques secondes après)

Connexion ou Créer un compte pour participer à la conversation.


Plus
il y a 1 an 1 mois #276055 par leojacq
Hello,

la led indique qu'il doit y avoir un soucis au niveau de ton cpu, vérifie bien que ce dernier est bien mis dans son socket et qu'il n'y a pas de crasse dans les pin de la carte mère, ensuite vérifie que tes câbles d'alimentations sur la carte mère, 24pin et 8 pin, sont bien clipé.
Sinon essaye de voir tes températures en utlisation normal et en jeux afin de bien être sûr que ce n'est pas un soucis au niveau du ventirad

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 1 mois - il y a 1 an 1 mois #276083 par Mr.bubz
Merci de ta réponse :).
Malheureusement j'ai déjà vérifié le câblage (à plusieurs reprises).
De plus il ne s'agit probablement pas d'un problème de température (mes derniers test de températures datent un peu mais je ne dépassait pas 70° quand je jouais) car il m'arrive de crash sur des jeux léger/sur le bureau mais c'est très rare.
Sinon en effectuant des recherches de mon coté je suis tombé sur une erreur un peu "spéciale" dans l'observateur d’événement.
Il s'agit d'une erreur WHEA-LOGGER (ID:18)
Cette erreur indique ceci :

Une erreur matérielle irrécupérable s’est produite.
Signalée par le composant : cœur du processeur
Source de l’erreur : Machine Check Exception
Type d’erreur : Cache Hierarchy Error
ID APIC du processeur : 10

Ayant déjà remarqué des erreurs lié à la mémoire virtuelle je me dis que le fait qu'il y ait une erreur avec le cache du CPU aurait peut être un lien :huh:?
Dernière édition: il y a 1 an 1 mois par Mr.bubz.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 1 mois #276100 par leojacq
Effectivement ça peut être une piste, malheureusement à ce niveau là je ne pense pas qu'on puisse faire grand chose, à voir directement avec AMD si tu peux faire quelque chose ou si tu as une autre carte mère AM4 sous la main pour tester le proco

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 4 semaines #276599 par Mr.bubz
Pour l'instant j'avais demandé un échange de carte mère mais le problème ne s'est pas résolu.
Je compte tester l'alimentation dans la semaine et des que je pourrais je vais aussi tester une autre carte graphique.
Si aucun des test ne résout mon problème je renverrais le CPU afin de voir si c'est bien le CPU qui est en cause.
Le seul problème c'est que si aucun de mes test n'est concluant je n'aurais plus aucune idée car je ne pense pas que l'erreur soit du à un logiciel (multiple réinstallation propre de Windows 10) ni matérielle car j'aurais testé tous les composants.

Désolé du temps de réponse et merci !

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Disque plein et crash d'application5.78mercredi, 13 octobre 2021
Énorme problème (SSD M.2, blue screen, pc qui s’éteint tout seul)5.66mardi, 07 septembre 2021
Surchauffe CPU Ryzen 5 3600 Hyper 212 black5.4mardi, 27 juillet 2021
Crash du pc en jeu5.98mercredi, 23 juin 2021
Crash de mon pc code d’arrêt : "DPC_WATCHDOG VIOLATION"5.72jeudi, 10 juin 2021
Crash Radeon RX5700 XT5.85mercredi, 26 mai 2021