Beaucoup de FPS mais image pas fluide

Plus
il y a 1 mois 3 semaines #284926 par Maarlock
Bonjour à tous,

je viens vers vous aujourd'hui car j'ai un petit souci avec ma config et ce depuis que je l'ai montée en août 2019.

Le problème que j'ai, et qui me rend fou, c'est que dans la plupart des jeux, même quand je suis à de bons FPS (j'entend minimum 80 et j'ai le même problème à plus de 144), j'ai toujours l'impression que l'image n'est pas fluide, qu'elle est "hâchée".

C'est très notable par exemple dans un FPS où je vais avoir l'impression de voir passer toutes les trames d'animation de l'arme quand je suis en mouvement... C'est extrêmement désagréable, d'autant plus quand je suis à plus de 144 fps et que sur le papier, ça devrait être fluide

Je n'arrive pas à comprendre d'où pourrait venir le soucis, d'autant que ma config est assez correcte :

Processeur : Ryzen 5 2600X
Carte graphique : AMD RX 5700 XT
Ram : 32Go 3000 mHz
Carte mère : MSI B450 gaming plus
SSD qui va bien
Ecran : AOC C24G1 144Hz (freesync activé)

Je précise qu'il y a de (très) rares jeux, comme Doom Eternal par exemple, sur le quel il n'y a pas ce symptôme alors qu'il tourne à des FPS bien plus bas que d'autres jeux (dans les 80fps fluides pour DOOM Eternal et plus de 200fps pas fluide sur Rainbow six Siege par exemple)

Y a t'il parmi vous un super héro qui aurait une idée de quel peut être mon problème et comment le régler ?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 3 semaines #284942 par Samsko
Slt, je ne saurais rien te conseiller à part le freesync, mais il est déjà activé. Mais je pense plutôt que la première question à se poser devrait être : est ce que le problème vient de l’écran ou du pc ?
C'est pour ça que je te prose de demander à un de tes potes ou qqun d'autres qui puisse te prêter un écran 144 hz pour voir si l'image est toujours "hachée"

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 3 semaines #284944 par Maarlock
Merci pour ta réponse,

J'ai déjà essayé avec un autre écran 144Hz 1ms que j'avais avant et ça faisait la même chose.
C'est d'ailleurs pour ça que j'avais changé pour en acheter un freesync, pensant que ça réglerait mon problème. Quelle ne fut pas ma déception :S

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 3 semaines #284949 par k750
Réponse de k750 sur le sujet Beaucoup de FPS mais image pas fluide
Bonjour
Qui te dit que tu est vraiment a 144Hz ?
Tu a connecté l'écran sur quel port, HDMI ou DysplayPort ?
Le mieux serait de testé ta config

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 3 semaines #284955 par Maarlock
Je suis en Display port, l'écran est bien configuré en 144Hz sur windows et dans les jeux, et pour voir mes FPS en jeux j'utilise l'overlay de Radeon, l'overlay de RTSS et l'affichage des fps par l'écran et j'ai toujours de belles valeurs.

Je pense qu'effectivement si je ne trouve pas de solution à court terme j'irai le faire diagnostiquer par un pro... mais bon je suis moi même dans l'informatique donc ça me frustre de ne pas réussi à résoudre ce problème moi-même haha

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
WiFi apparaît au téléphone, mais sur rien d’autre?5.47lundi, 25 janvier 2021
Unité s’allume mais ne démarre pas5.59mardi, 12 janvier 2021
Mes jeux semble pas fluide malgré + de 60fps8.24mercredi, 09 décembre 2020
PC build Mais aucune image12.31vendredi, 13 novembre 2020
crash pc en jeu (ventillation max et plus d'image)6.79vendredi, 02 octobre 2020
Premier démarrage, led DRAM allumée, pas d'image6.64jeudi, 27 août 2020