Problème installation Windows sur une nouvelle config

Plus
il y a 1 mois 3 semaines #288421 par Mekrazi
Bonjour

Je me présente déjà, je suis Mourad et j’aime bie toucher un peu à tout et notamment l’informatique. Après avoir vendu mon Omen et sa GTX 1080, j’ai décidé de monter doucement un petit truc pour jouer un peu et surtout pour le faire au moins une fois.
Voici la config actuel:

Boîtier Corsair 220T RGB
carte mère MSI MPGZ590 Gaming Carbon Wifi Chipset Z590
Processeur Intel i9 10850K unlocked
WaterCooling Corsair hydro SeriesH75 V2
GPU RTX 3080 Founder Édition
RAM RGB 32Giga (2X16)
M2 Sabrent 1To
HDD 1To
HDD 4To

Après un premier démarrage sans problème, les soucis softwares ont commencé à arriver.
Ayant gardé mon ancien NVME et l’ayant transféré dans le nouvelle config, je pensais pouvoir revenir tranquillement dans mon ancienne session. Là Windows me met un gros stop car mon code pin n’est pas disponible et pour le rendre disponible il faut le mettre à jour mais Windows ne trouve ni cane réseaux (‘branché). Ni de wifi, ni de Bluetooth… je peux rentrer dans le session de ma femme qui n’avais pas de mot de passe mais aucun accès réseaux non plus et impossible de mettre les pilotes de la carte mère a jour depuis une session invité.
Bon, je me résous à créer cher un pote une clé Windows pour réinstallation et Linux au cas ou.
L’installation de Windows bute toujours au même endroit où il me demande un pilote média qui devrais se trouver sur la clé que msi fournis avec la CM mais rien n’y fais impossible d’aller loin.
Je tente ma chance avec ubuntu et là par contre j’ai bien le câble réseau qui est reconnu (et donc j’ai accès à internet) mais pas de wifi ou de Bluetooth.

Mon problème de comprendre pourquoi les connectivités réseaux ne sont pas reconnus sous Windows ( bon j’imagine qu’il y a un problème de pilote non à jour) mais aussi pourquoi il m’est impossible de refaire une installation propre.
J’ai mis quelques photos histoire d’illustrer mon petit problème

Merci d’avance

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 3 semaines #288434 par dragonix
Slt,
Quel est la version du bios de la carte mère?

Voir si il y a pas une version qui est sortie depuis, et qui pourrait inclure le pilote manquant. attention le flashage du bios n' est pas sans risque, et pour personne averti, mais parfois c'est indispensable

Windows spécifie quoi comme pilote manquant à l'installation?
est ce que l'installateur parvient à voir les disques ssd ou hdd, à quelle étape se situe le blocage, à l' installation des fichiers system, installation des pilotes ?

Sinon je comprends pas bien, d' un coté vous dîtes que vous n' arrivez pas à installer Windows, et d' un autre vous dîtes que Windows ne reconnait pas les périphériques réseau( dans ce dernier cas, vous êtes sous Windows ? ou c'est à l'installation?)

Lorsque Windows ne reconnait pas un périphérique, en générale si le matériel n' est pas défaillant, c'est qu' il n' a pas de pilote générique à installer pour ce matériel, et il faut se rendre sur le site du constructeur pour télécharger les pilotes, CD pilote souvent fournis avec le bundle de la carte mère.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 3 semaines - il y a 1 mois 3 semaines #288444 par Mekrazi
Merci de la réponse,

La version de la carte mère est le E7D06IMS.110
L’installation bloque tout au début et Windows ne détecte pas le pilote média qui lui permettrais de voir les disque.

Pou être bien clair dans mes expliquation et quand j’ai remonter mon CP, j’avais mon ancienne version de Windows déjà installer sur mon ssd. Lors du premier démarrage, il a lancé sans problème Windows mais j’ai pu avoir accès uniquement au compte invité qui n’étais pas verrouillé avec un mot de passe. Le compte principal n’étant plus accessible sans une mise à jour de mon mot de passe. Le compte invité lui s’ouvre bien mais il n’y a aucun accès réseaux. D’où mon idée de repartir sur une installation propre mais impossible pour l’instant.

Dans le buddle de la carte mère, il y a bien la clé avec les pilotes mois impossible de les faites reconnaître au moment de l’installation

zupimages.net/viewer.php?id=21/11/v9i7.jpeg
zupimages.net/viewer.php?id=21/11/s96r.jpeg
zupimages.net/viewer.php?id=21/11/3d9w.jpeg
zupimages.net/viewer.php?id=21/11/rf1o.jpeg
zupimages.net/viewer.php?id=21/11/ifqm.jpeg
Dernière édition: il y a 1 mois 3 semaines par Mekrazi.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 2 semaines #288518 par dragonix
re,
Déjà, le fait d' avoir utilisé ton ancien SSD avec système installé, tu as de la chance que ça ait booté direct, et que Windows ait détecté tout ton nouveau matériel, enfin presque peut être, voir section 2 ;)

  1. Normalement sur le premier écran de connexion juste en dessous du code pin à saisir, tu as une option "option de connexion" qui te permets de choisir un autre mode de connexion en utilisant le mot de passe crée pour ton compte utilisateur.

    tu ouvrais ta session avec un compte utilisateur en local ou avec un compte Microsoft ?

    Le problème c' est que si tu te connectais à ta session avec compte Microsoft, je pense qu' il faut le réseau sur le PC pour pouvoir ouvrir la session, et d' ailleurs sûrement pareil avec code pin.

    Donc faut régler problème réseau

  2. Pour ton problème réseau

    Regarde su panel arrière si au niveau du port Ethernet tu as led allumé vert, pour savoir si carte active ou pas.

    si c' est vert, redémarre en mode sans échec avec invite de commande , touche F6 normalement des le démarrage pour qu'il te propose le menu des options avancées de démarrage.
    En espérant qu' il ouvrira bien l' invite de commande au final, c'est pas toujours le cas.

    tu pourras vérifier les paramètres de ta carte , ip attibué, IP de passerelle qui doit correspondre à l' ip de ta box, DHCP activé ou pas, avec la commande:
    ipconfig /all

    sinon pour réinitialiser paramètre réseau, les commandes c'est:
         netsh winsock reset et appuyez sur Entrée.
         netsh int ip reset et appuyez sur Entrée.
         ipconfig /release et appuyez sur Entrée.
         ipconfig /renew et appuyez sur Entrée.
         ipconfig /flushdns et appuyez sur Entrée.

    attention de souvenir, je crois que ça reconfigure les paramètres de connexion en DHCP(récupération et attribution automatique d' une adresse ip pour ton ordinateur par le serveur DHCP de ta box)

    Alors si ta box n' est pas configurée en DHCP, ça ira pas, mais si tu as pas modifié tes paramètres de ta box, tu dois être paramétré en DHCP sur ta box

    Si aucunes led allumées du port ethernet, voir si dans le bios bien activé, si option existe, au cas périphérique serait désactivé

    Sinon peut être pilote bugué, pas installé

    tu peux aussi utiliser un disque de réparation Windows pour diagnostiquer et réparer les problèmes trouvé.


  3. Dans le cas d'une réinstallation Windows 10, normalement il à des pilotes génériques pour prendre en charge protocole NVMe, donc c' est bizarre, et je suis pas devant l'ordi

    question: en regardant les images que tu as post, c'est un SSD MVME sur lequel tu démarres windows ? et c'est le samsung? quel model?

    Donc en l'absence d'autres réponses ici, et pour que tu sois fixé sur une éventuelle solution:

    samsung fournisse pilote MVMe pour SSD, t'as pas essayé de récup et de mettre sur une clé, pour voir si Windows accepte de les charger à l'installation windows.

    Après je suis pas sûre que tu puisses exécuter le setup depuis l'installateur, à voir, sinon faut extraire le setup au préalable si il est auto extractible, si c'est possible avec logiciel de décompression genre 7 zip ou winrar , pour récupérer les fichiers du driver NVMe, et les mettre sur une clé usb

Faut pas hésiter à essayer pour une éventuelle future installation W10 avec ce SSD, comme ça tu sauras si cette méthode fonctionne, si tu vois qu'il gueule pas et détecte ton SSD, tu stop l' installation, et t' es content ;), tu sais que tu peux réinstaller.
Les utilisateur(s) suivant ont remercié: Mekrazi

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 2 semaines #288522 par Mekrazi
Bonjour

Problème résolu. Visiblement créer une clé bootable Windows sur ubuntu étais pas une bonne idée. J’ai créer une clé depuis un Windows 10 et j’ai pu installer sans problème sur mon nouveau matériel. Le pilote de la carte mère ont pu être mis à jour et tout est rentré dans l’ordre.

Merci à vous

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

Plus
il y a 1 mois 2 semaines #288523 par Mekrazi

dragonix écrit: re,
Déjà, le fait d' avoir utilisé ton ancien SSD avec système installé, tu as de la chance que ça ait booté direct, et que Windows ait détecté tout ton nouveau matériel, enfin presque peut être, voir section 2 ;)

  1. Normalement sur le premier écran de connexion juste en dessous du code pin à saisir, tu as une option "option de connexion" qui te permets de choisir un autre mode de connexion en utilisant le mot de passe crée pour ton compte utilisateur.

    tu ouvrais ta session avec un compte utilisateur en local ou avec un compte Microsoft ?

    Le problème c' est que si tu te connectais à ta session avec compte Microsoft, je pense qu' il faut le réseau sur le PC pour pouvoir ouvrir la session, et d' ailleurs sûrement pareil avec code pin.

    Donc faut régler problème réseau

  2. Pour ton problème réseau

    Regarde su panel arrière si au niveau du port Ethernet tu as led allumé vert, pour savoir si carte active ou pas.

    si c' est vert, redémarre en mode sans échec avec invite de commande , touche F6 normalement des le démarrage pour qu'il te propose le menu des options avancées de démarrage.
    En espérant qu' il ouvrira bien l' invite de commande au final, c'est pas toujours le cas.

    tu pourras vérifier les paramètres de ta carte , ip attibué, IP de passerelle qui doit correspondre à l' ip de ta box, DHCP activé ou pas, avec la commande:
    ipconfig /all

    sinon pour réinitialiser paramètre réseau, les commandes c'est:
         netsh winsock reset et appuyez sur Entrée.
         netsh int ip reset et appuyez sur Entrée.
         ipconfig /release et appuyez sur Entrée.
         ipconfig /renew et appuyez sur Entrée.
         ipconfig /flushdns et appuyez sur Entrée.

    attention de souvenir, je crois que ça reconfigure les paramètres de connexion en DHCP(récupération et attribution automatique d' une adresse ip pour ton ordinateur par le serveur DHCP de ta box)

    Alors si ta box n' est pas configurée en DHCP, ça ira pas, mais si tu as pas modifié tes paramètres de ta box, tu dois être paramétré en DHCP sur ta box

    Si aucunes led allumées du port ethernet, voir si dans le bios bien activé, si option existe, au cas périphérique serait désactivé

    Sinon peut être pilote bugué, pas installé

    tu peux aussi utiliser un disque de réparation Windows pour diagnostiquer et réparer les problèmes trouvé.


  3. Dans le cas d'une réinstallation Windows 10, normalement il à des pilotes génériques pour prendre en charge protocole NVMe, donc c' est bizarre, et je suis pas devant l'ordi

    question: en regardant les images que tu as post, c'est un SSD MVME sur lequel tu démarres windows ? et c'est le samsung? quel model?

    Donc en l'absence d'autres réponses ici, et pour que tu sois fixé sur une éventuelle solution:

    samsung fournisse pilote MVMe pour SSD, t'as pas essayé de récup et de mettre sur une clé, pour voir si Windows accepte de les charger à l'installation windows.

    Après je suis pas sûre que tu puisses exécuter le setup depuis l'installateur, à voir, sinon faut extraire le setup au préalable si il est auto extractible, si c'est possible avec logiciel de décompression genre 7 zip ou winrar , pour récupérer les fichiers du driver NVMe, et les mettre sur une clé usb

Faut pas hésiter à essayer pour une éventuelle future installation W10 avec ce SSD, comme ça tu sauras si cette méthode fonctionne, si tu vois qu'il gueule pas et détecte ton SSD, tu stop l' installation, et t' es content ;), tu sais que tu peux réinstaller.


Merci à vous d’avoir pris le temps de m’aider. Je vous en suis reconnaissant

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 2 semaines #288525 par dragonix
nickel, la persévérance a payée ;)

c vrai que le fait qu' il y ait plusieurs méthodes pour créer clé USB, soit sous linux ou windows, multiboot ou pas , utilisation logiciel pour créer la clé genre Rufus , Yumi etc... , en plus du fait que ce soit mode UEFI ou pas, peut poser des soucis avec les périphériques, du coup c'était probablement pas un problème lié au pilote de ton SSD.

c'est la qu' un bon vieux DVD réinscriptible gravé à l'ancienne ...

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Probleme avec windows 10 et pc MSI GL62MVR 7RFX7.58dimanche, 02 mai 2021
Installation Win 10 impossible après assemblage5.39lundi, 22 mars 2021
Problème installation SSD8.75vendredi, 12 mars 2021
Problème taux de rafraichissement Windows 107.66dimanche, 07 mars 2021
Installation de Windows 10 plantée10mardi, 23 février 2021
Problème Wifi, Mise à jour Windows 107.58samedi, 16 janvier 2021