Augmentation températures après changement ventilateurs

Plus
il y a 1 mois 1 semaine - il y a 1 mois 1 semaine #290895 par Mortanius
Bonjour,

Je vous expose mon problème. Je possède un boîtier fractal define C sur lequel étaient présents les deux ventilateurs fournis lors de l'achat (Dynamic X2 GP-12 – un en façade et l'autre en extraction -). Après avoir fait l'acquisition d'une RTX 3070 et passé ma résolution en 1440p, j'ai remarqué que les températures du GPU montaient quelque peu (74/76°C sur Apex et donc probablement bien plus sur un jeu tel que The witcher 3 ou cyberpunk). J'ai donc voulu prévenir les jours chauds en remplaçant mon ventilateur de base en façade par deux silent wings 3 140mm en aspiration tout en gardant celui d'usine de 120 mm à l'arrière en extraction... et qu'elle ne fut pas ma surprise en constatant que cela avait aggravé le problème : non seulement j'atteins désormais les 78° sur Apex, mais cela encore plus rapidement qu'avant... Même sur WoW je tourne aux alentours de 72° alors que j'étais avant à 67/68° en moyenne. En outre, si je fais tourner les ventilos à 100% en façade, cela ne change strictement rien. D'ailleurs, même en idle les températures sont plus élevées, c'est au final comme si la carte graphique recevait moins d'air frais...

Avez-vous une idée d'où pourrait provenir le problème ? Les silent wings ont-ils moins de pression statique ou de débit que celui d'usine de mon boîtier ? Quelles sont les alternatives qui s'offrent à moi ? J'avais pensé à remettre celui d'usine en façade en bas et transférer le silent wing 3 sur le dessus du boîtier en extraction. Le problème c'est que cela me ferait deux ventilateurs de tailles différentes en façade (120mm et 140mm) et à l'arrière (120 mm et 140mm) également...

Je vous remercie par avance pour toute l'aide que vous pourrez m'apporter
Dernière édition: il y a 1 mois 1 semaine par Mortanius.

Connexion ou Créer un compte pour participer à la conversation.


Plus
il y a 1 mois 5 jours - il y a 1 mois 5 jours #290985 par dragonix
Slt, sans être expert, j'ai regardé les caractéristiques et les Silent Wings 3 140mm ont niveau pression et débit des valeurs légèrement supérieures à ceux des Dynamic X2 GP-12, alors vue que tu en as mis deux tu as doublé l'entrée d'air en théorie sur le papier car en pratique c'est pas le cas , et du coup en extraction ça débite pas assez maintenant pour que ce soit équilibré c'est plus logique, et en plus ça crée une pression d'air dans le boitier qui est inutile et qui à mon avis peu ralentir et faire peiner les pales de tout les ventilateurs dans le boitier ( je me base sur le fait que "qui dit pression dit contrainte résistance et aussi augmentation de la température" enfin j'exagère peu être pour ce genre de situation ;))

Alors après on peut penser que vu qu'il y a une pression dans le boitier pour celui qui extrait à l'arrière ça devrait l'aider à tourner plutôt qu' a l’empêcher de tourner, donc vu que tu as pas changé de ventilo en extraction, tu devrais sortir autant d'air qu'avant et donc refroidir aussi bien, mais possible que la pression prend le dessus et comme je l'ai dit créer des résistances, des contraintes sur l'ensemble des ventilateurs, donc déjà un moteur qui peine, ça chauffe plus.

Bon après facile de voir si niveau RPM les ventilateurs tournent bien aux vitesses max préconisées, mais bon je pense que oui quand même!!

Si tu peut faire l'essai en reprenant le Dynamic X2 GP-12 de l'avant que tu as remplacer par les deux Silent Wings 3 140mm, et le placer en extraction sur l'arrière ou le dessus, ça sera mieux et équilibré.
Dernière édition: il y a 1 mois 5 jours par dragonix.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Gros probleme de FPS après virus5.29lundi, 19 juillet 2021
Problème de fps après un reboot.5.35samedi, 15 mai 2021
Problème ventilo et ventirad pc après ajout de ram5.23jeudi, 13 mai 2021
Pas d'image après montage pc5.35vendredi, 16 avril 2021
PC ne démarre pas après 1er montage5.35mardi, 06 avril 2021
Freezes réguliers après nettoyage complet5.23jeudi, 25 mars 2021