Problème Nouvelle Config :(

Plus
il y a 2 mois 1 semaine #292349 par MassJtm
Bonjour à toutes et à tous,

Alors voilà je viens de terminer de monter ma nouvelle config mais je rencontre déjà un problème :(.

J'ai installé Cyberpunk2077 et après une heure de jeu, l'image s'est bloqué et est devenu noir durant le jeu et mon pc s'est éteint.
Je l'allume de nouveau, je relance le jeu et au bout 10 minutes de jeu cette fois, c'est un ecran bleu et mon pc se coupe de nouveau.
Je suis complétement dégoûté au vu du prix de ma nouvelle config j'ai juste envie de tout vendre pfff. Vous pensez pouvoir m'aider ?
Voici ma config :

Processeur : Intel Core i9 11900K
carte graphique : Asus GeForce RTX 3080 Ti ROG STRIX OC
Ram : G.Skill Trident Z RGB DDR4 4 x 8 Go 4000 MHz CAS 18
Watercooling : Asus ROG RYUJIN 360
SSD : Aorus M.2 Gen 4 Black - 1 To
Alimentation : Asus ROG Thor 850W - Platinium
carte mère : Asus ROG STRIX Z590-E GAMING WI-FI
Système exploitation : Windows 10 Pro

Tout est entièrement neuf, je ne comprends pas pourquoi ça fait ça, j'ai même réinstaller windows et tout mes pilotes sont à jour...

J'espère que vous pourrez m'aider je suis anéanti et dégoûté là...

Merci d'avance

Connexion ou Créer un compte pour participer à la conversation.


Plus
il y a 2 mois 1 semaine #292353 par thinkersaf
Réponse de thinkersaf sur le sujet Problème Nouvelle Config :(
Hello,

En même temps cyberbug est pas mal dans son genre :lol:
Tous les pilotes/bios carte mère à jour ? Quel message d'erreur avec le bsod ?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine #292375 par MassJtm
Réponse de MassJtm sur le sujet Problème Nouvelle Config :(
Bonjour,

Merci de ta réponse,
Oui le jeu a pas mal de bugs mais au point de couper mon ordi je pense que ça vient d'autre chose.
J'ai fait une détection sur Driverscloud et j'ai màj tout ce qu'on me proposer.

Maintenant, le problème c'est que l'écran bleu était très court et je n'ai pas eu le temps de regarder le message d'erreur.

Je suis pas super pro j'apprend tout doucement, mais l'écran bleu (ou même écran noir) qui stop mon pc d'un coup ça me fait assez peur...

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine #292446 par thinkersaf
Réponse de thinkersaf sur le sujet Problème Nouvelle Config :(
Je ne suis pas sûr que drivercloud fonctionne pour la mise à jour du bios.. (nécessite de chercher le modèle de la carte mère sur le site Asus de télécharger le driver, puis d'accéder au bios et lancer EZ flash de mémoire..)
Pour ce qui est de l'écran bleu le pc n'en souffre pas, mais si on a pas de message d'erreur pour nous aiguiller la recherche risque d'être fastidieuse..

Ça reviendrait à tester l'alimentation, la ram etc.. avec les logiciels appropriés pour connaître la source de ton problème.

A moins d'avoir quelqu'un qui a connu le même problème sous la main ..

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #292486 par dragonix
Réponse de dragonix sur le sujet Problème Nouvelle Config :(
Slt, juste pour info pour empêcher le redémarrage automatique après crash ecran bleu BSOD, aller dans menu démarré/paramètre/paramètre système avancé/

Dans la section "démarrage et récupération" clic sur le bouton "paramètre", dans la section "défaillance du système" décocher "redémarrer automatiquement"

Ainsi vous pouvez noter le code d'erreur

Vous pouvez aussi consulter l'observateur d’événement depuis le panneau de configuration/administration système/ observateur d’événement, et regarder dans la zone central les erreurs critiques

Bon la le problème c que ton PC se coupe, du coup as tu un écran bleu?

ce serait pas plutôt hardware, il y aurait pas un problème de surchauffe CPU ou GPU, faudrait faire test avec logiciel de sollicitation CPU GPU et mémoire et voir les temp.

Overclocké ou pas CPU, GPU ?
Dernière édition: il y a 2 mois 1 semaine par dragonix.

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

Plus
il y a 2 mois 1 semaine #292532 par MassJtm
Réponse de MassJtm sur le sujet Problème Nouvelle Config :(
Bonjour,
Merci pour vos réponses,
J'ai fait comme vous m'avez expliquer pour avoir le temps de noter le code d'erreur,
c'est : WHEA_UNCORRECTABLE_ERROR.
Merci beaucoup et non je ne pense pas que Driverscloud propose la màj du bios.
Merci encore d'avance

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #292533 par MassJtm
Réponse de MassJtm sur le sujet Problème Nouvelle Config :(
Bonjour,
Merci pour vos réponses,
J'ai fait comme vous m'avez expliquer pour avoir le temps de noter le code d'erreur,
c'est : WHEA_UNCORRECTABLE_ERROR.
Merci beaucoup et non je ne pense pas que Driverscloud propose la màj du bios.
J'ai remarqué aussi que mon processeur est à 100% en jeu.
Merci encore d'avance.

Edit: Désolé pour le double post et non jai rien Overclocké .
Dernière édition: il y a 2 mois 1 semaine par MassJtm.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #292534 par fenris780
Réponse de fenris780 sur le sujet Problème Nouvelle Config :(
Bonsoir MassJtm,

Cela pourrait provenir du manque de puissance de ton alimentation.

Juste pour information tu peux voir sur le lien qui suit de ta carte graphique, elle demande entre 400 et 450W.
C'est un problème assez récent. Il faut regarder les informations dans le bios interne de ta GPU, sous Board power limit - Target et Limit.

www.techpowerup.com/vgabios/234093/asus-rtx3080ti-12288-210507

Tu peux voir l'alimentation qu'il te faudrait sur le site suivant
Rempli simplement se que tu as et voit ce qu'il te donne comme valeur d'alimentation

www.bequiet.com/fr/psucalculator

Cordialement
Fenris
Dernière édition: il y a 2 mois 1 semaine par fenris780.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine #292542 par MassJtm
Réponse de MassJtm sur le sujet Problème Nouvelle Config :(
Bonjour fenris780,

Merci pour ton retour, tu me fais douter à propos de l'alimentation que ton site recommande à 1000w :o.
Hier soir, j'ai réinstallé complètement Windows en effaçant tout mes fichiers, si le problème persiste je pense que je vais tester une alim 1000w :(.
Merci je croise les doigts

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #292544 par fenris780
Réponse de fenris780 sur le sujet Problème Nouvelle Config :(
Bonjour MassJtm,

Je partirais même sur une alimentation 1200w au minimum et voir un peu plus si tu comptes augmenter la puissance de ton pc par la suite.

Beaucoup te diront que ce n'est pas utile, normale.
Mais étant donné que les nouveaux GPU 3xxx consomme déjà jusqu'à 480w pour le moment et les cpu intel 12 ème génération consommeront plus de 28% de puissance (Watt) en plus et le tous sans compter si tu overclock ton CPU ou ta GPU qui le sont déjà de base pour la plupart.

Si ton écran s'éteint sans raison et que ton pc redémarre ou que tu as des périphériques qui ne s'allume pas au démarrage, cela peut tout à fait être la cause.

Lien en dessous pour information (pareil pour les autres nouveaux GPU)



Cordialement
Fenris
Dernière édition: il y a 2 mois 1 semaine par fenris780.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #292545 par MassJtm
Réponse de MassJtm sur le sujet Problème Nouvelle Config :(
Re bonjour,

Après avoir réinstaller Windows, j'ai toujours la même erreur en jeu (WHEA_UNCORRECTABLE_ERROR) mais cette fois, j'ai une nouvelle erreur en plus et sans être en jeu c'est Clock Watchdog Timeout.
Une petite idée ? :(
Au fait je précise que mon processeur tourne à 100% en jeu c'est normal ?
Merci beaucoup pour tes réponses

Edit: Mon alim a un écran m'indiquant les w, je suis à grand max 600 (sur 850) en jeu)
Dernière édition: il y a 2 mois 1 semaine par MassJtm.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #292546 par fenris780
Réponse de fenris780 sur le sujet Problème Nouvelle Config :(
Bonjour,

Ce que tu peux essayer pour voir où est le problème ou les problèmes.

Remettre les paramètres du BIOS à zéro en retirant la pile de ta carte mère 4-5 secondes (en bas à droite de ta carte mère).
Retire l'OC de ta carte graphique (le mettre à 0 sans aucun OC d'usine).

Lancer un diagnostic de mémoire Windows:
Étape 1: Allez dans le champ de recherche de Cortana et recherchez la “mémoire”.

Étape 2: Maintenant, cliquez sur le diagnostic de la mémoire Windows à partir des résultats de la recherche.

Étape 3: Après cela, choisissez le redémarrage maintenant et vérifiez les problèmes (recommandé).

Étape 4: Votre système démarrera et l’outil Diagnostics de la mémoire fonctionnera automatiquement. Ce processus prendra quelques minutes pour terminer le test de la mémoire Windows.

(pour ce qui est du diagnostique de la mémoire je te donne le lien pour que tu puisses le faire sans souci. Quand tu es sur la page internet faire un clique droite et cliquer sur traduire en français)

www.windowscentral.com/how-check-your-pc...-problems-windows-10

Est ce que ton bios est à jour ?
Pour voir ta version de bios de ta CM, installe CPU-Z

www.cpuid.com/softwares/cpu-z.html

Quand il est installé démarre le et au dessus tu as des onglets choisis Mainboard et tu verras la version de ton bios. Tu devrais être à la Version 1007.
Si tu n'as pas ce bios là, il faut flasher ton bios.

Dans la barre de recherche tu écris "cmd" et tu l'exécutes en admin. Puis tu mets comme commande :
sfc /scannow

Pour ce qui est de l'alimentation pour ta GPU, je te l'ai dit car j'avais les mêmes soucis que toi mais avec une alimentation 1000w Platinum vu que mon pc est OC de tous côtés et que j'ai beaucoup de périphériques, ventilateur, RGB et autres qui sont connecté dessus avec un testeur pour voir ma consommation de courant en temps réel, j'avais de la marge pourtant et ben non (rien que mon GPU fait 430w actuellement) et mon pc s'éteignait sans raison pendant les jeux ou certains périphériques ne démarraient pas.

Cordialement
Fenris
Dernière édition: il y a 2 mois 1 semaine par fenris780.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Problème installation Windows sur une nouvelle config7.51samedi, 20 mars 2021
Problème, installation Windows sur nouvelle config7.51jeudi, 12 novembre 2020
Gros problème sur nouvelle config7.59lundi, 06 juillet 2020
probleme debit sur nouvelle config7.59jeudi, 04 juin 2020
Cherche information problème nouvelle config.7.51mercredi, 31 octobre 2018
Problème nouvelle config7.68mardi, 14 août 2018