écrans ne détectent plus l'ordinateur

Plus
il y a 8 mois 2 jours #313128 par Mailloshark
Bonjour, j'ai un problème étrange et je suis pas très fort en informatique. J'ai un ordinateur depuis 2 mois qui fonctionne parfaitement et la au moment de le redémarrer, mes deux écrans ne sont plus reconnus alors que 15secondes avant tout était parfait.
J'ai l'impression que les PCIE X16 LED s'allument et restent même allumées après coupure de l'ordinateur.

Ma config est :

AMD Ryzen 7 5700G, 8x 3,80 GHz
Spartan 05
ASUS Prime B450M-K, S. AM4 v2
NVIDIA GeForce RTX 4060 Ti | Palit StormX 8G
32Go DDR4-3200 | Crucial Pro
1To | Crucial P3
2 To | Toshiba SATA III
650 W 80 PLUS BRONZE | AZZA PSAZ

Connexion ou Créer un compte pour participer à la conversation.

 

 



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Nouvel ordinateur / Ecran ne fonctionne pas4.64samedi, 23 décembre 2023
Ordinateur qui redémarre en boucle4.7jeudi, 14 décembre 2023
Freeze totale de l'ordinateur4.7mercredi, 11 octobre 2023
Entendre la voix d'un ordinateur portable4.64vendredi, 26 mai 2023
Meilleur moyen de sauvegarder l'ordinateur et de recommencer4.59jeudi, 11 mai 2023
Aide - connexion d'un ordinateur portable Windows à deux moniteurs Dell4.45samedi, 06 mai 2023
Problème écrans5.98samedi, 18 mars 2023
Aide au sujet des écrans5.92dimanche, 29 janvier 2023
Écrans bleus du PC lors du téléchargement de la dernière mise à jour de Windows5.61vendredi, 13 janvier 2023
Arrêt et mise en sécurité de l'ordinateur après quelques secondes (variable)4.45vendredi, 16 décembre 2022