Probleme connexion internet - Nouveau PC

  • irimi
  • Portrait de irimi Auteur du sujet
  • Premiere classe
  • Premiere classe
Plus
il y a 4 ans 9 mois #197326 par irimi
Bonjour,

Je viens d’acquérir un pc Weapon Case 2k18 chez Infomax. J'ai des soucis de connexion internet. Mon ordinateur est connecté avec un câble ethernet à ma box.

Il m'arrive régulièrement de ne pas avoir accès à internet alors que j'ai accès au réseau, j'ai du wifi sur ma tablette, netflix fonctionne sur ma ps3 et pas de problème affiché sur mon modem. Je suis donc connecté mais pas d'internet. Il faut que je redémarre plusieurs fois l'ordinateur pour avoir finalement une connexion.

J'ai W10 et installé un avast gratuit. La carte mere est une msi Z370 pro serie. J'ai gardé le câble que j'avais sur mon ancien pc. Est ce que vous pensez que le problème peu venir du câble ? de la carte mère ? d'un conflit entre avast et windefender ? Bref avez-vous des pistes ?

La ou je suis embêté c'est qu'internet fonctionne une fois que j'y ai accès.

Dans l'attente de votre retour. Je vous remercie d'avance

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 4 ans 9 mois #197354 par OneBerry
Bonjour, il faut savoir qu'il est possible de se connecter en rj45 à une box ethernet sans avoir de wifi et vis versa parce que c'est pas le même fonctionnement.

Le problème peut venir de la box, du câble (qui peut se déconnecter de ma manière physique, ne s'enfonce pas correctement et ressort de la prise ce qui peut créer ce genre de soucis mais dans votre cas je ne pense pas que ça soit cela le problème).

le problème peut venir de la carte mère ou du logiciel nécessaire pour pour la connexion ethernet.

Le plus simple c'est d'aller en discuter avec eux je pense sur leurs réseaux sociaux et de bien expliquer votre problème et je pense qu'ils répondront facilement à votre demande.

Passez une bonne journée :)

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 4 ans 8 mois #197672 par ThibMTB
Hello :)

+1 vois avec Infomax, ils sauront te guider efficacement, vérifie simplement que les pilotes de ta carte mère notamment pour l'ethernet sont à jour.

Thib

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 4 ans 8 mois #197751 par Ero
Des news ?

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

  • irimi
  • Portrait de irimi Auteur du sujet
  • Premiere classe
  • Premiere classe
Plus
il y a 4 ans 8 mois - il y a 4 ans 8 mois #198350 par irimi
Désolé pour ce retour tardif. Avant de contacter Infomax j'ai essayé de me débrouiller seul avec ce que j'ai pu trouver sur internet et avec mes faibles compétences en informatique.

J'ai d'abord mis à jours mon Windows 10 dont la clé n'était plus valable car j'avais récupéré le ssd installé sur mon ancien PC. Mon Windows fonctionnait quand même mais je pensais que le problème venait de là. Cela n'a cependant pas résolu mon problème.

J'ai désinstallé Avast.Cela n'a pas résolu mon problème. J'ai ensuite mis à jour les drivers de ma carte réseau. Cela n'a pas résolu non plus mon problème. J'ai commandé un nouveau câble ethernet tout beau tout neuf en me disant cela vient peut être du câble. Toujours pas résolu.

J'ai essayé ensuite une série de ipconfig, refresh renenew, tralalla, dns tout ça tout ça en y croyant bien fort. Toujours le même soucis.

J'ai contacté Infomax sur Facebook, et ils m'ont dit de les appeler. Je vais essayer dès que possible mais avec tout ces jours fériés c'est compliqué.

Ce qui me soucis le plus, c'est que je n'ai pas de message d'erreur. Ce problème arrive on va dire une fois sur 4 à l'allumage du PC. Quand il se met en veille, idem. J'avoue que je suis perplexe. Si c'était un problème matériel comme un port ethernet défectueux, je ne devrai pas pouvoir me connecter ou bien avoir un message d'erreur. Dans mon cas, rien, j'ai juste internet qui mouline avec le petit cercle bleu qui tourne dans le vide. Quand je relance le PC, ça marche.

J'ai pensé a acheter une carte réseau pcie mais cela me fait suer de faire encore des dépenses sur un pc tout neuf.Je vous tiendrai informé car cela pourra être utile à quelqu'un qui aura à l'avenir un souci identique.
Dernière édition: il y a 4 ans 8 mois par irimi.

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

Plus
il y a 4 ans 8 mois #198351 par Ero

Désolé pour ce retour tardif

No problemo.

J'ai contacté Infomax sur Facebook, et ils m'ont dit de les appeler. Je vais essayer dès que possible mais avec tout ces jours fériés c'est compliqué.

C'est le mieux à faire ils gèrent très bien ce genre de problème, c'est un de leur points forts ;)

--->>>>> Vous pouvez également nous aider et soutenir le site ! C'est gratuit !
Il suffit de passer par les liens suivants pour effectuer votre commande :
Amazon / Materiel.net / LDLC / Top Achat / Grosbill / RueduCommerce / Cdiscount / FNAC / Kinguin
Cela ne vous coûtera rien ( 0€) ! De notre côté cela nous aide à payer l'hébergement mais également à développer le site ! Merci d'avance pour votre soutien !

Notre communauté est active quotidiennement sur les réseaux sociaux !

Connexion ou Créer un compte pour participer à la conversation.

  • irimi
  • Portrait de irimi Auteur du sujet
  • Premiere classe
  • Premiere classe
Plus
il y a 4 ans 8 mois #200139 par irimi
J'ai fini par contacter Infomax. Ils pensent que mon Window est instable car j'ai récupéré mon ssd de mon ancien PC. Ils me proposent de me réinstaller un window propre. Je dois passer en boutique prochainement. Je vous tiendrai informé du résultat.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 4 ans 8 mois #200140 par OneBerry
Très bien, à bientôt, pourvu que le problème soit résolu.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 4 ans 8 mois #200329 par Black_Wolf
Bon, j'ai laissé passer ça faute de connexion moi même.

Avant de vouloir en venir à des extrêmes, il faut tester le principal.
Que ce soit en WiFi, ou en ethernet, si les drivers sont à jour, que l'on arrive à se connecter à la box, mais pas au net, c'est un soucis de PASSERELLE !

En gros, il faut désactiver la connexion en DHCP, puis faire une configuration manuelle du réseau.
Adresse IP: même type d'adresse que celle de la BOX. Seul le chiffre final vas changer. Attention, le 0, le 1 et le 255 sont souvent réservés. En général, je met 10 ou 20, c'est correct.
Faire un tour dans le synoptique de la box pour voir les adresses des équipements connectés, et ne pas mettre la même.
Masque de sous réseau: Se remplis automatiquement en cliquant dessus, une fois l'adresse IP remplie.
Passerelle: C'est l'adresse de connexion à la box. Sans ça, pas de connexion au net.
DNS: Je remet souvent l'adresse de la box. De toute façon, c'est elle qui as les DNS en vrai.

Peut être un redémarrage là dessus, et normalement, ça roule sans soucis.

Connexion ou Créer un compte pour participer à la conversation.

  • irimi
  • Portrait de irimi Auteur du sujet
  • Premiere classe
  • Premiere classe
Plus
il y a 4 ans 8 mois #200508 par irimi
Ok je vais tester. Merci pour ta réponse

Connexion ou Créer un compte pour participer à la conversation.

  • irimi
  • Portrait de irimi Auteur du sujet
  • Premiere classe
  • Premiere classe
Plus
il y a 4 ans 7 mois #202610 par irimi
Je voulais vous informer que mon problème semble résolu. J'ai réinstallé Windows proprement et j'ai récupéré le dernier driver mis à jours pour ma carte MSI.
Je "pense" que le problème venait des drivers ethernet de ma carte car après la mise à jour le problème a disparu.

Pour information, j'avais déjà mis a jours les drivers lors de la réception du pc.
Les utilisateur(s) suivant ont remercié: ThibMTB

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 4 ans 7 mois #202662 par OneBerry
Astuce, moi ça m'est déjà arrivé de désinstaller mon travail ethernet quand je paramétrait mon réseau donc à faire gaffe.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Informations connection internet6.13mardi, 06 décembre 2022
Internet limité (ethernet et wifi)6.06jeudi, 24 novembre 2022
Problème Vitesse internet (Rj45)8.72dimanche, 10 juillet 2022
Connexion en Upload faible uniquement sur un seul pc5.78jeudi, 03 février 2022
Perte de connexion + freeze en jeux5.85jeudi, 20 janvier 2022
Plantage Asus TUF sans solution sur internet5.99mardi, 06 avril 2021
Connexion Bluetooth5.98lundi, 15 mars 2021
Problème nouveau processeur6.87dimanche, 14 mars 2021
PC lent : 10 minutes entre chaque page internet5.93lundi, 15 février 2021
Étrange problème des touches de mon nouveau clavier mécanique6.65mardi, 19 janvier 2021

Les bons plans de Noel