écran "no signal" à chaque démmarage

  • Lotan
  • Portrait de Lotan Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 1 an 4 mois - il y a 1 an 4 mois #291842 par Lotan
Bonjour à tous,
j'ai changé ma config il y a une semaine pour passer de ma carte graphique 1080Ti à ma RTX 3080, du coup j'ai changé ma carte mère et j'ai rajouté de la ram en passant de 8x2 à 16x2.

Depuis l'installation, j'ai un gros soucis avec les écrans.
Au début(juste après l'installation), quand j'allumais mon PC mon écran restait noir et écrivait "no signal". Je l'ai redémarré quelque fois puis bizarrement ca refonctionnait, l'écran s'allumait.
Puis au fil des jours, ca c'est compliqué.
Le lendemain, ca ne voulait vraiment pas s'allumer après une dixaine de redémarre pc. Je me suis dit que c'était peut etre un soucis avec mon cable DP, j'ai donc essayé en HDMI : marche pas non plus.
J'ai essayé avec un autre écran en passant d'un 40 pouces à un 26 pouces : ca marchait. Alors je me suis dit que c'était un soucis avec mon écran....
Aujourd'hui : rebelotte : j'ai passé 1 heure entière a essayer de démarrer un de mes écrans.
Ce n'est visiblement ni un soucis d'écran, ni un soucis de cable...
Ce qui est curieux c'est qu'une fois sur 50 ca s'allume, le reste du temps c'est en no signal, l'écran ne s'allume parfois même pas du tout.
J'ai vérifié au niveau des drivers graphique : je suis à jour avec Geforce Experience...

Quelqu'un saurait-il m'aider ? Je vous met ma config ci-dessous.
Merci beaucoup
Pièces jointes :
Dernière édition: il y a 1 an 4 mois par Lotan.

Connexion ou Créer un compte pour participer à la conversation.

 

 



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
LED Dram allumé, pas de signal vidéo.5.76dimanche, 04 décembre 2022
EZ Debug LED VGA allumée + No signal5.82mercredi, 26 octobre 2022
!pas de signal apres changement de gpu5.82dimanche, 23 octobre 2022
Led rouge CPU allumé au démarrage et pas de signal sur l'écran après changement8.35dimanche, 18 septembre 2022
"No signal detected" suite à changement de carte graphique5.63vendredi, 05 août 2022
Pas de signal vidéo5.89vendredi, 01 avril 2022
Aucun signal au demarrage du PC5.82lundi, 28 février 2022
Pas de signal écran8.82vendredi, 14 janvier 2022
J'ai améliorer mon PC et maintenant l'écran ne détècte aucun signal.8.44jeudi, 02 décembre 2021
Aucun signal à l’écran PC monté8.62vendredi, 06 août 2021