problème pc écran noir à l’allumage

Plus
il y a 1 semaine 2 jours #305629 par bogosito97
bonjour à tous,

il m’est arrivé un truc plutôt pénible avec mon PC hier soir


le soir j’étais sur un jeu et l’ordi s’est éteint brusquement tout seul en pleine partie (jamais vu ça de ma vie)
lorsque je l’ai rallumé, seulement 1 ventilo sur 3 était en marche (LED ok mais ils ne tournaient pas) je n’ai pas vu s’ils tournaient avant le crash
aucun écran ne fonctionnait (écran noir)
le clavier ne semblait pas connecté (aucune LED)

je ne sais pas si cela peut avoir une incidence mais j’avais changé un ventilo l’après midi

j’ai débranché et rebranché les connecteurs des ventilo à la carte mère et ils se sont remis à tourner.
mais j’ai toujours l’écran noir
et tout les composants dans le boîtier tournent normalement (ventilo CPU, ventilos GPU, ventilos du boîtier…)
(j’ai ensuite remit l’ancien ventilo car il marchait très bien, je l’avais juste changé pour en essayer un que j’avais en stock mais pas assez de pin sur la carte mère pour le branchement LED de celui ci. )


en cherchant sur des forums on trouve ces solutions pour régler « mon problème » :

déconnecter et reconecter les barrettes de RAM, les intervertir

déconnecter et reconecter la carte graphique, changer son branchement PCIe

bref j’ai débranché débranché presque tout les composants du PC ( disques durs, GPU, RAM, ventilo, LED, alimentation…)
mais rien n’y fait, j’ai toujours cet écran noir lorsque j’allume le PC

de plus je ne peux pas éteindre le PC via le bouton principal d’allumage, obligé d’éteindre l’alimentation pour faire plusieurs tests d’allumage (je n’imagine pas l’état du PC s’il se rallume correctement)

les écrans fonctionnent bien, j’ai changé les câbles des écrans et branché sur un autre port, rien n’y fait

le problème persistant, j’ai trouvé comment faire un clear CMOS via les pin CLRTC de ma carte mère. toujours rien donc j’ai utilisé la manière « forte » en enlevant la pile sur la carte mère et en la remettant après 30min, toujours rien

tout cela m’a prit toute la nuit, j’ai lu au moins 50 discussions sur des forums et regardé 80 vidéos sur youtube mais rien n’y fait
je commence à perdre patience et je ne trouve toujours pas

si quelqu’un a la solution MIRACLE, je suis preneur

ma config que j’utilise tout les jours depuis + d’un an :

carte mère ASUS B550 plus tuf gaming
carte graphique RTX 2060Ti MSI Ventus OG
Processeur AMD RYZEN 5600
2x8 Go RAM DDR4 corsair
Alimentation CV550 corsair
1 To SSD + 500Go SSD ( 2 crucial)

Connexion ou Créer un compte pour participer à la conversation.

 

 



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Probleme écran ou carte graphique5.53vendredi, 25 novembre 2022
Pas d'allumage LED ventilo boitier + façade avant6.52mardi, 22 novembre 2022
Problème allumage9.47vendredi, 28 octobre 2022
Pas d’écran | Écran noir7.32vendredi, 28 octobre 2022
Démarrage PC écran noir - RAM - BIOS ?7.66samedi, 22 octobre 2022
Problème d'écran 144hz5.59mercredi, 12 octobre 2022
Écran noir. Ram ou cpu7.83dimanche, 09 octobre 2022
Montage nouveau PC pas d'allumage6.66samedi, 08 octobre 2022
Problème : coupure en jeux, écran noir10.21lundi, 19 septembre 2022
Écran noir pc au démarrage7.74samedi, 17 septembre 2022

Black Friday du Gamer