Le boitier fonctionne mais aucune ventilation !

  • EleK
  • Portrait de EleK Auteur du sujet
  • 1er classe
  • 1er classe
Plus
il y a 5 mois 3 semaines - il y a 5 mois 3 semaines #316003 par EleK
Bonjour j'ai monté un PC avec la config suivante :
+ 1x AMD Ryzen 5 5500 (3.6 GHz)
+ 1x Intel SSD 670P Series 2 To
+ 1x Antec P10C
+ 1x DDR4 Crucial PRO - 32 Go (2 x 16 Go) 3200 MHz - CAS 22
+ 1x Asus GeForce RTX 4060 DUAL O8G
+ 1x ASUS PRIME B550M-K ARGB

Au début lorsque j'essayais de l'allumer il n'y avait rien du tout qui réagissait pas même l'alim et le boitier. J'ai fini par enlever la carte graphique pour m'assurer que le problème ne venait pas de cette dernière. J'ai vérifié les branchements et j'ai essayé d'enlever et de remettre une RAM (classique). J'ai fini par appuyer fortement sur le câble 24 broches au niveau de l'alim ce qui a permis d'avoir l'allumage du boitier. Mais maintenant il n'y a aucun ventilateur qui fonctionne ! Je n'ai pas essayé de relier l'écran pour voir s'il se passait quelque-chose pour le moment (à part au début quand il y avait la carte graphique) car si j'ai bien compris ce n'est pas normal qu'aucun ventilo ne fonctionne (4 sur le boitier + celui du Processeur). A noter que voyant que l'e ventilo du processeur ne fonctionnait pas j'ai éteint. Avez-vous des conseils sur ce que je pourrais vérifier svp ? La photo montre l'intérieur du boitier au niveau de la carte mère. ibb.co/YDV74hM
Dernière édition: il y a 5 mois 3 semaines par EleK.

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 5 mois 1 semaine - il y a 5 mois 1 semaine #316278 par drmhdchahine
esque ta verifié lintégrité des cables ?








Dernière édition: il y a 5 mois 1 semaine par drmhdchahine.

Connexion ou Créer un compte pour participer à la conversation.

  • EleK
  • Portrait de EleK Auteur du sujet
  • 1er classe
  • 1er classe
Plus
il y a 5 mois 1 semaine #316291 par EleK
Le problème est résolu, il s'agissait d'erreurs de branchement.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Ventillateur boitier installé à l'envers ??4.38jeudi, 18 juillet 2024
Changement de ventirad PC qui démarre mais n'affiche rien sur l'écran4.94mardi, 18 juin 2024
Le lecteur externe ne fonctionne pas dans Windows 115.94vendredi, 12 avril 2024
Nouveau Boitier4.48vendredi, 16 février 2024
Montage pc , pas d image mais s allume pendant ~ 1 min5.05mardi, 06 février 2024
Branchement bouton LED boitier.4.43lundi, 05 février 2024
Problème de détection boitier d'acquisition4.38mardi, 30 janvier 2024
Probleme ventirad rgb boitier msi gungnir 110R4.33vendredi, 05 janvier 2024
Je viens de monter mon premier pc mais sa ne marche pas5.05lundi, 25 décembre 2023
Nouvel ordinateur / Ecran ne fonctionne pas6samedi, 23 décembre 2023