Windows s'éteint, mais pas la tour. HDD plus reconnu

Plus
il y a 5 mois 2 jours #289533 par user.b00
carte mère : ASUS ROG STRIX Z370-H GAMING BIOS : American Megatrends Inc, version 1704, datant du 09/14/2018...." class="hasTooltip">Windows s'éteint, mais pas la tour. HDD plus reconnu a été créé par user.b00
Bonjour à tous ! :silly:

Avant toutes choses, je vous pose ici la config de mon PC.

Carte mère : ASUS ROG STRIX Z370-H GAMING
BIOS : American Megatrends Inc, version 1704, datant du 09/14/2018.
Processeur : Intel Core i7 8700
carte graphique : NVIDIA GTX 1070ti (ASUS)
RAM : 2x8go GSKILL RIPJAWS V DDR4 3000Mhz
Alimentation : Thermaltake SMART M 650W Bronze
Water cooling : NZXT Kraken
SSD NVMe M.2 : Samsung 970EVO Plus 500GB
OS : Windows 10 Pro
HDD : Seagate 1TB
Boitier : NZXT H510



Alors maintenant que ce point est éclairci venant au fait, et donc aux problèmes !
Depuis une semaine environ, mon PC me fait des misères :

- Il ne détecte plus mon HDD (Seagate 1TB) qui me sert de stockage (films, jeux ect..)
- Lorsque je veux l'éteindre, Windows se coupe mais la tour elle tourne encore. Je dois donc l'éteindre manuellement.
Petite précision : ma carte mère est RGB, les leds s'éteignent. Mais le watercooling, et la CG eux restent allumés.
Par contre si j'utilise "Redémarrer", le PC s'éxécute sans problème.
- Lorsque mon PC se met en veille (prolongée), le bouton du boitier clignote à interval régulier et l'ordinateur ne veut plus sortir de veille lorsque je bouge la souris ou appuye sur une touche de mon clavier. Je suis donc obligé de l'éteindre manuellement.
- Lors de l'allumage, après avoir eu le logo ASUS de ma carte mère, le temps de chargement avant d'arriver à l'écran de connexion Windows est devenu bien plus long qu'auparavant ! On est passé de 5s à une 40aines.


J'ai effectué une batterie de tests sans qu'ils ne soient concluant, je vais vous les énumérer ici afin d'eviter d'avoir à répéter certaines manips.
Voici la liste des manips effectuées concernant le HDD :

- Il a été testé chez un ami, avec mon cable SATA et le HDD fonctionne bien.
- On a effectué un test avec Crystal Disk, il est en bon état. (Je précise aussi que le test est Très bon pour mon SSD NVMe).


Concernant le problème de SHUTDOWN du PC :

- Passer un coup ADW Cleaner, 2 fichiers placés en quarentaine et supprimés depuis.
- Test de ma RAM, avec une barette en testant les 4 ports, puis même chose avec l'autre. Puis j'ai résalisé un test avec MemTest64. Je n'ai aucune erreur pour un test qui a duré 15min (est-ce assez long pour vraiment se rendre compte) ?
- Changement du cable d'alimentation du PC, pas de problème.
- J'avais une clé USB avec l'OS Tails (LINUX), j'ai donc booté le PC avec et essayer de l'éteindre depuis l'interface LINUX. Même problème, la tour ne s'éteint pas. Cependant j'ai un écran gris avec dans le coin à gauche écrit en blanc un message concernant le shutdown. J'ai oublié d'écrire ce message malheureusement et je ne peux plus réiterer l'opération car depuis ce jour ma clé n'est plus détecter par mon PC ni par mon PC portable. Et elle émet un sifflement dès que je la branche !
- Ensuite, enlever tout les composants superflux au fonctionnement de l'ordinateur et je n'ai donc garder uniquement PROC (+watercooling) et une barrette de RAM.
Je lance donc le pc, j'arrive dans le BIOS. Quand je quitte celui ci, mon PC redémarre automatiquement. Est-ce normal ? Il y a-t-il un moyen pour simplement éteindre l'ordinateur en quittant le BIOS ? Ce test ne m'a donc pas apporter grand chose. J'ai ensuite reconnecté un à un tous les composants de l'ordi en faisant un test d'allumage puis d'éxtinction pour chaque composant rajouté. Toujours le même problème.


Les seules cartouches que je n'ai pas utilisé à mes yeux sont :
- la réinstallation en état d'usine de mon Win10, mais est-ce réellement pertinent, car j'ai eu le même problème sous LINUX...
- la MAJ du BIOS, une opération que je n'ai jamais tenté de ma vie car assez frileux haha

Autres précisions (peut être) utiles :
- tous mes drivers sont à jours
- je me suis rendu compte que je n'avais pas fais les dernières MAJs Win10 (après que mon problème soit survenu), Win10 est donc maintenant à jour.
- il y a un an de ça, mon pc avait des freezes assez réguliers. Après recherches, j'ai testé la solution de mettre 0min dans les options d'alimentation "Arrêter le disque dur après...20min" de mon HDD. Ce qui avait fonctionné et je n'ai plus eu aucun freezes depuis.
- il y a beaucoup d'électricité statique chez moi, je prend régulièrement des petits coups de jus, que ça soit avec le chat, ma copine, ou certain mobiliers en tissus (canapé, fauteuil). Ne vous moquez pas j'étudie toutes les idées même les plus farfelues hahaha. Alors oui bien entendu je me suis déchargé sur du métal avant de toucher quoique ce soit dans le PC lors de son passage sur le billard !

L'hypothèse que j'émet personnellement serait un problème de Carte Mère, est ce que ça tient debout ?

En tout cas voilà toutes les infos que j'ai en ma possession. J'espère qu'une âme ingénieuse et châritable saura résoudre mon problème ou bien simplement avoir d'autres pistes à explorer !
Je ne désespère pas, mais je suis à deux doigt de croire à du maraboutage hahaha

Un grand merci à vous en tout cas, bonne soirée ! :)

Connexion ou Créer un compte pour participer à la conversation.




Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Ironwolf 8 To fonctionne via SATA mais pas via une station d'accueil5.41vendredi, 24 septembre 2021
RGB du ventilateur éteint6.37vendredi, 17 septembre 2021
Énorme problème (SSD M.2, blue screen, pc qui s’éteint tout seul)6.03mardi, 07 septembre 2021
Mon ordi s'éteint tous seul6.23vendredi, 16 juillet 2021
Premier Montage : Mon PC s’éteint6.3mercredi, 30 juin 2021
PC démarre mais aucun signal vidéo5.47mercredi, 02 juin 2021