PC s'allume 1 demi seconde puis s'éteint juste après

  • skyrr
  • Portrait de skyrr Auteur du sujet
  • Soldat
  • Soldat
Plus
il y a 9 mois 1 semaine #297623 par skyrr
Bonsoir !

Depuis hier soir j'ai un problème avec mon PC, quand j'appuie sur le bouton d'alimentation, le PC s'allume une demi seconde avant de s'éteindre ensuite. Les leds de la carte mère s'allument ainsi que la diode rouge indiquant CPU. Le problème vient-il donc du CPU ?
Il faut savoir que c'est une nouvelle config que j'ai finis de monter hier soir. (Je n'ai pas eu le temps de regarder d'où venez le problème aujourd'hui)
J'ai donc essayé de le rallumer une seconde fois, même problème. Une troisième fois, et cette fois ci, rien du tout, plus rien ne s'allume. J'espère donc ne pas avoir grillé quelque chose. La carte graphique fonctionne correctement, les barrettes de rams aussi, et j'ai vérifié scrupuleusement mon câble management. Je n'ai pas encore tout testé.

Je ne sais pas d'où ça peut bien venir, et j'ai besoin d'aide au plus vite.

Voici ma config :

I5-9600k refroidit par un Watercooling-cpu-le-guide-d-achat.html" class="bbcode_url"> Watercooling CoolerMaster ML240 (première fois que je monte un watercooling)
GTX 1050 Ti
Aerocool Lux 550 W certifié Bronze 80+
G-Skill Ripjaws 2x8 go 2400 Mhz en DDR4
Aorus H370 Gaming 3 Wi-Fi

Merci de votre aide !

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 9 mois 1 semaine #297639 par Algos
Bonjour, le problème peut venir de plusieurs choses :

- Mauvais montage du WC ou oubli de le pâte thermique.
- Un mauvais branchement

Mais le problème qui me semble le plus évident c'est que ta CM n'est pas compatible de base avec le 9600k. Une maj du bios est nécessaire. Et malheureusement il n'y a pas de flash bios sur cette CM. Pour mettre à jour la CM, il te faudra un Processeur de 8ème génération (ou un celeron g49** ou un pentium G5***).
Tes composants sont-ils neufs ?

Connexion ou Créer un compte pour participer à la conversation.

  • skyrr
  • Portrait de skyrr Auteur du sujet
  • Soldat
  • Soldat
Plus
il y a 9 mois 1 semaine #297647 par skyrr
Bonsoir, merci de ta réponse !

J'avais déjà vérifié avant l'achat de ma carte mère si elle était compatible avec mon proco. (Je suis allé voir sur leur site en plus de ça) et j'ai vu qu'elle était bien compatible, sinon je ne l'aurais pas acheté, de plus sur la boîte de la carte mère il y a bien marqué qu'elle est compatible avec les 8th et 9th.

La pâte thermique à bien était mise, et je suis persuadé d'avoir monté correctement le Watercooling-cpu-le-guide-d-achat.html" class="bbcode_url"> Watercooling, c'est peut-être au niveau du branchement du watercooling ? J'ai branché la pompe sur CPU_FAN, un ventilo sur CPU_OPT et l'autre sur SYS_FAN. Peut être que ça coince à cause de ça ?

Mes composants ne sont pas neufs, je les ai acheté d'occasion.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 9 mois 1 semaine - il y a 9 mois 1 semaine #297648 par Algos
La CM est compatible avec le 9600k après mise à jour : www.gigabyte.com/fr/Motherboard/H370-AOR.../support#support-cpu Version du bios F11 et F12 compatible avec le 9600k. La version native du bios est la F2.

Tu as acheté le Processeur et la CM ensemble ?
Dernière édition: il y a 9 mois 1 semaine par Algos.

Connexion ou Créer un compte pour participer à la conversation.

  • skyrr
  • Portrait de skyrr Auteur du sujet
  • Soldat
  • Soldat
Plus
il y a 9 mois 1 semaine #297650 par skyrr
Ah d'accord, et donc je fais comment pour faire la mise à jour ? Si le PC ne s'allume pas ça risque d'être compliqué... Il y a un moyen pour faire la maj avec une manip ou autre ?
Non je n'ai pas acheté la carte mère et le proco ensemble

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

Plus
il y a 9 mois 1 semaine - il y a 9 mois 1 semaine #297651 par Algos
Je t'ai expliqué la manip dans mon premier message : trouver un autre processeur compatible nativement avec la CM du style intel 8600, celeron g4900 ou pentium g5600. Bref tous ceux qui dans le lien que je t'ai envoyé sont compatibles dés la version F2 du bios.

Avant de faire cette manip, tu peux toujours demander à l'ancien propriétaire de la CM s'il avait mis à jour la CM.
Dernière édition: il y a 9 mois 1 semaine par Algos.

Connexion ou Créer un compte pour participer à la conversation.

  • skyrr
  • Portrait de skyrr Auteur du sujet
  • Soldat
  • Soldat
Plus
il y a 9 mois 1 semaine #297652 par skyrr
Je n'ai pas de processeur compatible chez moi, ils sont tous plutôt anciens et fait pour des LGA 775 ou 1150.
Si la carte mère ne prend pas en compte mon processeur alors je pense qu'elle n'était pas à jour, mais je vais lui demander

Connexion ou Créer un compte pour participer à la conversation.

  • skyrr
  • Portrait de skyrr Auteur du sujet
  • Soldat
  • Soldat
Plus
il y a 9 mois 1 semaine #297656 par skyrr
Bonsoir !

Le PC démarre !!!!
J'avais juste inversé quelque câble, reset switch et power switch, pour l'instant ça marche !
Les utilisateur(s) suivant ont remercié: Algos

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 9 mois 1 semaine #297665 par Algos
Nickel. Toujours vérifier le branchement même quand on l'a déjà fait ;)

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Pc s'allume rgb mais le clavier et souris ne s'allume pas7.3mercredi, 30 novembre 2022
ventilateur processeur tourne puis s'arrete6.13mardi, 29 novembre 2022
Led DRAM allumée et PC qui s'éteint5.48mardi, 22 novembre 2022
Ralentissement, Freeze puis s'éteint parfois11.5mercredi, 16 novembre 2022
Nouvelle config s'allume une demi seconde puis s'éteint31.11vendredi, 11 novembre 2022
Pc qui démarre puis s'arrête directement au bout de quelques secondes6dimanche, 06 novembre 2022
Nouveau PC qui ne s'allume plus5.17dimanche, 06 novembre 2022
Ecran pc qui s'éteint et se rallume au lancement d'une vidéo5.36mercredi, 02 novembre 2022
Jeux qui tourne à 60 fps puis à 10 fps6.27dimanche, 30 octobre 2022
Problème Asus Tuf gaming qui a seulement 2 ans et demi8.21dimanche, 30 octobre 2022

Les bons plans de Noel