Pc ne redémarre plus après fuite liquide watercooling !!

  • Iuniores
  • Portrait de Iuniores Auteur du sujet
  • Cet utilisateur est bloqué
  • Cet utilisateur est bloqué
Plus
il y a 1 an 11 mois #302305 par Iuniores
Bonjour,

Cet aprem pour une raison inconnue une conduite du liquide Watercooling est tombée répandant tout sur le sol... "Heureusement" celle-ci était en bas et à répandue la majeure partie directement sur le sol à travers la grille d'aération. Néanmoins une partie s'est déversée sur le boîtier d'alimentation et ça a un peu éclaboussée divers composants dont la partir inférieure de la carte mère.

Lors de la catastrophe mon pc c'est éteins et à tenté de redémarrer aussitôt. Par précaution j'ai tout coupé et débranché avant d'essuyer avec attention, j'ai laissé sécher et j'ai passé un coup de sitosec par précaution...

Mais voilà que je viens de tout retrancher, activer l'interrupteur de l'alimentation, les voyant sur la carte mère et autre s'illuminent, mes enceintes sont alimentées mais impossible de démarrer le pc maintenant... aucune réaction...

Si quelqu'un a une idée d'où pourrait survenir le problème puisqu'il semblait redémarrer avant que je ne le coupe.

Merci d'avance pour votre aide !

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 1 an 11 mois #302430 par dragonix
slt, comme ça fait 4 jours, vous avez surement avancé, j'imagine.

je pense que comme il y a eu un éventuellement un court jus sur la carte ou un défaut de masse, et que l'alimentation était démarrée, la carte s'est reset, mais ne s'est pas éteinte, donc vu que l'alimentation était déjà démarrée, la processus de démarrage de la carte mère à pût se faire.

Mais si il y a une partie sur la carte mère qui correspond au circuit d'allumage de l'alimentation , ou du démarrage de la carte mère qui est défectueux, ça démarre plus.

Il y a de forte chance qu' il y a eut un court jus.

L'alimentation s'est elle coupée, lors du redémarrage ?

Avez vous bien scruté la carte mère pour éventuellement détecter un composant noirci, après c'est pas forcément visible selon le composant et l'intensité et l'ampérage du court circuit.

Avez vous tentez de débrancher l'alimentation du secteur , position off, et d' appuyer sur le bouton "power" du PC pendant plusieurs seconde, pour videz les charges résiduelles, et autres.
Et ensuite tenter un démarrage.

Sinon l' alimentation démarre ou pas ?.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
PC ne s'allume pas après montage4.61dimanche, 19 mai 2024
Pc gamer ne démarre pas après montage4.56mardi, 07 mai 2024
Installation watercooling et je trouve ça bruyant4.86vendredi, 26 avril 2024
PC coupé et ne redémarre plus6.09dimanche, 21 avril 2024
Watercooling Custom PROBLEME4.91jeudi, 29 février 2024
Problème Watercooling4.97mercredi, 03 janvier 2024
Pc ne démarre plus après modification4.61dimanche, 24 décembre 2023
Problème premier démarrage après montage4.51mercredi, 20 décembre 2023
Ordinateur qui redémarre en boucle6.02jeudi, 14 décembre 2023
mon pc refuse de démarrer après changement disque dur4.51dimanche, 03 décembre 2023