Gigabyte Z590 Vision D - démarrage du BIOS excrément lent !

  • Tinmar
  • Portrait de Tinmar Auteur du sujet
  • Cet utilisateur est bloqué
  • Cet utilisateur est bloqué
Plus
il y a 1 an 3 mois #308101 par Tinmar
Bonsoir la communauté !

Je suis très perturbé par un souci que je rencontre avec la carte mère. Petite explication ...

Je remplace une carte mère passant du chipset Z390 au Z590 et donc le Processeur et donc nouvelle installation de Windows. Donc en somme rien de spécial.

Cependant, la nouvelle CM met ÉNORMÉMENT de temps à démarrer ! Une fois que l'écran de Post s'affiche tout va vite et sous Windows tout se passe bien, mais tout de même : plus d'une minute pour afficher l'écran de Post ... (le gestionnaire de tâches indique 52sec pour le démarrage du BIOS 😅

Ce que j'ai fait :
- Clear CMOS
- démarrage avec les composants minimum (pas de périphériques USB, pas de disques durs
en dehors du SSD, une seule barrette de RAM ...)

En cherchant j'ai vu d'autres personnes rencontrer ce problème, sur plusieurs CM (donc pas ciblé sur ce modèle spécifiquement) et rien ne semble résoudre mon problème !

La config :
- i7-11700K
- Gigabyte Z590 Vision D
- 32 Go 3000mhz (4x8Go)
- Corsair RM750x v2
- Corsair H150i RGB Pro XT
- Corsair Commander Pro
- SSD Corsair (plus la réf en tête)
- Boitier NZXT H710i

Si vous avez des idées je suis preneur !

Merci d'avance !

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 1 an 3 mois - il y a 1 an 3 mois #308428 par drmhdchahine
Dernière édition: il y a 1 an 3 mois par drmhdchahine.

Connexion ou Créer un compte pour participer à la conversation.

  • Tinmar
  • Portrait de Tinmar Auteur du sujet
  • Cet utilisateur est bloqué
  • Cet utilisateur est bloqué
Plus
il y a 1 an 3 mois #308431 par Tinmar

drmhdchahine écrit: le pc tu l'as achetee quand ?


Quel rapport ? Renvoi de la CM ? J'aimerai avoir de l'aide avant de procéder ainsi ;)

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 an 3 mois #308466 par thinkersaf
Hello, dans le BIOS essaie d'activer/désactiver le fast boot.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Problème de démarrage d'un PC fraichement assemblé4.53vendredi, 10 mai 2024
Pc chauffe à 70° premier démarrage de la journé4.53vendredi, 03 mai 2024
No display et ventilateurs de carte graphique à fond au démarrage4.43vendredi, 26 avril 2024
Clavier et souris éteint démarrage windows 104.48mardi, 16 avril 2024
Problème pc lent inutilisable6.55mercredi, 10 avril 2024
Mise à jour du BIOS sans processeur et sans la fonction flashback4.42samedi, 23 mars 2024
Démarrage lent du pc11.25samedi, 02 mars 2024
Pc reste sur le bios5.13mardi, 27 février 2024
Impossible d'accéder au bios5.07dimanche, 11 février 2024
Bios qui ne démarre pas mauvaise installation windows4.96jeudi, 04 janvier 2024