Pc gamer ne démarre pas après montage

Plus
il y a 1 mois 2 semaines #317450 par Sam938DSD
PC Gamer ne démarre pas après montage a été créé par Sam938DSD
Bonjour, après mon premier montage mon PC Gamer ne démarre pas j’ai déjà essayé de vérifier si le problème c’est l’alim mais apparemment il fonctionne je n’arrive pas à trouver le souci.
Config : Boitier PC Gamer: Mars Gaming MCZ Noir Micro-ATX
carte graphique: AMD Radeon RX 580 8gb
Processeur: AMD Ryzen 5 3600
Ram: Corsair Vengeance LPX 16Go (2x8Go) DDR4
carte mère: ASROCK A520M-HVS
Disque dur: KINGSPEC - SSD P3 - 1 To - SATA III 2,5"
Alimentation: AEROCOOL LUX 550W 80 PLUS Bronze
Ventirad: AMD Wraith Stealth
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 1 mois 2 semaines #317451 par Algos
Réponse de Algos sur le sujet PC Gamer ne démarre pas après montage
Bonjour, peux-tu décrire précisément ce qu'il se passe lorsque tu essaies de démarrer ton PC : un semblant de démarrage, un bruit ou rien ?

Je t'invite à bien vérifier bien tous tes branchements même si tu l'as déjà fait, et quitte à tout reprendre de zéro.

Par ailleurs, il y avait peut-être à faire que prendre le SSD Kingspec même si je ne pense pas que le problème vienne de là.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 2 semaines - il y a 1 mois 2 semaines #317460 par Sam938DSD
Réponse de Sam938DSD sur le sujet PC Gamer ne démarre pas après montage
Il n’y avait que quelques fois ou j’ai cru entendre un bruit lorsque j’appuie sur le bouton power mais généralement il se passe rien. Aussi le fait que des pins du Processeur se trouvant normalement sur les bords sont manquantes (cassé malencontreusement 😅) peut-il causer le problème ?
Dernière édition: il y a 1 mois 2 semaines par Sam938DSD.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 2 semaines #317462 par Algos
Réponse de Algos sur le sujet PC Gamer ne démarre pas après montage
Il aurait fallu commencer par là effectivement. Ton CPU est mort.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 2 semaines #317479 par Sam938DSD
Oui excuse-moi j’avais oublié mais y’aurais-t-il un moyen de faire un test qui montre que c’est bien le processeur le problème et pour voir si le montage est bon ou pas car je n’ai pas d’autres processeurs à disposition pour tester.

Connexion ou Créer un compte pour participer à la conversation.

 

 
Soutenez ce forum, c'est GRATUIT  !
En passant par le(s) lien(s) partenaire pour acheter/finaliser votre commande.

580b57fcd9996e24bc43c43a--Vous apportez un soutien financier au site et cela gratuitement ! On vous prend juste 2 secondes de votre temps.
--Vous nous aidez à payer l’hébergement et permettez au site d’exister. Si vous aimez ce site, soutenez-le !

--Vous n’avez aucun changement visible en passant par ce(s) lien(s) sur les sites, c’est totalement transparent.
--Vous n’avez aucun supplément lors de votre commande, le prix reste le même que si vous commandiez sans passer par le(s) lien(s).


              Materiel.net  LDLC  Logo Amazon  Top Achat  Cdiscount fnac  Grosbill  

Merci d'avance, pour l'utilisation de ces liens, L'équipe Config-gamer.fr

 

Plus
il y a 1 mois 2 semaines #317480 par Algos
Le moyen serait de l'essayer sur une autre config.

Mais concrètement des pins manquant sur un processeur, je peux te dire avec une quasi certitude qu'il est mort.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 2 semaines #317481 par Sam938DSD
D’accord merci. Et sinon c’est possible de faire démarrer le pc sans processeur pour savoir si le montage est bon ?

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 2 semaines #317482 par Algos
Non tu ne pourras vérifier si tout fonctionne et tu pourrais endommager ta CM

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 2 semaines #317484 par Sam938DSD
D’accord merci beaucoup.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 2 semaines #317505 par Algos
N'hésite pas à revenir ici quand tu auras du nouveau.

Connexion ou Créer un compte pour participer à la conversation.

Plus
il y a 1 mois 1 semaine #317793 par Sam938DSD
Bonjour, j’ai commandé un nouveau processeur et maintenant le pc marche merci beaucoup.
Les utilisateur(s) suivant ont remercié: Algos

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
problème montage pc led cpu et no signal3.4samedi, 01 juin 2024
PC ne s'allume pas après montage8.02dimanche, 19 mai 2024
Mon rgb clignote et mon pc démarre pas5.22samedi, 18 mai 2024
PC ne démarre pas à froid.5.22mercredi, 13 mars 2024
Besoin d'aide pour PC Fixe Gamer qui ne démarre plus.6.6dimanche, 03 mars 2024
Montage PC - MB MSi - Led rouge et jaune3.4dimanche, 03 mars 2024
Nouvelle configuration PC ne démarre pas5.16mercredi, 21 février 2024
Montage pc , pas d image mais s allume pendant ~ 1 min3.33mardi, 06 février 2024
Montage Nvx PC Gamer - Problème Alimentation/Branchement4.95lundi, 05 février 2024
Aide montage mini pc3.4vendredi, 02 février 2024