Problème de FPS après changement de Config

  • Kini77
  • Portrait de Kini77 Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 2 ans 3 mois #270208 par Kini77
Bonjour,

Je suis nouveau sur le forum , j'ai vu que vous aidiez quand on avais un problème et j'ai un grooooooooos problème.. (need help please :'( )

Alors je vous fait le topo j'ai changé mon i5 6600k avec mon msi z170 krait gaming et mes 4 barrettes de ram hyperX 2133mhz par un AMD r5 3600 une asus b450 plus gaming et 2 barrettes de 8go corsaire 3200 mhz, j'ai fait le montage jusque la tout va bien.. et je me suis vite rendu compte qu'en jeux je tournais avec des FPS extrêmement bas (40fps sur csgo par exemple). J'ai une gtx 980 ti de chez kfa2 donc ça ne devrais pas arrivé..

J'ai fais une réinstallation complète de windows, mise à jour bios, installation pilote et driver de la CM, j'ai cadencé les ram à 3200mhz (puisqu'elle tournais nativement a 2133), installez les driver de la CG, réinstallé mon jeux et surprise.. rien a changé..

J'aimerais savoir si quelqu'un a une idée de la source du problème, à savoir je tourne sur le ventilo de base (mon kit aio arrive soon) du ryzen mais je n'ai pas de monté de température.. en bench il est a 75 degrés max.

ci-dessous ma config complète + un user bench (firefox / steam d'ouvert) , pour le DD c'est normal qu'il est a 3000% j'ai un optane qui fonctionne avec primocache.

boitier: zalman z11+
cm : asus tuf b 450 plus gaming
proc : ryzen 5 3600
ram : 2x8go corsair vengeance 3200 mhz - cas 16
cg : 980 ti kfa2 black oc edition
alim : Lepa B650-MB - 650W
cache : optane 16 go

UserBenchmarks: Game 69%, Desk 72%, Work 67%
CPU: AMD Ryzen 5 3600 - 87.4%
GPU: Nvidia GTX 980-Ti - 71.9%
SSD: Sandisk PLUS 480GB - 55.2%
HDD: Seagate Barracuda 2TB (2016) - 3,098.9%
USB: IS817 innostor 8GB - 6.5%
RAM: Corsair Vengeance LPX DDR4 3200 C16 2x8GB - 86.3%
MBD: Asus TUF B450-PLUS GAMING


Merci d'avance pour vos retour!

Connexion ou Créer un compte pour participer à la conversation.

 

 

Plus
il y a 2 ans 3 mois #270230 par thinkersaf
Hello, tu as un utilitaire style afterburner pour avoir la courbe de tes fréquence CPU et GPU en jeu?
Visiblement l'un des deux se tourne les pouces lol

Connexion ou Créer un compte pour participer à la conversation.

  • Kini77
  • Portrait de Kini77 Auteur du sujet
  • Simple soldat
  • Simple soldat
Plus
il y a 2 ans 3 mois - il y a 2 ans 3 mois #270239 par Kini77
Hello,

J'ai fait plusieurs bench en changeant de CM etc.. il savère que le problème viendrait de CS:GO.. a priori, je suis en train de chercher a y remédier mais je comprend pas comment j'ai pu passé de 300fps constant à 40
Dernière édition: il y a 2 ans 3 mois par Kini77.

Connexion ou Créer un compte pour participer à la conversation.



Revenir en haut du TOPIC


Encore plus de sujets sur les PC Gamer ...

Nous avons identifiez plusieurs sujets ressemblant à celui-ci :
Titre des demandesNiveau de ressemblanceDate du dernier message
Nouvelle config après 15ans5.4samedi, 27 août 2022
Nouvelle Config après 9 ans5.46dimanche, 16 janvier 2022
Problème d’affichage après montage pc (1050ti)7.25lundi, 17 mai 2021
Changement ATX - problème led rouge6.82mercredi, 05 mai 2021
Problème OS après montage d’une nouvelle config7.99lundi, 15 mars 2021
Une première config après 15 ans5.46jeudi, 05 novembre 2020
Nouvelle config après le confinement5.4jeudi, 07 mai 2020
Upgrade de config après l'achat d'un 49" ?5.4samedi, 22 février 2020
Après 5 ans je change de tour/ maj config microATX5.34samedi, 25 mai 2019
Présentation de ma config après 2 ans.5.46lundi, 21 mai 2018

Modérateurs: tnfrancePixelMaZeEro
Guides d'achats Config-gamer.fr

KinguinWindows